Jump to content
Sign in to follow this  
Lobster Man

Frequent display of email-scanning icon in system tray despite no email activity?

Recommended Posts

On windows7-64, I notice very often that the "K" icon in my system tray blinks with the email icon, despite no email activity on my system. I don't even have a mail client configured at present, and mostly use gmail for the few occasions where I do use email. Is this something that I should be concerned about, or is it just scanning some sort of other traffic as email?

Share this post


Link to post

Disabling the email scanning module and restarting has not helped and this icon keeps showing up in the system tray, I would really like if someone could clarify for me what is going on?

Edited by Viper2026

Share this post


Link to post

Hi Viper2026, are you absolutely sure that it is the email scanning icon you are seeing? Would you be able to post a screenshot (XP, Vista, 7) or a snip (Vista, 7) of that when it occurs?

 

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

Share this post


Link to post

According to the help documents distributed with KAV2011 this indicates e-mail scanning

 

5sBED.png

 

But like I said I am not running any kind of email client....so I suspect either it is scanning some sort of other network traffic or there is some sort of malware active and undetected that is sending out emails?

Share this post


Link to post

It seems to happen sometimes more frequently if I am running network intensive applications like my usenet news reader, and the icon only flashes quickly for a second (it was somewhat difficult to get the screenshot from above)

 

http://www.getsysteminfo.com/read.php?file...7e88d765b03f0b7

 

I'm hoping it's nothing, but the fact that disabling the email scanning module does not stop the icon from appearing from time to time makes me kind of uneasy.

Share this post


Link to post

The icon also flashes when IM-clients are being in use from my experience (aka Protocoller, except for HTTP traffic).

Share this post


Link to post
The icon also flashes when IM-clients are being in use from my experience (aka Protocoller, except for HTTP traffic).

 

Is this independent of the mail anti virus module being active?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.