Jump to content
jcm

= Nueva versión 2011 (11.0.1.400) =

Recommended Posts

En mi caso tampoco aparece. Crucemos los dedos!!

 

Depende del uso que le deis. Suele salir cuando se usa mucho, si lo usas para ver un par de imagenes no se suele colgar. Cuando ves muchas imagenes, o abres y cierras constantemente el visor, (abrir y cerrar fotos) es cuando se suele crujir.

 

Tengo que probar el Windows Live Photo Gallery, que al ser otro programa lo mismo no tiene problema. Y viene en la Suite de Live.

 

Share this post


Link to post

Hola,

 

No se que problema tenéis con la visión de imágenes teniendo la v2011, pero soy fotógrafo y utilizo a tope todo el día mi equipo para ver y editar imágenes, y no he tenido problema alguno en este sentido. Utilizo ACDSee Pro 3 para mis trabajos (y algunas otras aplicaciones más), y aunque sean imágenes pesadas, y muchas... por ahora va perfecto todo. :rolleyes:

 

Saludos,

Share this post


Link to post
Hola,

 

No se que problema tenéis con la visión de imágenes teniendo la v2011, pero soy fotógrafo y utilizo a tope todo el día mi equipo para ver y editar imágenes, y no he tenido problema alguno en este sentido. Utilizo ACDSee Pro 3 para mis trabajos (y algunas otras aplicaciones más), y aunque sean imágenes pesadas, y muchas... por ahora va perfecto todo. :rolleyes:

 

Saludos,

 

Tu lo has dicho, ACDSee Pro. El problema radica con el Visor de Imagenes de Windows, y en Windows 7 creo. Es mas, creo que con el visor de imagenes de Windows Live no ocurre. Solo con el que trae Windows. El problema no son las imagenes en si.

Share this post


Link to post
Tu lo has dicho, ACDSee Pro. El problema radica con el Visor de Imagenes de Windows, y en Windows 7 creo. Es mas, creo que con el visor de imagenes de Windows Live no ocurre. Solo con el que trae Windows. El problema no son las imagenes en si.

 

Hola,

 

Es que un visor de imágenes se ha de elegir bien, más que nada para sirva para algo. No obstante, si que visualizo con Windows 7 imágenes con su explorador a veces (siempre uso el Total Commander, nada que ver con Microsoft), y tampoco he tenido problemas, ni con el Photoshop, ni otros programas de visión/edición de imágenes, aún siendo muchos de ellos de 32 bits y mi Windows 7 de 64 bits.

 

Saludos,

Share this post


Link to post
Hola,

 

Es que un visor de imágenes se ha de elegir bien, más que nada para sirva para algo. No obstante, si que visualizo con Windows 7 imágenes con su explorador a veces (siempre uso el Total Commander, nada que ver con Microsoft), y tampoco he tenido problemas, ni con el Photoshop, ni otros programas de visión/edición de imágenes, aún siendo muchos de ellos de 32 bits y mi Windows 7 de 64 bits.

 

Saludos,

Creo que acá nos estamos saliendo un poco del asunto. El problema en sí es que el Visor de Imágenes que viene por defecto en Windows 7 se congela, no siempre, no es garantizado, pero si ha sido identificado, reportado y aceptado como un bug por parte de Kaspersky Lab, lo que legitimiza su existencia.

El que X o Y visor sea mejor, o que otros software no den el mismo problema no es justificante para que exista este bug, ni tampoco es una solución válida.

A un usuario doméstico no se le puede exigir que utilice un visor que no sea el que viene en el sistema operativo porque existe un bug que hace conflicto.

Si se hace eso, entonces no se puede decir que el producto es totalmente compatible con Windows 7. Sería una falsa promesa al cliente (lo que en inglés se conoce como 'False advertising o misleading advertising').

 

De cualquier forma, se ha prometido una solución incluída en el primer autoparche que saldrá próximamente. :)

No hay que darle tantas vueltas al asunto, hay que tener confianza y esperar que se inicie el testeo de este parche.

 

PD: Desde que lo postearon, yo uso FastStone Image Viewer y cero problemas, pero no podría obligar a ninguno de mis clientes ni asociados a instalar productos de terceros para solventar incompatibilidades de Kaspersky con el propio SO. La mayoría de los usuarios probablemente sigue usando el Visor por defecto.

Share this post


Link to post

Cierto es que el problema existe con el Visualizador de Fotos de Windows y otros programas, incluso el ACDSee, que cuando le pides velocidad se cuelga. El conflicto debe estar en el control de imágenes más que en el programa. Y además, ocurre tanto en sistemas de x32 como x64.

 

Share this post


Link to post

como no aguantaba más, he instalado la version .400 en inglés, para ir probándola, y he de decir que he sido uno de los afortunados que de momentop no he tenido el problema con el visor de imágenes.

 

Alguna novedad sobre la versión en castellano?

 

un saludo!

Share this post


Link to post

Yo tambien ya la instalé en inglés, de momento trabaja bien, salvo en la actualiazción que se pone algo lenta la máquina.

 

Caos, sale hoy ?? porque con lo que ya sale lo he escuchado hace dias y hasta ahora nada, por eso ya la instalé en ingles.

Un saludo.

Share this post


Link to post
Yo tambien ya la instalé en inglés, de momento trabaja bien, salvo en la actualiazción que se pone algo lenta la máquina.

 

Caos, sale hoy ?? porque con lo que ya sale lo he escuchado hace dias y hasta ahora nada, por eso ya la instalé en ingles.

Un saludo.

 

Hola,

 

No me impaciento por unos días... me espero a la versión en español no vaya a ser que al actualizar de la inglesa a la española sucedan problemas...

 

Saludos,

Share this post


Link to post

La versión española sólo debe cambiar la localización (lenguaje) únicamente. Puedes instalar la inglesa y luego cuando esté la española, desinstalas, limpias y reinstalas. Es cuestión de días (pienso!!).

Share this post


Link to post

Hola! qué curioso! :b_lol1: precisamente hoy me metí a este foro para exponer el problema que me surgió en mi pc después de haber instalado Kis 11.01.400. Realmente yo no tenía conocimiento de este bug de Kaspersky de hecho, al principio instale la primera versión de Kis 2011 (11.0.0.232) cuando salió...pero la tuve que desinstalar debido a que no me gustaron algunos de los bugs que traía consigo, como el hecho de que al desinfectar algún fichero siguiera marcando alerta roja perpetuamente.

 

Como les decía realmente no tenía conocimiento de que existiera este bug de las imágenes en la versión 11.01.400 hasta ahorita! si les soy sincero fui atando cabos y deduje que probablemente se tratara de Kis en conflicto con algún programa instalado, pero aún así me pareció raro ya que con la versión mas estable de Kis 2009 yo nunca tuve esos problemas.

 

En fin, ahora que estaba revisando este post, me doy cuenta y confirmo que el extraño comportamiento de mi pc al congelarse y trabarse de una manera muy rara al abrir una imagen con el visor de Windows, es causa de un bug de Kaspersky.

 

jajaja lo que son las cosas...pensaba abrir un nuevo tema con mi problema para una posible solución y miren...me entero que es un error común en los que usamos windows 7 y creo que, por lo que leo aquí les pasa a los usuarios de windows 7 tanto de 32 bits como de 64, que es mi caso.

 

Realmente se trata de un bug muy molesto y estresante, ya que he tenido que reiniciar mi maquina varias veces para lograr salir del apuro, una vez que la maquina se traba no hay poder humano que la regrese a su estado original más que reiniciando.

 

Ojala que los expertos de Kaspersky encuentren pronto la cura a este molesto bug que me parece muy importante remediar.

 

Tal vez nosotros mismos como usuarios desesperados, tengamos la mayor parte de culpa ante estas incomodas situaciones, por estar presionando de una forma constante y continua a estos desarrolladores de software, que tal vez de no ser así, se tomarían el tiempo necesario y justo para desarrollar, testear, depurar y al final lanzar el producto terminado y depurado para un funcionamiento óptimo.

 

 

Share this post


Link to post

Solo pasa con Windows 7 ? Los que tenemos Windows Vista estamos libres de este bug? SalU2.

Share this post


Link to post
Solo pasa con Windows 7 ? Los que tenemos Windows Vista estamos libres de este bug? SalU2.

 

 

No me creas mucho, pero al parecer por lo que he investigado solo nos pasa a los usuarios del windows 7 en sus dos versiones: 32 y 64 bits. <_<

Share this post


Link to post

"ASAP "

 

Tan pronto como sea posible.

 

Saludos

 

Edited by Caos

Share this post


Link to post

Al fin ya salió la 11.0.1.400 en Español, despues de tanta espera.

 

Muchas gracias por la actualización, descargando y a probar, luego comento que tal me fue.

Saludos

Share this post


Link to post
el link está pero no puedo descargarla :unsure:

 

 

¿?

 

Yo la he descargado hace no mucho y sin problemas. Algo lenta la descarga pero todo OK. Y por cierto, de momento funciona bien.

 

Un saludo.

Share this post


Link to post
¿?

 

Yo la he descargado hace no mucho y sin problemas. Algo lenta la descarga pero todo OK. Y por cierto, de momento funciona bien.

 

Un saludo.

 

Gracias compa, volvi a intentarlo y ahora funciona, a probarlo :D

Share this post


Link to post

Hola,

 

A mí sí me funciona. De momento tengo la versión en inglés y sin rastro el dichoso bug del visor de imágenes... será que algo anda mal?? :D

 

Saludos.

Share this post


Link to post

Ya salio o no el KIS 11 , Version 11.0.1.400 ???

 

El link que alguien tiene aqui, a mi no me funciona, quien tiene el link, si es verdad que ya esta listo ?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.