Jump to content
Sign in to follow this  

Recommended Posts

Laptop and PC - both have disabled USB and the drivers cannot be reloaded.

 

Given that one PC is functional my guess it that it is because USB was in use when the program loaded and or did it's set up. USB was not connected when the laptop and other PC loaded 2011 and configured.

Share this post


Link to post
Laptop and PC - both have disabled USB and the drivers cannot be reloaded.

 

Given that one PC is functional my guess it that it is because USB was in use when the program loaded and or did it's set up. USB was not connected when the laptop and other PC loaded 2011 and configured.

Did you install 2011 after 2009/2010?

 

If "yes", it's an error from uninstall programm of 2010.

Ask support. They answer, that registry keys you have to change.

Share this post


Link to post
Did you install 2011 after 2009/2010?

 

If "yes", it's an error from uninstall programm of 2010.

Ask support. They answer, that registry keys you have to change.

 

I tried support who told me it was a Beata version so I should go sse the Betta people. The Beta people told me it was a support issue and that the product was not a Beta. I told the support people who told me that it was a Beta in the states and no one was trained yet. Now you tell me to go to support.

 

There are too many places to go, to much confusion. EXACATLY where do I go to find someone who will accept their role to help me fix this and who knows how to fix this? What is the link please.

Share this post


Link to post

What is the full build number? (11.0.x.xxx) and what is the source of the installer/downloaded the installer from where/what website?

Share this post


Link to post

Beta versus Support: 11.0.0.232 was Released in parts of Europe a few weeks ago, so it is not a Beta. But, 11.0.0.232 was not released in the region where you live, so Support in your region is not available yet.

There have been a few posts made in this forum in the past few weeks that mentioned something like this: "It was released in parts of Europe, therefore you can download it from www.kaspersky.com/kis_latest_versions, but it was not released in your country yet, so Tech Support is not available for you for it yet." Also, please not that it is not offered on your country's download website, only on the Global page or select European webpages.

 

A registry fix for this issue has been posted on the forum a few times, but there are caveats, so I, out of an abundance of caution, shall decline to post it here. You can use forum Search to see what others have posted in the way of possible solutions. USB stopped working after 2011 upgrade is a good search for this issue.

 

Windows system restore, use of the Kaspersky removal tool, and others have been posted as solutions for this issue. Hopefully, by the time it is released in your region, the issue will be fixed.

 

Share this post


Link to post
Also,

Please do clean install, instead of on top upgrades. That will avoid this issue.

 

 

What's BS about this is that Kaspersky knew about this issue a build ago. Should never have been in .400

Share this post


Link to post

Post was moved to your topic thread.

 

This is the user help forum.

 

Therefore, please feel free to contact Corporate with your observations, thoughts and feelings. Corporate contacts are located in the site map at the bottom of the kaspersky.com web page.

 

 

 

The Lab is aware of the this bug, and the fix is due, but no time frame, soon-ish.

 

-------------------------

Please do not post your issue in other peoples topic threads.

 

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.