Jump to content
Sign in to follow this  
kabasiji

Admin kit in NT4.0

Recommended Posts

I have a question.

 

I want to install admin kit in NT4.0 Server (Tradition Chinese version) (installed sp6a and mmc v1.2 already).

 

1:However, the system shows that cannot find mmc in the operation system when installing admin kit (already installed MSDE).

 

2:when install mmc v1.1 (Chinese that one), there are another error. (system cannot create database)

 

How to solve these 2 problem?

 

thank you so much.

Share this post


Link to post
I have a question.

 

I want to install admin kit in  NT4.0 Server (Tradition Chinese version) (installed  sp6a and  mmc v1.2 already).

 

1:However, the system shows that  cannot find mmc in the operation system when installing admin kit (already installed MSDE).

 

2:when install mmc v1.1 (Chinese that one), there are another error. (system cannot create database)

 

How to solve these 2 problem?

 

thank you so much.

 

Try to install MDAC 2.8 on the computer, then reboot and repeat installation.

Share this post


Link to post

From past experience, learned that on NT4 localized systems, it could sometimes be a problem if only the name 'KAV' is used as name for the database.

 

So change it during setup and name it KAV1 (so numbers and letters), or maybe even only numbers. Don't know what your character set (chinese) could affect to the authorization on your MSDE database.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.