Jump to content
Sign in to follow this  
jamesmonk

problem updating 6.0.3.837 to 6.0.4.1424

Recommended Posts

Hi all,

 

I manage a network with more than 3000 workstations having Kaspersky WKS MP3.

 

I started to launch the deploy of the new version (6.0.4.1424) directly updating the previous one. The deploy is launched from the Administration Kit consolle with a single task for a group of 80 workstations in dribs and drabs .

 

The result seems to be completely random: among 80 workstations , about the 50% fails (fatal error).

 

These are the errors that I read on the event registry

 

Application

Product: Kaspersky Anti-Virus 6.0 for Windows Workstations -- Error 1921.Service Kaspersky Anti-Virus 6.0 (AVP) could not be stopped. Verify that you have sufficient privileges to stop system services.

 

and

 

klnagent

Integration module C:\Programmi\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations\AVPCon.dll for application could not be loaded. Error 1181 'System error 0x7E

 

*******************

It seems have problems with the process (avp.exe) kill and with the registration of that library.

 

I tried to separate the tasks : firs unistall MP3 and then install MP4 but the result is the same.

 

Any help\suggestion ?

 

Thank you.

 

 

 

 

Share this post


Link to post
Hi all,

 

I manage a network with more than 3000 workstations having Kaspersky WKS MP3.

 

I started to launch the deploy of the new version (6.0.4.1424) directly updating the previous one. The deploy is launched from the Administration Kit consolle with a single task for a group of 80 workstations in dribs and drabs .

 

The result seems to be completely random: among 80 workstations , about the 50% fails (fatal error).

 

These are the errors that I read on the event registry

 

Application

Product: Kaspersky Anti-Virus 6.0 for Windows Workstations -- Error 1921.Service Kaspersky Anti-Virus 6.0 (AVP) could not be stopped. Verify that you have sufficient privileges to stop system services.

 

and

 

klnagent

Integration module C:\Programmi\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations\AVPCon.dll for application could not be loaded. Error 1181 'System error 0x7E

 

*******************

It seems have problems with the process (avp.exe) kill and with the registration of that library.

 

I tried to separate the tasks : firs unistall MP3 and then install MP4 but the result is the same.

 

Any help\suggestion ?

 

Thank you.

 

 

I am also getting this error doing the same upgrade/install...also about 50% of the time

 

any update on this?

Share this post


Link to post

I strongly suggest to uninstall the old version first and install the new package. It's common for in-place upgrades to bring tons of bugs.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.