Jump to content
nonamez11

"Базы не требуют обновления" уже две недели

Recommended Posts

Добрый день.

У меня возникла небольшая проблема. Возможно такая проблема уже обсуждалась, так что если что извините за дублирование. Если такая тема уже была киньте ссылки на нее пожалуйста.

Проблема собственно вот в чем.

У меня Касперский не хочет обновляться.

Но то есть обновление запускается, а потом пишет мол "базы не требуют обновления"

Причем дата выпуска баз 13.05.10.

Почему это может быть?И как это исправить?ведь я все-таки за лицензию платил чтобы обновляться, а не чтобы сидеть со старыми базами.

Версия касперского 6.0.4.1212(а)

Операционная система windows sp3, автоматическое обновление винды отключено.

Буду очень признателен за помощь/советы/подсказки.

Share this post


Link to post

тема и правда недавно такая была. тогда это был "косяк" лаборатории.

Через сервер рабочим станциям "не требовалось обновления", но с инета качались свежие.

У меня сейчас все нормально обновляется, так что более дельного совета ждите от сотрудников ЛК

Share this post


Link to post

Доброе утро. Приветствую вас на форуме. Поздравляю с первым сообщением и постом.

 

Перейдите на сборку 1424 + уточните обновляете из интернета или с сервера адм-я?

Share this post


Link to post

Добрый день, у меня такая же проблема. сборка 1424 и обнавление идет с сервера администрирования. При обнавлении клиентской машини выскакивает сообшение что обнавление не требуется, хотя на клиетах обнавление двух недельной давности, а на сервере администрирования базы на 1 июня. Помогите плиз в чем проблема и как ее решить? Заранее благодарен!

Share this post


Link to post

на 2 машинах 13.05.10 на остальных 20.05.10

Share this post


Link to post

У кого базы качаются с Инета на Админ Кит, тем рекомендую попробовать очистить папку (по умолчанию) C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\Kaspersky Administration Kit\8.0\temp\temporaryFolder\ и запустить обновление АК, после обновить с АК и рабочие станции. В параметрах задачи обновления желательно выставить состав обновления - Автоматическое определение состава (хоят это и не критично)

Edited by DWState

Share this post


Link to post

Спасибо большое за ответы, все сделал!!! осталось только подождать пока базы сново скачаются, о результате напишу отдельно

Share this post


Link to post

Базы скачались и нормально раздаются, применил оба способа, так что, что помогла даже незнаю, но факт что все работает, Моя благодарность!!

Share this post


Link to post

Дабы не повторять тему присоединюсь к ней, по-скольку ситуация аналогичная: в предприятии центральный и удаленный офис, развернут Kaspersky Administration Kit 8.0.2090, на клиентах KAV WKS 6.0.4.1424, агент 8.0.2090. ПК удалённого офиса подключены через vpn-тунель. ПК центрального офиса и удаленного разнесены по соответствующим контейнерам, базы обновляются задачей обновления баз для контейнера. Базы центрального офиса актуальны, а вот на удаленном офисе все 19.05.2010, при том что результат выполнения задачи обновления баз - "Базы не требуют обновления". По рекомендации на сервере почистил папку \temp\temporaryFolder\ - результат все тот же. В чем может быть загвоздка ?

Share this post


Link to post

А у вас 1 АдминКит или несколько развернуто (в иерархию или без)??

 

Все же уточню: Если АК 1 то - папка с базами у вас 1 на оба офиса и одни обновляются а другие не хотят из нее тянуть базы?

Edited by DWState

Share this post


Link to post

Что то я во втором скриншоте напроч не вижу АВ баз, для модулей и прочих компонентов есть а для АВ нету.

Что у вас в настройках "Состава обновления" стоит в АК. Авто определение или вы выборочно загружаете базы. Посмотрите там.

Share this post


Link to post
А у вас 1 АдминКит или несколько развернуто (в иерархию или без)??

 

Все же уточню: Если АК 1 то - папка с базами у вас 1 на оба офиса и одни обновляются а другие не хотят из нее тянуть базы?

Спасибо за помощь, разобрался в чем проблема была - при переезде с сервера на сервер в политиках агента администрирования остался адрес старого сервера администрирования. Изменил параметры, базы обновляются без проблем.

Share this post


Link to post

У меня тоже пишет нет доступных обновлений, хотя последний раз обновлял вчера утром. КИС2010 у меня.

Share this post


Link to post
С кисой вам нужно обращаться в другой раздел.

А вам бы я рекомендовал проверить откуда вы обновляетесь. Могу предположить, что с какого-то зеркала или с бета серверов. В обоих случаях рекомендую переключиться на обычные сервера: http://forum.kaspersky.com/index.php?s=&am...t&p=1297958

Внимание! В некоторых случаях для возвращения на обычные серверы обновлений потребуются дополнительные шаги, поскольку даже после отключения обновления с тестового сервера, продукт всё равно продолжает обновляться с него. В такой ситуации нужно принудительно обновить продукт с обычного сервера обновлений, например, с http://dnl-01.geo.kaspersky.com/ , затем в настройках снять все галочки напротив других серверов обновлений и оставить галочку только возле Серверы обновлений "Лаборатории Касперского".

Так там только и "Серверы обновлений Лаборатории Касперского". И с галочкой. Никаких других серверов там нет. Но все равно обновление не происходит. так как "Нет доступных обновлений".

Edited by shiftershifter

Share this post


Link to post

Добрый день!

У меня, подобная проблема, что "Базы не требуют обновления", началася с 01.06.2010, на примерно трети компов сети, и помогло избавиться от проблемы принудительное обновление СА с http://dnl-01.geo.kaspersky.com/, как написано выше пользователем.

Share this post


Link to post

День добрый! Такая же проблема с 1.06.2010 (Базы в актуальном состоянии). Причем в 3-х конторах стоят киты 8.0.2090, 6.0.4.1424. обновы не идут. А в других киты 6.0.1710, 6.0.3.837 проблем нет. Пробовал обновить с http://dnl-01.geo.kaspersky.com, кит обновление закачал, начал раздавать - обновились только 4 машины из 100.

Share this post


Link to post
День добрый! Такая же проблема с 1.06.2010 (Базы в актуальном состоянии). Причем в 3-х конторах стоят киты 8.0.2090, 6.0.4.1424. обновы не идут. А в других киты 6.0.1710, 6.0.3.837 проблем нет. Пробовал обновить с http://dnl-01.geo.kaspersky.com, кит обновление закачал, начал раздавать - обновились только 4 машины из 100.

Вы весь этот топ читали или только последние 2-3 поста?

Share this post


Link to post

такая же фигня с базами. с 02.06 15-.. не требуют обновления

помогло принудительное обновление

Share this post


Link to post

Теперь теже грабли у меня саомго :b_lol1: только на универсальном апдейтере. Э-ей в ЛК, что там с базами творите?))

Share this post


Link to post

У меня KIS8.0.0.523ru. Тоже второй день пишет, что нет доступных обновлений.

При чем здесь фраза "поскольку даже после отключения обновления с тестового сервера, продукт всё равно продолжает обновляться с него." ? Никогда ни с каких тестовых серверов не обновлялся...

Может не идут обновления, потому что у меня лицензия на 2 компьютера, а КИС8 стоит на 4-х компах? Удалил ключ и получил пробную 30-дневную лицензию.

Обновления все-равно не идут!!!

У знакомых КАВ2009 и КИС2010 прекрасно обновляются :(

Что творится с серверами обновлений ЛК???

Попробую указать источник обновлений принудительно http://dnl-01.geo.kaspersky.com

Ох, похоже, не в ту ветку свои проблемы написал... Исправлюсь...

Edited by yf_f

Share this post


Link to post

Добрый день. В канторе развернут Kaspersky Administration Kit 8.0.2090 - 1 штука, на клиентах KAV WKS 6.0.4.1424 и несколько 6.0.3.837 агент 8.0.2090 у всех.

Результат выполнения задачи обновления баз от 01.06.2010- "Базы не требуют обновления".

По рекомендации на сервере почищена папка \temp\temporaryFolder\ и даже папка раздачи на клиентские тачки. В результате СА таки закачал в себя все по новой, но обновится смогли только тачки с KAV WKS 6.0.3.837 и те KAV WKS 6.0.4.1424, которые были установлены сегодня и это было их первое обновление.

Помогите пожалуйста разобраться в проблеме.

 

P.S.: серваки 6.0.4.1424 ни один не обновился , а 6.0.3.837 по расписанию

Edited by Marinezz

Share this post


Link to post

Друзья, выкладывайте трассировки обновлений.

скажите какая частота обновлений установлена?

Share this post


Link to post
Друзья, выкладывайте трассировки обновлений.

скажите какая частота обновлений установлена?

Да причем здесь трассировки??? Лучше разбирайтесь с серверами обновлений.

Я с http://dnl-01.geo.kaspersky.com обновился нормально (2.9 МБ).

А до этого мой КИС твердил, что "нет доступных обновлений"

Share this post


Link to post

yf_f

 

Это корпоративная ветка, причем тут KIS?

Share this post


Link to post

Обновление проходят раз в сутки. В 14-00 в 12-00 по Москве.

Трассировка есть, но объем 3.5 метра.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.