Jump to content
Sign in to follow this  
Alex_P89

Глюки сетевого экрана c DNS.

Recommended Posts

Сегодня, то ли после временного отключения галочки "Выбирать решения автоматически", то ли после обновлений в 5:20 по мск, заглючил сетевой экран: стал блокировать(сайты, кроме как по прямому IP не открывались) для всех приложений(браузеры и многие другие) DNS запросы в публичные сети. Правила на DNS стояли стандартные(в доверенных сетях разрешены, в остальных по правилам приложений). Пришлось создать правила, разрешающие DNS во всех сетях. Что за бага-то?

Share this post


Link to post

Восстановите продукт.

Share this post


Link to post
Восстановите продукт.

Восстановил, вылез "мёртвый" мастер настройки, Кристал не запускается(кнопка Завершить не работает):

post-263558-1274518060_thumb.jpg

Share this post


Link to post

хм, странно.

 

Проделайте следующее.

 

Удалите продукт. Перезагрузите ПК. Скачайте: http://support.kaspersky.com/downloads/utils/kavremover.exe Запустите его - если он не задетектит продукт, то выберите из списка PURE/CRYSTAL. Запустите, перезагрузите и установите заново CRYSTAL.

Share this post


Link to post
хм, странно.

 

Проделайте следующее.

 

Удалите продукт. Перезагрузите ПК. Скачайте: http://support.kaspersky.com/downloads/utils/kavremover.exe Запустите его - если он не задетектит продукт, то выберите из списка PURE/CRYSTAL. Запустите, перезагрузите и установите заново CRYSTAL.

Упс, уже переустановил, ещё до прочтения вашего сообщения. Вроде пока нормально всё.

Share this post


Link to post

Да, правда в разделе бета-тестирования мне никто не ответил....

 

16.05.2010 19:12

Post #490

Последнее время (около недели) отмечались достаточно серьезные тормоза.

Диспетчер программ указывал виновником FireFox (который за последнее время несколько раз выпускал обновления).

Плюс к этому, стали возникать проблемы с доступом к ряду сайтов.

Причем без какого-либо понятного деления, например этот форум открывается, а почтовый сервер, расположеный в одессе - нет.

yandex.ru из строки не открывается, а набрав адрес 93.158.134.3 - отлично...

После перезагрузки компа - какое-то время работает, закономерностей не уловил.

Ноут (Мак) через WiFi (этот же DLink 300) - открывает.

Кстати, подключение к VPN напрямую, без роутера - решало проблему...

 

Решилось эмпирически, сносом продукта, новой установкой.

 

Правда затем еще одна проблема возникла, с FireFox, но это уже в отдельной теме.

Share this post


Link to post

Повторилась проблема с DNS - невозможно соединиться с почтовыми серверами, Лиса открыла Яндекс только по "прямому указанию" 93.158.134.3

Выгрузил продукт - не помогло.

Запустил, включил трассировки, попробовал все повторить: по ходу дела пропал значок из трея, команда ping не выполняется (просто черный экран), Диспетчер задач не вызывается, попытка перезагрузки - без какого либо результата...

Пришлось ткнуть в большшую кнопку.

 

После перезагрузки - пока работает.

 

ЗЫ Обновление по расписанию ещё не запускалось, так что грешить на свежие обновления нельзя вроде.

KTS_199.rar

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.