Sign in to follow this  
Followers 0
gorkypah

Windows 7 Explorer Issues

15 posts in this topic

Hi all,

 

I recently bought Kaspersky Internet Security 2010 and downloaded the latest version. It installs and runs great, but the problem I am experiencing is whenever I work in explorer, copying, moving, deleting files, explorer doesn't refresh itself. I have to right click and choose refresh to see the changes. Explorer does this naturally without having to refresh it, so I am thinking it is an issue related to Kaspersky, since it has real-time protection. This problem is very annoying and I am somewhat displeased. Is there anything I can do to fix it?

Edited by gorkypah

Share this post


Link to post
Share on other sites

This problem is really aggrevating. I drag and drop a file to another folder on the desktop and I can't see it. I have to right-click -> refresh to see it. I really would appreciate help with this issue.

Share this post


Link to post
Share on other sites

This is a repost of another thread, because I didn't get any help. The issue I am experiencing in Windows whenever I copy, move, or delete files, nothing happens. I have to right click and choose refresh to see whats happening. Windows does this naturally without having to refresh it. I only experience this problem after installing Kaspersky.

 

Here is my GSI info. I would appreciate any help.

 

http://www.getsysteminfo.com/read.php?file...4eb8cca299d8cc6

Edited by gorkypah

Share this post


Link to post
Share on other sites

I don't recall ever seeing this as a Kaspersky related issue. Does the issue occur if Kaspersky is temporarily paused or exited via right click the red K tray icon? (restart Kaspersky after try)

Share this post


Link to post
Share on other sites

Yep. I closed down Kaspersky Internet Security and sure enough the problem goes away. I can copy, move, delete files with ease. If I reload it problem returns.

Share this post


Link to post
Share on other sites

My security zone > Application Activity, anything in Restricted or Untrusted?

Share this post


Link to post
Share on other sites
My security zone > Application Activity, anything in Restricted or Untrusted?

 

Here is a list of everything under Restricted

 

IZArc Archiver

Adobe Flash Player ActiveX Installer

mb_bios_ga-ma770-ud3_v.2.0_fi.exe

motherboard_utility_gbttools_gbt_atbios.exe

launcher64.dll

10-4_vista64_win7_64_dd_ccc_wdm_enu

 

All classified as Low Restricted

Share this post


Link to post
Share on other sites

Ok, I tried something else. I clicked pause protection and the problem goes away, then I click resume protection and still no problem. It appears this is only happening on startup.

Share this post


Link to post
Share on other sites

Go ahead and right click them and Change status to Trusted > reboot. Any better?

Share this post


Link to post
Share on other sites

Actually if I exit or pause Kaspersky and restart it the problem goes away permanently until I reboot. Is something causing it to do this on startup?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0