Jump to content
Dvlad

Не обновляются KAV 6.0.1424 и kav 6.0.1212 с сервера Администрирования 8.0.2090

Recommended Posts

Здравствуйте россияне!

Вчера установлен сервер kit 8.0.2090. Перестали обновлятся kav 6.0.1212 и 6.0.1424 с сервера администрирования. С серверов лаборатории обновление идет штатно. На kav 6.0.3.837 проверить возможности пока нет.

Чего делать??? :aa:

post-89542-1269726891_thumb.jpg

Edited by DVlad

Share this post


Link to post

А в меню поддержка Каспера точно указан правильный сервер администрирования? Агент администрирования установлен?

Share this post


Link to post

Добрый день

Ситуация аналогична, затык на файле startup.ini

Напомню, что подобные ситуации повторялись не один раз, необходимо ждать исправлений со стороны специалистов КАВ

Share this post


Link to post

То же самое на Kastepsky Administration Kit 8.0.2048 + KAV для File Servers 6.0.4.1412

Share this post


Link to post

После однократного обновления с серверов Лаботатории пошли обновления с сервера администрирования.

Те компы которые с интернета не обновлялись, так и не получают обновления с сервера администрирования.

Похоже проблема в обновленном сервере администрирования.

ждем исправлений.

Edited by DVlad

Share this post


Link to post

У меня таже проблема наблюдалась и на старом сервере администрирования, думал после обновления на новый исправится, ан нет тоже самое осталось.

Share this post


Link to post

Добрый день!

Обновил AdminKIT с 2048 до 2090 (накатил поверх), Обновил на всех компах агента - вопросов нет,...

НО перестали обновляться половина из (!) WKS MP3, а MP4 И CF1 Обновляются - есть групповые задачи обновления с сервера администрирования, для MP3 и MP4 отдельно, Задача для mp3 "красная" с момента обновления (с 25 числа), ждал, может как обычно ЛК исправит, но только что попробовал обновить MP3 с серверов лаботатории - "Обновлены не все компоненты". у кого -нить есть теже траблы с MP3? чего делать?

и появился какой-то комп, его до обновления не было (см картинку)

post-40769-1269825324_thumb.jpg

Share this post


Link to post
у кого -нить есть теже траблы с MP3? чего делать?

да с клиентами MP3 есть такая проблема, подтверждаю, базы за 26 число...

 

Номер запроса: 312024730

 

 

Edited by mvs

Share this post


Link to post

Антивирус Касперского 6.0 для Windows Servers Enterprise Edition MP2 (сборки 6.0.2. [551-555])

теже проблемы с обновлением..

 

при обновлении с серверов ЛК напрямую - обновление успешно завершается..

Edited by mvs

Share this post


Link to post

Здраствуйте!

Аналогичная ситуация, после обновления сервера администрирования до версии 8.0.2090, перестали обновлятся антивирусные базы на рабочих станциях, сбой происходит на фазе обновления startup.ini :

 

Набор файлов обновлений поврежден /bases/av/kdb/i386/win/startup.ini 29.03.2010 7:21:44

 

Хотя на сервере пишет что базы свежие и задача "Обновление Сервера Администрирования" отрабатывает нормально.

 

Help!!!

Share this post


Link to post

Похожая ситуация.

 

Сервер администрирования получает сигнатуры через Интернет с сайтов Лаборатории Касперского. При обновлении ошибок нет. Клиенты при обновлении с сервера администрирования выдают ошибку "Ошибка проверки подписи /bases/av/avc/i386/startup.ini". На клиентах (больше 100 штук, версии 6.0.3.837, 6.0.4.1212, 6.0.4.1424 для серверов и рабочих станций) зафиксировались базы от 26.03.2010. Новые сигнатуры клиенты получить не могут. Обновил сервер администрирования с версии 8.0.2048 до версии 8.0.2090. Ситуация на клиентах не изменилась.

 

Несколько клиентов один раз были обновлены через Интернет. После этого с внутреннего сервера администрирования они получают актуальные базы без ошибок. Остальные (которые не разу не обновлялись через Интернет) так и не могут получить актуальные базы.

 

Всех клиентов за обновлением выпускать в Интернет (даже один раз) - это не решение. Какие есть ещё способы решить проблему?

 

Share this post


Link to post

в субботу (27-03-2010) пробовал удалить все базы из хранилища и закачать по новой (по аналогии с англоязычным форумом), базы закачались но затыки на startup.ini остались, базы дл сих пор не обновляется :(

Share this post


Link to post

Присоединяюсь. Тоже самое на MP3.

Базы от 25.03.2010 23:07.

Английские костыли помогли, но

Номер запроса 311141267.

Edited by a.frolov

Share this post


Link to post

Базы обновились, но затык на startup.ini остался. У меня MP4 6.0.4.1424 и 6.0.4.1212(a)

Edited by DVlad

Share this post


Link to post

Таже проблемма, решил очисткой папки: C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\Kaspersky Administration Kit\8.0\temp и заново запустил задачу загрузки баз. После этого базы обновляються нормально.

Share this post


Link to post

Также решил удалением всех файлов startup из подпапок

C:\ProgramData\Kaspersky Lab\Kaspersky Administration Kit\8.0\temp\temporaryFolder\bases

и

C:\Program Files\Kaspersky Lab\Kaspersky Administration Kit\Share\Updates\bases

 

(SERVER 2008 SP2)

Share this post


Link to post
Таже проблемма, решил очисткой папки: C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\Kaspersky Administration Kit\8.0\temp и заново запустил задачу загрузки баз. После этого базы обновляються нормально.

Помогло частично, сервер 2090, клиенты - MP3 и MP4 CF1. MP4 CF1 обновились, MP3 нет

В другом месте, где сервер 2048 и клиенты в основном MP3 - не помогло

Edited by katbert

Share this post


Link to post

Та же проблема.

 

KIT 8.0.2048, kav6.0.3.837.

 

При обновлении с сервера администрирования - "Обновлены не все компоненты". Проблема в startup.ini. Базы от 26.03.10 8:58 :unsure:

Edited by serg84

Share this post


Link to post

Привет,

 

просто для статистики, аналогичная проблема, клиенты не могут обновиться с сервера администрирования, процесс ругается на файл startup.ini.

 

Из центра управления, когда запускаешь принудительный процесс обновления, все происходит нормально, со стороны клиента инициированные обновления не проходят.

 

П.С. Надеюсь кто то уже открыл официальный запрос в подержке с приложение файлов GSI и трейс логов что бы получить официальное решение проблемы.

 

Share this post


Link to post
Также решил удалением всех файлов startup из подпапок

C:\ProgramData\Kaspersky Lab\Kaspersky Administration Kit\8.0\temp\temporaryFolder\bases

и

C:\Program Files\Kaspersky Lab\Kaspersky Administration Kit\Share\Updates\bases

 

(SERVER 2008 SP2)

 

Подтверждаю. Помогло именно это решение. Нужно удалять все файлы startup.ini из указанных папок. После обновления сервера администрирования с сайтов Лаборатории Касперского, все сервера (v 6.0.3.837, 6.0.4.1212, 6.0.4.1424) обновились успешно. Рабочие станции все ещё не проверил. На тех что проверил - проблема тоже решилась.

 

Спасибо!

Share this post


Link to post
Подтверждаю. Помогло именно это решение. Нужно удалять все файлы startup.ini из указанных папок. После обновления сервера администрирования с сайтов Лаборатории Касперского, все сервера (v 6.0.3.837, 6.0.4.1212, 6.0.4.1424) обновились успешно. Рабочие станции все ещё не проверил. На тех что проверил - проблема тоже решилась.

 

Спасибо!

Да, после удаления share\Updates\bases\av\avc\i386\startup.ini MP3 тоже обновились. Ранее - очищал только temp АдминКита, после этого MP4 начали обновляться.

Share this post


Link to post

А официальные власти что советуют? У кого-нибудь есть ответ из поддержки?

Share this post


Link to post
и появился какой-то комп, его до обновления не было (см картинку)

знакома кому-нить картина?

Сотрудники ЛК, ответьте пожалуйста откуда это взялось?

post-40769-1269849752_thumb.jpg

Edited by DDens

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.