Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.

Recommended Posts

Hi, I have KIS 9.0.0.736(a.B), when I scanned my computer with KIS 9 and found this: C:\WINDOWS:nlsPreferences as hidden.object and KIS said that my computer infected with the virus and need to restart the pc to remove but after restarting pc KIS9 says fix it now again and again. I try to locate the file but can not find it anywhere in the system.Is this a False Positive or a virus which should be remove?

 

20100324121438.jpg

 

click on quarantine ...

 

20100324121531.jpg

 

I'm wandering if it's a False Positive why KIS9 couldn't remove it? what I should to do?

 

Thanks! :rolleyes:

Share this post


Link to post
Share on other sites
dawgg   

Licence Protection Software often causes that. If you have any installed, add the alert to exclusions.

 

If you're not sure, attach a link to your PC's GSI parser to your next post. Instructions shown at the bottom of this post.

Share this post


Link to post
Share on other sites
Licence Protection Software often causes that. If you have any installed, add the alert to exclusions.

 

If you're not sure, attach a link to your PC's GSI parser to your next post. Instructions shown at the bottom of this post.

 

thank you.I have installed Nitro PDF Professional. Is this hidden object somthing to do whit Nitro?

 

it's my GSI rapport:

http://www.getsysteminfo.com/read.php?file...5e1e89654e918ba

Edited by Persian Boy

Share this post


Link to post
Share on other sites
dawgg   

It is caused by Nalpeiron Licensing System, which you have. Add the alert to exclusions.

 

Also, it is never advised to run more than one antivirus at a time, as it can cause system instability. I recommend you uninstall Avira and A2. If you want to do periodic scans, use an on-demand scanner every now-and-then rather than multiple programs actively running.

Share this post


Link to post
Share on other sites
It is caused by Nalpeiron Licensing System, which you have. Add the alert to exclusions.

 

Also, it is never advised to run more than one antivirus at a time, as it can cause system instability. I recommend you uninstall Avira and A2. If you want to do periodic scans, use an on-demand scanner every now-and-then rather than multiple programs actively running.

 

Thanks dawgg! I will add this to exclusions. :rolleyes:

 

I have installed free version of A-Squared and Avira Antivir without Guard. it's just on-demand Scanner (backup AV).

I have used Avira Free version(whitout on-access scanner) in many years with Kaspersky.

 

Thanks.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×