Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
Dusan83706

cookies rejected

Recommended Posts

I have KAV 6.0.12.171 and when I try to check my Yahoo E-mail i get message:

"The browser you're using refuses to sign in. (cookies rejected)."

I am using firefox and explorer but I am receiving same message. If do turn off "Web Anti-Virus" i can check my e-mail without any problems, but if "Web Anti-Virus" is running or it is on pause i cant check my e-mail.

 

I did add Yahoo as trusted URL, but still same thing. I am sure solution is simple but i dont know what to do.

 

 

Thanks

Share this post


Link to post
I have KAV 6.0.12.171 and when I try to check my Yahoo E-mail i get message:

"The browser you're using refuses to sign in. (cookies rejected)." 

I am using firefox and explorer but I am receiving same message.  If do turn off "Web Anti-Virus" i can check my e-mail without any problems, but if "Web Anti-Virus" is running or it is on pause i cant check my e-mail.

 

I did add Yahoo as trusted URL, but still same thing.  I am sure solution is simple but i dont know what to do. 

Thanks

 

Its not from the Web ANtivirus cause i don't have it installed (cause my net will slow down semnificativly)

But i have the same problem....

If i (i have the .169 version) change the mode of the login (from normal to secure) it works

Share this post


Link to post
Its not from the Web ANtivirus cause i don't have it installed (cause my net will slow down semnificativly)

But i have the same problem....

If i (i have the .169 version) change the mode of the login (from normal to secure) it works

May it depends to antihacker?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×