pfgbel

Lavasoft Ad-Aware 7-8

5 posts in this topic

Hello,

I just bought Kaspersky antivirus 2010 and want to install it on my Pc.

As mentionned in the installation guide, I previously deinstalled all other antivirus through the add/remove programs from windows XP-SP3 configuration panel.

This includes Lavasoft "Ad-Aware" software.

However, when installing Kaspersky antivirus, the installer indicates that "Ad-Aware" is still present, even after several automatic removal by Kaspersky antivirus software...

I checked again in the control panel and no Lavasoft Ad-Aware is mentionned as being installed in the computer !!

What still present is the directory of Lavasoft, and this in C:\program Files\

Please I need your help because my pc is now unprotected !!

Thanks in advance !

Pol

 

Share this post


Link to post
Share on other sites
Hi. Maybe incomplete uninstall of Ad-Aware.

Please provide a GSI report by following the four steps outlined here: http://forum.kaspersky.com/index.php?s=&am...post&p=5395

Use GSI utility 4.0 and if Vista or Windows7, rt. click getsysteminfo.exe and select Run as administrator.

 

 

Hi Rudger79 !

Here the required info: http://www.getsysteminfo.com/read.php?file...c21aa4d0886f536

 

PS: I had to reinstall avast to get back here on the concerned computer

 

Thanks for your help !

Pol

Edited by pfgbel

Share this post


Link to post
Share on other sites

Hi. Uninstall Avast, Filseclab Personal Firewall, Windows Defender then reboot. Then try to reinstall KAV. Install KAV first then try the firewall app. This firewall app may not work with KAV and you may have to use another. Comodo I believe works with KAV. Leave the others uninstalled. Norton LiveAdvisor may interfere and you may have to unisntall it also then reinstall after installing KAV.

 

You should have a look at this thread regarding clean up after other installations of AV's. There is an avast removal tool and some free cleaner apps linked: http://forum.kaspersky.com/index.php?showtopic=5233

 

Another suggestion would be to update your ethernet adapters. Check the Summary Tab>Update of your GSI for the links.

 

Please post back afterwards. :)

Share this post


Link to post
Share on other sites

I had a similar problem when I installed KIS 2012. It would not install because it said I had Ad-Aware 7 on my PC. Ad-Aware was removed long ago using Add/Remove programs in windows. I found a trace of Ad-Aware in the registry and removed it. Kaspersky then installed with no problem. The leftover Ad-Aware key was in HKLM>Software>Lavasoft. I just deleted the entire Lavasoft folder under Software. Finding the leftover key from Ad-Aware was more difficult than removing adware. Go figure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now