Jump to content
Sign in to follow this  
martin.eichhorn

Reports

Recommended Posts

Hallo,

 

vielleicht habe ich irgendwo einen Punkt übersehen, doch auf unseren Workstations werden sämtliche Berichte lokal über Monate und Jahre gespeichert: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Kaspersky Lab\AVP6\Report\

 

In den Richtlinien ist eine maximale Aufbewahrungszeit von 30 Tagen festgelegt worden. Doch anscheinend wird dieser Punkt von dem KAV-Client nicht beachtet.

Richtlinie > Einstellungen > Datenverwaltung > Berichte löschen nach [30] Tagen

 

Datenschutzrechtlich gibt es bei uns mit diesen Reports Probleme, da die gescannten Dokumente und Mails im Klartext für jeden an der Workstation angemeldeten Benutzer lesbar sind. Eine Einschränkung des Zeitraums auf 30 Tage wäre schon einmal hilfreich. Muss man noch irgendwo anders die "Schraube" ansetzen? Lässt sich eventuell das Lesen der Reports einschränken oder verschlüsseln?

 

Vielen Dank im Voraus.

 

--

Versionsinformationen

Kaspersky Administration Kit 8.0.2048

Kaspersky Anti-Virus für Windows Workstation 6.0.3.837

Kaspersky Anti-Virus für Windows Workstation 6.0.4.1212

Kaspersky Anti-Virus für Windows Server 6.0.4.1212

Share this post


Link to post

Ist es eine konvertierte Richtlinie? Normalerweise werden die Roports nach der eingestellten zeit gelöscht.

 

Vieleicht kannst Du über eine GPO die Zugriffsrecht einschränken.

Share this post


Link to post
Ist es eine konvertierte Richtlinie? Normalerweise werden die Roports nach der eingestellten zeit gelöscht.

Nein, die meisten unserer Clients laufen noch mit MP3 und die Richtlinie wurde damals von Hand erstellt.

Share this post


Link to post

Du setzt aber das 8er AdminKit ein. Ist die Richtlinie dort konvertiert worden oder hast Du händisch eine neue Richtlinie für die Version 6.0.3.837 erstellt?

Share this post


Link to post

Verstehe ich nicht. Wir haben das AdminKit von Version 6.x auf 8.x aktualisiert. Die Richtlinienkonvertierung ist doch nur dafür da, die alten Richtlinien (MP3) für MP4 zu konvertieren, oder habe ich das falsch verstanden?

 

Allerdings haben wir erst vor zwei Tagen den Administrationsserver inkl. AdminKit aktualisiert - d.h. das Problem mit den alten Reports auf den Workstations kommt nicht von der Konvertierung bzw. den Upgrade.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.