Jump to content
Day_Anger

Проблема с VPN(PPTP) и KAV 9.0.0.736 в Win7x64

Recommended Posts

Установлен Kaspersky Anti-Virus 9.0.0.736 на Win7x64

Возникла такая проблема, перестал после установки антивируса работать интернет через VPN(PPTP). Через сеть (на работе через нат) всё работает и обновляется.

Система немного хитрая настройки. Устанавливается VPN соединение с сервером локальным, а потом устанавливается через него VPN соединение с провайдером :)

Так вот соединения устанавливаются всё пингуется, трейсы проходят.. Но ни один сайт не открывается, торенты не качают, скайп и миранда тоже не видят серверов, так же базы не обновляются. Пробовал отключать защиту, убирать птички в настройках сетевых подключений - не помогло. Помогает только полное удаление!

Как быть?

Share this post


Link to post

Может быть у Вас включена Проверка защищенных соединений? В меню Настройка - Сеть - Выбрать поотчекайте порты, чтобы выяснить, контроль какого из них мешает установлению соединения.

Share this post


Link to post
Может быть у Вас включена Проверка защищенных соединений? В меню Настройка - Сеть - Выбрать поотчекайте порты, чтобы выяснить, контроль какого из них мешает установлению соединения.

Так соединения устанавливаются, не ходит трафик отличный от трейсов и пингов. Или Вы это и имели ввиду?

Да и отключена "Проверка защищенных соединений"

Edited by Day_Anger

Share this post


Link to post

Здравствуйте.

 

Скажите, пожалуйста, отключение контроля всех портов, как было предложено выше, не помогает? Откройте главное окно программы -> нажмите ссылку "Настройка" (верху справа) -> в открывшемся окне перейдите в раздел "Сеть" -> в блоке "Контролируемые порты" нажмите кнопку "Выбрать" -> в новом окне снимите галочку "Контролировать все порты для указанных программ" и далее по одному отключайте порты в списке выше снятием соответствующей галочки.

Share this post


Link to post

К сожалению не помогает данный совет, всё равно та же картина при всех снятых птичках... комп перегружал, помогло только удаление KAV...

 

проверил на 2х ноутах и компе, на них та же картина... может быть вся загвоздка в том что не понимает он так сказать ВПН через ВПН?

Edited by Day_Anger

Share this post


Link to post

Day_Anger от 19.01.2010 15:31

Наблюдал такое у себя уже давно с kav, не взирая на версии оси и kav. Пока в фаере не настроить правила, потом все гладко.

Share this post


Link to post
Day_Anger от 19.01.2010 15:31

Наблюдал такое у себя уже давно с kav, не взирая на версии оси и kav. Пока в фаере не настроить правила, потом все гладко.

А подробней можно? Кому и что разрешить-запретить?

 

хотя странно что kav сам этого не делает...

Share this post


Link to post
Может есть смысл посмотреть в сторону покупки kis, а не kav?

А еще в сторону покупки дргого ноутбоку :b_lol1:

Share this post


Link to post
А еще в сторону покупки дргого ноутбоку :b_lol1:

Ноутбук и так не дешевый :) Но дело тут не в нем, как я писал выше и на других ноутах и компах такая история :unsure:

Share this post


Link to post

Здравствуйте у меня аналогичная проблема ,совет со снятием галок не помог ,

после установке kis 2010(9.0.0.7.3.6) и перезагрузки , не могу выйти в интернет, что firefox что explorer пишут что идет загрузка страницы но ночего не происходит , при этом локалка работает .

при отключении кисы ни чего не меняется а при полном удалении все работает ,что делать ?

Share this post


Link to post
при отключении кисы ни чего не меняется а при полном удалении все работает ,что делать ?

Как вариант

1) отключите именно самозащиту КИС (настрока-параметры), выходить не надо.

2) отключите (удалите) в свойствах всех сетевых подключений Kaspersky NDIS filter.

3) говорят удаление QoS в свойствах сетей помогало, и службу одноимённую отключите заодно.

 

 

 

Share this post


Link to post

спасибо щас попробую отпишусь ,а отчет GSI делать надо ? помогает он или как ?

Share this post


Link to post
спасибо щас попробую отпишусь ,а отчет GSI делать надо ? помогает он или как ?

Ну сделайте, сами глянете. Вдруг там у вас несовместимое ПО или драйверы устарели. Ссылочку на отчет только не забудьте приложить к сообщению.

Share this post


Link to post

1) отключите именно самозащиту КИС (настрока-параметры), выходить не надо.

2) отключите (удалите) в свойствах всех сетевых подключений Kaspersky NDIS filter.

3) говорят удаление QoS в свойствах сетей помогало, и службу одноимённую отключите заодно.

 

сделал все не помогло

Share this post


Link to post

Не знаю. Я ничего не понимаю в этой виндовс7. Судя по отчету у вас вообще драйверов не установлено. Ну попробуйте отключить самозащиту и переименовать файл C:\WINDOWS\SYSTEM32\DRIVERS\KLIM6.SYS (или с другим номером), если есть.

Перезагрузитесь. Возможен синий экран. Если так, я не виноват. Чё делать не знаю. Вы должны иметь альтернативный доступ к диску чтоб переименовать файл обратно. Если вдруг поможет, вот это и есть то, что мешало вашей сети. А вообще с такими вопросами лучше обращаться в тех.поддержку. Но это если вы лиц.пользователь. А если нет, то ....

Share this post


Link to post

а, что-то не очень хочется мне становиться теперь лиц . пользователем и плясать потом с бубном ,причем за деньги .

я лучше пока так по пляшу без оплаты этих действий .

а вообще жалко ,что я в тех поддержку обратиться не могу ,пользуя пробную версию ,не логично ни разу .

Если появятся еще мысли по проблеме ,делитесь.Спасибо.

Edited by dmitrii323

Share this post


Link to post

переименование файла KLIM6.SYS в KLIM.SYS не помогло , но дало след . результат :

перестали передоваться-приниматься пакеты в подключении по локалке ,отключил QOS - начали передоваться ,но в инет по прежнему не выйти

Edited by dmitrii323

Share this post


Link to post

to dmitrii323

Мы тут с вами влезли в чужую тему. Может модераторы выделят сообщения в отдельное русло.

 

По теме. Ну раз главный подозреваемый драйвер невиновен (надеюсь вы перезагружались), а удаление всего КИС решает проблему, сделайте так по-очереди с драйверами в папке SYSTEM32\DRIVERS, имеющими название kl*.sys. После переименования и перезагрузки проверяйте после кого, собственно начнёт работать инет. Начните с klif.sys. Во избежание ругани КИС, отключите его автозапуск в настройках. Последний шаг, переименуйте папку "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\", или как она там у вас называется, перезагрузитесь. Оттуда берутся несколько dll-ек, которые тоже могут мешать. Думаю такая инфа заинтересует разработчиков. Так же можете поставить предыдущую сборку (463) вдруг работать будет.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.