Jump to content
Killerlotos

Некорректно работает форма полного ответа на Mozilla Firefox 3.6 RC2

Recommended Posts

Форма полного ответа и создания новой темы работают некорректно FireFox 3.6 RC2 (как и на RC1):

1. Печать текста возможна только "подряд", т.е. без возможности редактирования напечатанного.

2. Печать начинается только с первого символа, это особо не удобно, если есть цитата.

3. Исчезла возможность редактировать текст: post-76650-1263807553_thumb.jpg

4. Если сохранить страницу с формой ответа, то текст печатается нормально.

 

На линейке 3.5 данного браузера всё работало нормально.

 

Честно говоря, думал, что это глюк FF, пока не проверил, что данная ошибка повторяется только на 2-х форумах IPB (этот и форум доктора веба). На ФКЛК и многих других форумах с IPB всё работает нормально.

Edited by Евгений Малинин

Share this post


Link to post

Немного дополню:

Если нажать на FASTREPLY, а потом "Дополнительно", то форма ответа работает нормально.

Share this post


Link to post

Извиняюсь не дошлядел, смотрел по последней цифре..Чтож, по теме, у Вас RC, раз поставили знаете что значит, соотв-о ждем финальной версии.

PS поскольку на старой версии нету подобной проблемы, то может это проблемы билда браузера нежели форума?...

Share this post


Link to post
Извиняюсь не дошлядел, смотрел по последней цифре..Чтож, по теме, у Вас RC, раз поставили знаете что значит, соотв-о ждем финальной версии.

PS поскольку на старой версии нету подобной проблемы, то может это проблемы билда браузера нежели форума?...

Вполне возможно, что глюк браузера, но почему тогда на других IPB форумах, кроме forum.drweb.com это не повторяется? Впрочем, вы правы, подождём релиза...

 

На всякий случай, создал тему на форуме Mozilla http://forum.mozilla-russia.org/viewtopic.php?id=42777

 

 

Но там ответа тоже не дают... :(

Share this post


Link to post

В форме полного ответа нет курсора, из-за чего набор текста возможен только с первого символа первой строки. + нет возможности редактирования уже написанного...

Share this post


Link to post
В форме полного ответа нет курсора, из-за чего набор текста возможен только с первого символа первой строки. + нет возможности редактирования уже написанного...

Мне кажется это чисто ваша ваша проблема. Может зависит от ОС, от установленных дополнений, скина, от разрешения экрана и проч. Я же вам отвечаю и всё нормально у меня.

Share this post


Link to post

Крсор действительно не отображается в релизе FF 3.6, которая по некоторым причинам позднее FF 3.7

Share this post


Link to post

У меня описанных проблем не наблюдается (FF 3.6, Win7).

Share this post


Link to post

Я нашёл, в чём проблема... Всё-таки, она тут в движке... :(

 

Если используется "обычный редактор", то всё нормально работает, но если работать в "продвинутом" редакторе (с поддержкой HTML), то происходит ошибка, описанная мной выше.

 

Попробуйте попереключаться между типами редакторов (post-76650-1264183648_thumb.jpg) :)

Share this post


Link to post
Попробуйте попереключаться между типами редакторов

Да, действительно, капец.

post-162990-1264185142_thumb.png

Отчёт о вылете FF ушёл на обработку. Может и у них проблемы.

Edited by Достоевский

Share this post


Link to post

щас уже общёлкался, всё работает, ff 3.6 win7x64.

Share this post


Link to post
щас уже общёлкался, всё работает, ff 3.6 win7x64.

Надо переключиться, потом выйти в таком состоянии из ответа и опять нажать ответить. Если есть цитата и начинаешь её править вообще вылетаешь (XPx32)

Share this post


Link to post

Проблемой занялись, пока в настройках форума переключитесь на стандартный редактор.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.