Jump to content

Recommended Posts

Well it first done it on XP64 and now its doing it while downloading on XP32. The question is why is this software so resource hungry. People like to use their computers yet this software is demanding to use it more than us!

post-16505-1261739442_thumb.jpg

Share this post


Link to post
Share on other sites

KIS2010 which is why I thought KIS\KAV 2010 was the correct section.

 

It had updated before hand. KIS2010 was hammering the CPU while I was downloading a newsgroup which was only downloading at half normal speed too which I suspect was down to KISS hammering my rig

Edited by defiant1337

Share this post


Link to post
Share on other sites
KIS2010 which is why I thought KIS\KAV 2010 was the correct section.

 

It had updated before hand. KIS2010 was hammering the CPU while I was downloading a newsgroup which was only downloading at half normal speed too which I suspect was down to KISS hammering my rig

 

Can you specifically refer to the build you are using? Beacuse in b736 a,b u could see in win 7 x86 it uses very less resources. And has been rated as one of the fastest av by AV-Comparatives.org.

PS: If you are not using b736 a,b you should upgrade it.

post-65782-1261743919_thumb.jpg

Edited by Sourav Ghosh

Share this post


Link to post
Share on other sites

I'm having the same problem...

AVP.exe (system) is using alot of my CPU.

the version I'm running is 9.0.0.463 (b.c)

 

I should also add I'm using Win XP 32 bit SP3

 

is this a problem with this version?

 

I tried running the update and also rebooted my system and it didn't help...

 

I'm using the default settings and not using any other programs when it's happening.

Edited by cougar2400

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×