Jump to content
jrunge

Vollständige und benutzerdefinierte Untersuchung erfolglos

Recommended Posts

Im Übirgen sei der Hinweis erlaubt, dass im englischen Forum solche Probleme mit dem Virenscan sehr gehäuft gepostet werden!!! Allerdings gab es dort, soweit ich gelesn habe, noch keine VErmutungen über Heuristik, Emulator oder pdf.

jrunge hat es zumindest mal als Workaround gepostet.

 

BTW: auch in PDFs ist oft JavaScript enthalten - womit wir wieder dem Emulator die Schuld zuschieben könnten. Heute am Spätnachmittag kam übrigens wieder ein neuer.

Share this post


Link to post

Hi Allerseits,

den selben Fehler habe ich gestern bemerkt, das der komplette Scan an diversen Stellen sich aufgehängt hat.

Der Hinweis mit der Heuristik scheint die momentane Lösung. Ich habe heute im Laufe des Tages einige male

mit und ohne die Heuristik nach Viren gesucht. Die drei mal ohne die Heuristik zu bemühen, Haken in Einstellungen

der Vollständigen Untersuchung nicht gesetzt, waren erfolgreich. Mit der eingeschalteten Heuristik kamen jedes mal die Hänger,

die bis zum Erstarren des Betriebsystems führten, sprich Reset.

Vor kurzem gings noch. :angry:

WinXP, SP3, KIS 2010, 9.0.0.736 ( a . b )

 

Mal sehen, wann die Korrektur kommt, scheint ja doch häufiger auf zu treten.

Share this post


Link to post
jrunge hat es zumindest mal als Workaround gepostet.

...

:nono: Aber auch nur. weil du mir diesen Tipp dazu gegeben hast:

Danke für die Rückmeldung.

Heute abend kam ein neuer Emulator. Möglicherweise besteht darin (noch?) ein Problem.

 

Läuft der Scan, wenn Du die Heuristik abschaltest?

Gibt es seitens Kaspersky eigentlich schon einen Hinweis darauf, dass diese Fehler nicht bei den Kunden, sondern beim Lieferanten der Software liegen? Wäre eigentlich langsam mal Zeit. :rolleyes:

Ich habe immer noch keine Resonanz auf meine Supportanfrage zum diskutierten Problem, außer der automatisierten obligatorischen Ticket_ID. :angry:

Share this post


Link to post
Gibt es seitens Kaspersky eigentlich schon einen Hinweis darauf, dass diese Fehler nicht bei den Kunden, sondern beim Lieferanten der Software liegen? Wäre eigentlich langsam mal Zeit.

Im russischen Forum wurde ein spezieller Thread (von KL-Russland) für dieses Problem eingerichtet. Es ist also mittlerweile bekannt und es wird nach einer Lösung gesucht.

 

http://forum.kaspersky.com/index.php?showtopic=149382

 

Share this post


Link to post
Im russischen Forum wurde ein spezieller Thread (von KL-Russland) für dieses Problem eingerichtet. Es ist also mittlerweile bekannt und es wird nach einer Lösung gesucht.

 

http://forum.kaspersky.com/index.php?showtopic=149382

Und schon wieder scheitere ich an meinen mangelhaften Sprachkenntnissen. :b_lol1:

Eine einfache Antwort des Supports (meinetwegen auch in Englisch) ist natürlich viel zu viel erwartet. :rolleyes:

 

Share this post


Link to post

Nach übereinstimmenden Aussagen im englischen Forum besteht das Problem seit dem letzten Emulator-Update nicht mehr.

 

Bleibt der Scan (mit Standardeinstellungen) noch bei jemanden hängen?

Share this post


Link to post

Hi,

 

die vollständige Untersuchung , Benutzerdefiniert, Standardeinstellung eben durchgeführt.

 

.> kein Abbruch mit KIS ..736

 

Tina

Share this post


Link to post

Und warum tritt dieses Problem wieder mal nicht überall auf ?

 

Oder nur mit KIS ? Oder abhängig vom Betriebssystem ?

 

Bei mir (KAV.736) , mit aktivierter Heuristik, jeder Scan läuft durch.

 

KL bleibt für mich ein Rätsel .

Edited by flying Horse

Share this post


Link to post
Bleibt der Scan (mit Standardeinstellungen) noch bei jemanden hängen?

Der Scan bleibt bei mir zwar auch nicht mehr hängen, dafür habe ich nun sehr oft 100% CPU-Auslastung während des Scans (Core 2 Duo E6600 bei 2,4 GHz und 4 GB RAM, von XP SP3 werden 2,75 GB freigegeben). FF und andere Programme sind dann so gut wie nicht mehr nutzbar, selbst der Taskmanager braucht Ewigkeiten, bevor er startet. Und der Vollscan dauert jetzt unter gleichen Bedingungen ca. 30 min. länger als vorher, insgesamt 1,5 h für 1,75 Mio. gescannte Objekte.

Habe jetzt bei Untersuchung optimieren beide Häkchen gesetzt, lasse also nur noch neue und veränderte Dateien untersuchen und Dateien überspringen, wenn sie länger als 30 s untersucht werden. Mal sehen, ob es hilft.

 

Share this post


Link to post
Habe jetzt bei Untersuchung optimieren beide Häkchen gesetzt, lasse also nur noch neue und veränderte Dateien untersuchen und Dateien überspringen, wenn sie länger als 30 s untersucht werden.

 

Diese Einstellung wurde hier auch empfohlen.

Zusätzlich noch: Erweitert/ Archive größer als 100MB aktivieren.

Share this post


Link to post
Der Scan bleibt bei mir zwar auch nicht mehr hängen, dafür habe ich nun sehr oft 100% CPU-Auslastung während des Scans (Core 2 Duo E6600 bei 2,4 GHz und 4 GB RAM, von XP SP3 werden 2,75 GB freigegeben). FF und andere Programme sind dann so gut wie nicht mehr nutzbar, selbst der Taskmanager braucht Ewigkeiten, bevor er startet. Und der Vollscan dauert jetzt unter gleichen Bedingungen ca. 30 min. länger als vorher, insgesamt 1,5 h für 1,75 Mio. gescannte Objekte.

Hi jrunge,

 

Du hattest durch das Abschalten der Heuristik die Untersuchungsmethode geändert und jetzt wieder verschärft. Da braucht es dann eine Weile, bis iChecker/iSwift wieder voll greifen.

Share this post


Link to post
Hi jrunge,

 

Du hattest durch das Abschalten der Heuristik die Untersuchungsmethode geändert und jetzt wieder verschärft. Da braucht es dann eine Weile, bis iChecker/iSwift wieder voll greifen.

Das ist richtig, jedoch dürfte m.E. die CPU-Auslastung nicht so extrem hoch sein, dass eine andere PC-Nutzung kaum möglich ist.

Ich habe gerade testhalber mit den von mir beschriebenen Änderungen den Vollscan gestartet, auch jetzt ist ein "normales" Arbeiten nicht möglich. :rolleyes:

Share this post


Link to post
Das ist richtig, jedoch dürfte m.E. die CPU-Auslastung nicht so extrem hoch sein, dass eine andere PC-Nutzung kaum möglich ist.

Ich habe gerade testhalber mit den von mir beschriebenen Änderungen den Vollscan gestartet, auch jetzt ist ein "normales" Arbeiten nicht möglich. :rolleyes:

Bei mir waren gerade auch beide CPUs am Anschlag, die Bedienung anderer Programme war, wie bei Dir, eingeschränkt. Nach zwei Minuten hat sich das gegeben, jetzt sind beide bei vertretbaren 45-55%.

Share this post


Link to post

Bei mir auch alles wieder klar.

Habe die Ausnahmeregel von Galileo aus Post #23 wegen der PDFs wieder zurückgenommen und getestet.

 

Alles ok bis jetzt.

 

Gruß Teisendorf

Share this post


Link to post
Bei mir waren gerade auch beide CPUs am Anschlag, die Bedienung anderer Programme war, wie bei Dir, eingeschränkt. Nach zwei Minuten hat sich das gegeben, jetzt sind beide bei vertretbaren 45-55%.

Nochmal ein kurzes Fazit zu meinem Problem: Der Support hat reagiert, die letzte Empfehlung zur De- und Neuinstallation von KAV 2010 hat (natürlich) auch nicht geholfen. Egal welche Einschränkungen ich beim Vollscan eingestellt hatte, der PC war nicht mehr (normal) bedienbar.

Und dann habe ich das hier gefunden:

Hallo,

 

Kurze bescheidene Frage: Hat die Option "Ressourcen für andere Anwendungen freigeben" nur Auswirkungen auf den Festplattenscan oder auch auf den Echtzeitschutz bzw. proaktiven Schutz?

 

LG

bluex

Nach Aktivierung dieser Option läuft alles ganz normal, sobald ich ein anderes Programm starte, räumt KAV das Feld und gibt die Ressourcen dafür frei. Alle anderen Einstellungen stehen auf Standard, also keine Einschränkungen zum Scanmodus. Die CPU-Auslastung durch KAV beim Vollscan ist deutlich geringer, und die Scanzeit hat sich nur minimal erhöht.

 

Kann es evt. sein, dass diese Einstellung früher mal für KAV Standardeinstellung war?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.