Jump to content

Recommended Posts

I am using KIS Special Edition for Ultra Portables build 8.0.0.506. My netbook is a Samsung NC10 Windows XP SP3. I have been using this edition of KIS with no problems for over a month. I now find that KIS will only update if I start the process manually from the Main Screen. In Settings-Update - I have ensured that the Run Mode is set to automatic.

The tray icon is present and tells me the date of the last update when the cursur is moved over it. It becomes active showing the small blue ball when the manual update is in progress. However, whereas the automatic update was taking place at start-up and during use this is no-longer happening. When the system is no-longer protected due to no-updates the icon does not indicate this fact.

 

Please can any Forum readers help me resolve this problem?

 

Thank you

David

Share this post


Link to post
hello

try this:

go into settings (either settings>protection or settings>options) and uncheck the option not to run scheduled tasks when the pc is on batteries.

 

Hi Lucian

 

Thank you

 

Your suggestion seems to have worked - the netbook started to update immediately I unchecked the box. I will monitor progress with the automatic updates during the day

 

Regards

David

 

 

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.