Jump to content

Recommended Posts

I'm not sure if this is the correct forum and if it isa not please direct me to the correct forum.

 

My daughter wants to use Webkinz but is unable to log in. I spoke to Webkins customer service and they told me that it was a known problem with Kaspersky and that I would have to allow access to the Webkinz site.

 

Can someone tell me where in the help I should be looking to do this.

 

Thanks,

 

Rob

Share this post


Link to post
Share on other sites
dawgg   

What happens when you try to go to the website?

Does Kaspersky or the web-page say anything? If yes, what?

 

Try to disable Parental Control, AntiBanner and Web-AV one-by-one - can you identify which is causing the problem?

If not, does it work with Kaspersky exited?

Share this post


Link to post
Share on other sites
EPR35   

Settings >antibanner > disable > Ok

 

Otherwise

Settings > Antibanner > Allowed > Add > *webkinz.com* (or somethig alike) > Ok >Ok>Ok

 

Clean Internet explorer temporary internet files or Firefox Cache

Close and reload the browser and the web page

 

 

Share this post


Link to post
Share on other sites
What happens when you try to go to the website?

Does Kaspersky or the web-page say anything? If yes, what?

 

Try to disable Parental Control, AntiBanner and Web-AV one-by-one - can you identify which is causing the problem?

If not, does it work with Kaspersky exited?

 

If I pause protection I can login.

 

I am using IE8 and on the bottom left corner it says "Error on page" when I click on the login button.

 

Rob

Share this post


Link to post
Share on other sites
Settings >antibanner > disable > Ok

 

Otherwise

Settings > Antibanner > Allowed > Add > *webkinz.com* (or somethig alike) > Ok >Ok>Ok

 

Clean Internet explorer temporary internet files or Firefox Cache

Close and reload the browser and the web page

 

Forgive my ignorance....

Where do I find Antibanner. When I click on Settings from the main screen I can't see it.

 

Thanks,

 

Rob

Share this post


Link to post
Share on other sites
Forgive my ignorance....

Where do I find Antibanner. When I click on Settings from the main screen I can't see it.

 

Thanks,

 

Rob

Top right corner of your main window it will state "settings" click that and look on the left hand side for "antibanner" it's below anti-spam

Share this post


Link to post
Share on other sites
I'm using KIS2009 also and this is what I found. Try it and see if it helps.

 

Settings > Protection > Content Filtering > Banner Ad Blocker (Enable) > Settings > White List > Add > webkinz.com > OK, OK, Apply, OK.

 

:bravo:

That's seems to have done it. My daughter will be truly overjoyed...and my ears...

 

Thanks for your time...

 

Rob

Edited by rarogerson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×