Jump to content
thomas_it

Bug sur KAV version 8

Recommended Posts

Bonjour,

 

Je trouve la version 8 pleine de nouvelle option mais il y a beaucoup trop de bug a mon avis pour la considérer comme final.

 

Sur un parc de 500 workstation + 50 serveurs

 

1. La mise a jour des workstations de 6.0.3.837 vers MP4 est une catastrophe et en lisant les post je ne suis pas le seul

- Dans la tâche de désinstallation d'application, il n'est pas possible de rentrer un mot de passe ce qui oblige à déverrouiller toutes les workstation avant de lancer la tâche...

 

2.La MAJ des serveurs à planter en fesant une tâche de deployement dans l'admin kit, j'ai dût faire un (packet d'installation autonome)

 

3. L'antivirus fichier sur les workstations MP4 en mode (analyse heuristique mode moyenne) freeze les postes clients courament ce qui entreine un arret violent puis reboot du

PC. Seul le mode superficielle fonctionne correctement.

Pourtant nos PC sont puissant (Xeon 5420 + 2Go de ram)

 

4. Après conversion des tâches de mise a jour dans l'admin kit avec en mode de planification: lancement lors de la réception de MAJ dans le référentiel, elle ne se lance plus.

J'ai dût les suprimer puis les recrée.

 

Plus une multitude d'autres bug.

 

Les Upgrade précédente ce sont bien passez et était plutot bien finaliser.

 

La version 8 à beaucoup de potentiel je pense mais est un cauchermar au jour d'aujourd'hui.

 

SVP la team Kaspersky faite un MAJ pour la V8 entreprise pour eviter aux administrateurs systèmes et réseaux de ce suicider,car les utilisateurs mécontent nous retombent dessus

 

Cordialement

 

Share this post


Link to post
Bonjour,

 

Je trouve la version 8 pleine de nouvelle option mais il y a beaucoup trop de bug a mon avis pour la considérer comme final.

 

Sur un parc de 500 workstation + 50 serveurs

 

1. La mise a jour des workstations de 6.0.3.837 vers MP4 est une catastrophe et en lisant les post je ne suis pas le seul

- Dans la tâche de désinstallation d'application, il n'est pas possible de rentrer un mot de passe ce qui oblige à déverrouiller toutes les workstation avant de lancer la tâche...

 

2.La MAJ des serveurs à planter en fesant une tâche de deployement dans l'admin kit, j'ai dût faire un (packet d'installation autonome)

 

3. L'antivirus fichier sur les workstations MP4 en mode (analyse heuristique mode moyenne) freeze les postes clients courament ce qui entreine un arret violent puis reboot du

PC. Seul le mode superficielle fonctionne correctement.

Pourtant nos PC sont puissant (Xeon 5420 + 2Go de ram)

 

4. Après conversion des tâches de mise a jour dans l'admin kit avec en mode de planification: lancement lors de la réception de MAJ dans le référentiel, elle ne se lance plus.

J'ai dût les suprimer puis les recrée.

 

Plus une multitude d'autres bug.

 

Les Upgrade précédente ce sont bien passez et était plutot bien finaliser.

 

La version 8 à beaucoup de potentiel je pense mais est un cauchermar au jour d'aujourd'hui.

 

SVP la team Kaspersky faite un MAJ pour la V8 entreprise pour eviter aux administrateurs systèmes et réseaux de ce suicider,car les utilisateurs mécontent nous retombent dessus

 

Cordialement

meme problème apres mise à jour vers la version mp4, freeze des postes clients et défilé des utilisateurs mécontants(desinstallation pour repasser a la version 6.0.3.837)

Share this post


Link to post

Bonjour,

 

Après avoir migrer pas mal de postes en MP4, je me permet quelques commentaires :

 

1. La mise a jour des workstations de 6.0.3.837 vers MP4 est une catastrophe et en lisant les post je ne suis pas le seul

- Dans la tâche de désinstallation d'application, il n'est pas possible de rentrer un mot de passe ce qui oblige à déverrouiller toutes les workstation avant de lancer la tâche...

 

=> avez-vous mis à jour l'agent d'administration AVANT la migration en MP4 ? Car dans ce cas, le netagent réalise la tache sans authentification préalable, et si le package est bien paramétré sur le serveur et que les stragéries sont bien créées (ou migrées) en MP4, cela se fait sans soucis. Il faut juste forcer le reboot après installation s'il n'y a pas de users derrière pour retrouver la communication avec le netagent.

 

2.La MAJ des serveurs à planter en fesant une tâche de deployement dans l'admin kit, j'ai dût faire un (packet d'installation autonome)

=> MAJ Kaspersky ou Microsoft ? Car j'ai aussi eu le cas avec une mise à jour SQL ce qui m'a obligé à faire installation sur le serveur

 

3. L'antivirus fichier sur les workstations MP4 en mode (analyse heuristique mode moyenne) freeze les postes clients courament ce qui entreine un arret violent puis reboot du

PC. Seul le mode superficielle fonctionne correctement.

Pourtant nos PC sont puissant (Xeon 5420 + 2Go de ram)

=> Perso, j'ai placé l'analyse au mini car j'ai eu qq soucis également sur qq postes.

 

4. Après conversion des tâches de mise a jour dans l'admin kit avec en mode de planification: lancement lors de la réception de MAJ dans le référentiel, elle ne se lance plus.

J'ai dût les suprimer puis les recrée.

=> je n'utilise pas ce paramètre, donc pas eu de soucis à la migration.

 

 

J'ajouterais que pour le backup, la tache planifiée génère une erreur de droit, alors qu'en passant par klbackup.exe (qui a maintenant une interface graphique) tout se passe pour le mieux.

 

Voila mon (petit) avis sur la chose ;)

 

 

 

 

 

 

 

Share this post


Link to post

=> avez-vous mis à jour l'agent d'administration AVANT la migration en MP4 ? Car dans ce cas, le netagent réalise la tache sans authentification préalable, et si le package est bien paramétré sur le serveur et que les stragéries sont bien créées (ou migrées) en MP4, cela se fait sans soucis. Il faut juste forcer le reboot après installation s'il n'y a pas de users derrière pour retrouver la communication avec le netagent.

* Oui avant toutes chose, j'ai fait une tâche global pour deployer le Netagent V8, mais cela ne change rien lors du deployement après vers MP4, (erreur fatal) mais ce n'est pas le mot de passe qui est en cause lors de l'upgrade, il est en cause car après suite au erreur j'ai fait une tâche de désinstallation de la V6 et la pb de mdp.

pourtant je ne suis pas a mon premier deployement et mon package, les stratégie, ainsi que les tâches sont correctement paramétrer

 

=> MAJ Kaspersky ou Microsoft ? Car j'ai aussi eu le cas avec une mise à jour SQL ce qui m'a obligé à faire installation sur le serveur

Je parle de l'upgrade de kaspersky 6.0.3.837 vers MP4 server bien sur!

 

=>J'ajouterais que pour le backup, la tache planifiée génère une erreur de droit, alors qu'en passant par klbackup.exe (qui a maintenant une interface graphique) tout se passe pour le mieux.

A par contre sur sa c'est bien la seul tâche qui ne bug pas (PS: j'ai plugger l'adminkit sur un SQL 2008 express edition)

 

Sur combien de PC et serveurs avez vous réalisez votre migration LG2i ?

Share this post


Link to post

Bonjour

 

J'avais fait une tache globale d'installation du déploiement du MP4 + le Net Agent V8 en même temps et je n'ai jamais fait de tache de désinstallation et ça a marché.

 

Par contre maintenant, dans l'admin kit, j'ai toutes les taches, stratégie...qui sont doublées, pour l'ancienne et la nouvelle version.

 

 

Share this post


Link to post

Est tu sur un Domaine AD? combien de poste?

 

Pour les tâches doubler c'est normale, tu a les anciennes plus les nouvelles (convertie)

Je conserve les anciennes jusqu'à ce que tout les postes soit migré en MP4 puis par la suite delete des anciennes V6 puis renommage des (convertie)

Share this post


Link to post

Oui je suis sur Domaine AD, avec 2 serveurs et 70 postes.

Certaines taches converties ne fonctionnaient pas tres bien, je les ai recrée et maintenant, tout est nickel.

Share this post


Link to post

Bonjour,

 

Je profite de ce topic pour vous donner aussi mon avis sur ces 2 nouvelles versions. Je suis responsable de migrer un ancien AV par Kaspersky sur 2500 postes. Habitué et certifié Kaspersky je me suis dis que j'allais prendre la nouvelle version de l'admin kit avec la MP4.... GRAVE erreur de ma part...c'est la pire des versions que j'ai eu l'honneur de mettre en place. Cela fait un mois que je fais des tests sur 100 postes et je n’ai pas avancé. Le support Kaspersky dois être débordé car mes tickets n'avance pas d'un poil.

 

Voici une petite liste des bugs que vous aller surement rencontrer:

Lenteur d'ouverture des nouvelles tab sur IE 7/8 (dû a Java jp2ssv.dll)

Fort ralentissement des machines (dû au NDIS (le plus gros problème) et pas moyen de ne pas l'installer...:-( )

Erreur DCOM suite à l'utilisation du NAP par Kaspersky...

+ une autre multitudes de petit bug vraiment c......

 

D'ici 1 semaine je vais prendre la décision de repasser sur l'ancienne version si le support ne trouve pas de solution rapide aux problèmes de la MP4 car c'est dommage car la console me semble fonctionner correctement mise a part sa lourdeur due au graphique....

 

ABE

 

Share this post


Link to post

Hello,

 

Suite a tout ces problèmes, le support et moi même avons pris la decision de ne pas installer le NDIS driver avec la MP4. Tout fonctionne a merveille maintenant. Je vais quand même attendre 1 semaine et après...go !

 

Pour info il y 2 petits patch a passer pour ces qui sont en version admin kit 8: napfix.zip (créer package et lancer.bat sur les postes) et TskInfRiMS.zip (a exectuer sur le serveur)

 

Bonne journée

Share this post


Link to post

Bonjour,

 

Le NDIS serait donc le responsable, car l'intégralité de mon parc tourne au ralenti.

 

---Pour info il y 2 petits patch a passer pour ces qui sont en version admin kit 8: napfix.zip (créer package et lancer.bat sur les postes) et TskInfRiMS.zip (a exectuer sur le serveur)

 

Je n'ai pas trop compris l'utilité de cet 2 fichiers, servent t'ils à killer le NDIS?

 

Depuis 2 ans que j'utilise kaspersky dans notre entreprise, c'est la première upgrade de release (V8) qui se passe très très mal, un peu déçu...

 

---Lenteur d'ouverture des nouvelles tab sur IE 7/8 (dû a Java jp2ssv.dll)

 

Sa par contre c'est vraiment un problème (attendre une update JAVA?)

Share this post


Link to post

Hello,

 

Pour les patch si tu as les erreurs dans le Event avec le DCOM, il te faudra le passer afin de désactiver le NAP, pour le 2ème c'est si tu a des erreurs dans les logs Kaspersky.

 

Le NDIS est responsable des forts ralantissement sur les postes ainsi que d'autres bugs très désagréables, essaie sur un poste sans le NDIS :-), pour le Java il y a un peux de tout mais dans un premier temps essaie de réenregistrer la dll de Kaspersky en cause: regsvr32 -u "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\scieplgn.dll"

 

Oui moi aussi je suis aussi habitué a beaucoup mieux avec Kaspersky, je suis donc aussi très decu :-(

Share this post


Link to post

bonjour je rencontre le meme soucis que vous

le spc sur lesquels j'ai installé kaspersky sont ralentis.

 

pourriez vous mettre un lien vers les différents patchs que vous mentionnez?

 

Sinon est ce normal que la console admin kit 8 mp4 n'arrive pas a voir lorsqu'un pc utilise kasperrsky?

Share this post


Link to post
bonjour je rencontre le meme soucis que vous

le spc sur lesquels j'ai installé kaspersky sont ralentis.

 

pourriez vous mettre un lien vers les différents patchs que vous mentionnez?

 

Sinon est ce normal que la console admin kit 8 mp4 n'arrive pas a voir lorsqu'un pc utilise kasperrsky?

 

Bonjour,

 

je vous suggère dans un 1er temps de désactiver ou désinstaller le NDIS drivers. Je peux pour cela vous conseiller de tester sur un poste en désinstallant la version actuel, créer un package sans le NDIS et déployer ce paquet sur le poste de test. Si après cela les perfs sont ok faite de même sur tout les postes. En ce qui concerne les patch regarder déjà si vous avez les erreurs DCOM dans le events de Windows, si vous n'avez pas le SP3 vous ne les aurez pas 8normalement)

 

Tenez moi informer

 

courage :-)

Share this post


Link to post
Le NDIS est responsable des forts ralantissement sur les postes ainsi que d'autres bugs très désagréables, essaie sur un poste sans le NDIS :-), pour le Java il y a un peux de tout mais dans un premier temps essaie de réenregistrer la dll de Kaspersky en cause: regsvr32 -u "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\scieplgn.dll"

 

Dis donc se post fait bien du bruit, mais c'est une bonne chose nous finirons bien par trouver une solution.

 

Pour les postes utilisateur de mon parc PC (XP SP3), même le retrait du NDIS ne suffit pas à corriger les ralentissements, il semblerait que l'upgrade avec l'installation du NDIS de 6.0.3.837 vers MP4 à eu un autre impact. (Ralentissement non présent avant le deployement de la version MP4)

 

Je commence à réfléchir sur:

 

Y à t'il un correctif officiel en préparation, si oui combien de temps faut'il l'attendre?

Si non, je commence à pensez à un downgrad global vers la version 6.0.3.837

 

PS: même les serveurs Windows 2003 SP2 32bits standard et 64bits standard rencontre quelques plantages suite à la mise à jour vers la version MP4 serveurs, par ex:

explorer.exe qui plante sans raison ou des erreurs DCOM surviennent lors de l'utilisation de l'agent de backup ACRONIS....

 

 

Share this post


Link to post
Dis donc se post fait bien du bruit, mais c'est une bonne chose nous finirons bien par trouver une solution.

 

Pour les postes utilisateur de mon parc PC (XP SP3), même le retrait du NDIS ne suffit pas à corriger les ralentissements, il semblerait que l'upgrade avec l'installation du NDIS de 6.0.3.837 vers MP4 à eu un autre impact. (Ralentissement non présent avant le deployement de la version MP4)

 

Je commence à réfléchir sur:

 

Y à t'il un correctif officiel en préparation, si oui combien de temps faut'il l'attendre?

Si non, je commence à pensez à un downgrad global vers la version 6.0.3.837

 

PS: même les serveurs Windows 2003 SP2 32bits standard et 64bits standard rencontre quelques plantages suite à la mise à jour vers la version MP4 serveurs, par ex:

explorer.exe qui plante sans raison ou des erreurs DCOM surviennent lors de l'utilisation de l'agent de backup ACRONIS....

 

Hello,

 

Oui c'est une bonne chose, au moins les utilisateurs savent a quoi s'attendre et j'espère que l'oeil de Moskov les lira aussi :-)

 

En ce qui concerne un correctif, pour l'instant non, en tout cas rien côté support ou autre. Il faudra attendre début de l'année pour la nouvelle version 8, mais pas de date et attention aux bugs :-(

 

J'ai pas testé l'upgrade mais en lisant beaucoup d'article sur le net je me rend compte que cela n'est pas une bonne solution. je peux te suggerer de tout désinstaller sur un poste et de résinstaller avec la dernière version pour test. En cas de retour de version tu aura certainement un problème de licence, il te faudra créer une tâche et les re déployer sur les postes, je ne sais pas de quoi viens le problème......

 

Pour les erreurs DCOM il faut passer le patch afin de désativer le NAP....(créer un paquet, créer une tâche et déployer).

 

Pour rappel ou info la MP4 contient un nouveau moteur de scan ainsi que le compatibilité pour l'admin kit 8, les bugs doivent provenir de là....

 

Bonne journée

Share this post


Link to post

Bonjour,

 

J'ai déjà fait un post sur les problèmes que je rencontre avec la MP4 et mes postes Windows 2000 SP4. Les postes freezent de manière complètement aléatoire ! Et pourtant je n'installe pas le driver NDIS et j'ai aussi viré l'heuristique

Apparemment, vu les réponses que j'ai eu sur le forum English, je suis loin d'être le seul à rencontrer ce genre de problèmes.

 

De ce fait, je crois que l'on va finalement passer à la MP3 + Admin Kit v8. J'espère que les 2 versions s'entendront bien.

 

En ce qui concerne le support, je confirme l'impression générale : à part demander les event logs (qui de toute façon ne disent rien), ils ne font pas grand chose !!!!

Edited by Shacky

Share this post


Link to post
- Dans la tâche de désinstallation d'application, il n'est pas possible de rentrer un mot de passe ce qui oblige à déverrouiller toutes les workstation avant de lancer la tâche...

 

Quelqu'un à t'il trouver une solution sur la tâche de désinstallation des KAV workstation MP4 pour injecter un mot de passe de désinstallation dans l'admin kit V8?

 

Car pour le moment je suis obliger de déverrouiller la protection par MDP via les stratégies pour par la suite pouvoir lancer cette tâche.

Pour le moment j'ai fait un groupe avec une stratégie spécial pour les postes nécessitant cette action.

 

Share this post


Link to post

bonjour tout le monde,

 

je viens alimenter ce post avec ma petite contribution. J'ai un parc de 1500 pcs et effectivement il y a de gros problème de ralentissement, rencontré depuis peu.

avec la version 387 on rencontrait pas mal de problème surtout avec le NDIS, apres contact aupres de kvp france il fallait attendre la version 6.04 qui devait corriger pas mal de problème et surtout celui du NDIS.

apres test pas de problème installation sur un millier de poste toujours aucun problème.

les problèmes ont commencé à apparaitre après avoir forcé l'instatallation sur des pcs récalcitrants, et sur ces pcs problèmes de réinstallation et de reboot x fois par jour, ralentissement du au NDIS, je vois aussi des erreurs DCOM .....

et le problème s'étend dur l'ensemble du parc.

pour le problème DCOM je viens de voir le fix merci pour le lien.

par contre pour la partie serveur j'ai lancé une recherche sur le net et sur le site kaspersky je ne vois pas de trace de TskInfRiMS.zip

je serai preneur du lien... merci

par contre je trouve que l'administration est meilleure avec la nouvelle version de l'adminkit (nous avons des vlans, des accès vpn) et plus complète (mais peux mieux faire)

 

Share this post


Link to post
Par contre je ne comprend pas pourquoi il n'existe plus ailleure

 

S'il n'existe plus ailleur, il faut peut être faire attention, maybe retiré par kaspersky (il est possible que TskInfRiMS.zip corrige les erreur DCOM mais en rajoute d'autre que se soit dans kaspersky ou dans l'OS lui même?) à voir...

Share this post


Link to post
TskInfRiMS.zip ne corrige rien du tout, c'est un outil de support qui permet de récupérer des informations sur la base de données, il ne vous sera d'aucune utilité.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.