Jump to content

Recommended Posts

@sleven: Tritt bei mir nicht auf. Trat es bei dir nach dem ersten Neustart nach der Installation auf oder einfach so? Im ersterenm Fall liegt es ggf. daran das KIS ersteinmal alle möglichen Programme zum ersten mal scannt.

 

Kann einer von euch folgendes mal nachvollziehen? Nehmt einen Skin für KIS und packt ihn irgendwohin, wo der Selbstschutz von KIS nicht greift. Dann stellt diesen Skin bei KIS ein. Anshscließend nehmt ihr einen zweiten KIS-Skin-Ordner und legt darauf die Ansicht um. Trotzdem wird der Selbstschutz für den ersten SKin-Ordner auch nach einem Neustart nicht aufgegeben. Wie sieht es bei euch aus?

Share this post


Link to post
Kann einer von euch folgendes mal nachvollziehen? Nehmt einen Skin für KIS und packt ihn irgendwohin, wo der Selbstschutz von KIS nicht greift. Dann stellt diesen Skin bei KIS ein. Anshscließend nehmt ihr einen zweiten KIS-Skin-Ordner und legt darauf die Ansicht um. Trotzdem wird der Selbstschutz für den ersten SKin-Ordner auch nach einem Neustart nicht aufgegeben. Wie sieht es bei euch aus?

 

Wie meinst du das? Wenn ich mir beliebige Skins z.B. auf den Desktop lege greift da nie der Selbstschutz - egal wie ich zwischen ihnen wechsele. Ich kann die Dateien bearbeiten, löschen usw..

Edited by SebastianLE

Share this post


Link to post
Wie meinst du das? Wenn ich mir beliebige Skins z.B. auf den Desktop lege greift da nie der Selbstschutz - egal wie ich zwischen ihnen wechsele. Ich kann die Dateien bearbeiten, löschen usw..

Ich habe KIS unter D:\Programme\sonstige\KIS installiert. Dann habe ich deinen Skin runtergeladen und in D:\Programme\sonstige\KISSkin gepackt, wo der Selbstschutz ja noch nicht greift, und anschließend in Ansicht diesen Skin eingestellt um festzustellen, das ich den falschen runtergeladen habe (den 2.5er ;) ). Also die 3er runtergeladen, Originalskin eingeschalten um den 2.5er Skin löschen zu können. Ging nicht. Also habe ich einen neuen Ordner D:\Programme\sonstige\KIS_Skin3 eingerichtet und den in der Ansicht eingestellt. Trotzdem konnte ich D:\Programme\sonstige\KISSkin erst löschen, nachdem ich den Selbstschutz deaktiviert hatte. Sprich ein Neustart hat nicht gereicht.

Share this post


Link to post

@SunBlack: Mhm schwer zu sagen, ob es am benutzerdefinierten Installationspfad liegt, oder daran das KIS im Ordnernamen vorkam, oder...

 

Weil wenn ich einen Skin in einen nicht per Selbstschutz geschützten Ordner packe kann ich den sogar komplett löschen während er aktiviert ist.

Share this post


Link to post

Hi, nochmals die Frage:

 

Kann jemand das Update oder einen Scan mit "Ausführen als" starten?

Oder hab ich jetzt Jowis System geerbt?

 

EDIT: Ich meinte das hier: post-77769-1256228259_thumb.jpg

 

Auf deutsch "Aufgabe starten mit den Rechten des Benutzers"

 

Edited by Schulte

Share this post


Link to post

@Schulte

 

also so wie ich das soeben probiert habe geht es bei mir... Wo ist das Problem bei Dir?

Share this post


Link to post
@Schulte

 

also so wie ich das soeben probiert habe geht es bei mir... Wo ist das Problem bei Dir?

Danke fürs Testen.

 

Ich muß das morgen nochmal in Ruhe prüfen. Mit einem lokalen Adminkonto gehts, als Domänenadmin gehts nicht. Mal sehen.

Share this post


Link to post

Auf der offiziellen Homepage ist unter technischen Nachrichten kein Hinweis zu neuen Version, vielleicht auch besser so.

 

Hätte KL besser früher mit dem neuen Release begonnen, oder die Veröffentlichung etwas verschoben. Dann wäre es halt erst im November rausgekommen. Aus Sicht der Kundenzufriedenheit/Kundenbindung allemal besser, als um jeden Preis zum 22.10. "irgendwas" zum Download bereitzustellen. :angry:

 

 

Ist doch prima 5 Verbesserungen, 11 bekannte Probleme, ah ja.......

 

Release Notes

Edited by Der_Kauknochen

Share this post


Link to post
Na dann: Glückwunsch KL !

 

Mir wäre lieber gewesen dass die Rootkitscan-Problematik erstmal wieder ins Reine gebracht werden würde, so ernst nimmt man seine zahlenden Kunden.

 

Wobei FL dabei inhaltlich völlig recht hat und einfach nur den Daumen in die Wunde gelegt. Bis dahin der Sache völlig dienlich, finde ich.

 

Aber wieso jetzt das Benennen von Fakten (auch wiederholt, da berechtigt) als unangenehm dargestellt wird, erschliesst sich mir an der Stelle ganz und gar nicht. Auch OT, ich weiß....

 

 

Share this post


Link to post

:offtopic:

Wobei FL dabei inhaltlich völlig recht hat und einfach nur den Daumen in die Wunde gelegt. Bis dahin der Sache völlig dienlich, finde ich.

 

Aber wieso jetzt das Benennen von Fakten (auch wiederholt, da berechtigt) als unangenehm dargestellt wird, erschliesst sich mir an der Stelle ganz und gar nicht. Auch OT, ich weiß....

Hallo frank_ac,

 

ich nehme mal an, daß Du meine Äußerung zu fHs Posts meinst.

 

Das ist vielleicht falsch rübergekommen. Ich meinte nicht seine Posts als Betroffener, da kann ich Ungeduld und auch Ärger verstehen, auch wenn es nicht weiterhilft.

 

Gemeint waren seine Posts als Helfer, da könnte man einem Neuling durchaus etwas freundlicher sagen, er möchte doch bitte die Suche verwenden. Nur solche Posts waren gemeint.

:beer:

Share this post


Link to post
da könnte man einem Neuling durchaus etwas freundlicher sagen, er möchte doch bitte die Suche verwenden.

 

 

OT: ich arbeite daran, beim n.Mal schreibe gleich was Du meinst.

Edited by flying Horse

Share this post


Link to post
@Jowi: Bei mir trat eben das Soundproblem wieder auf :(

 

Tolle Wurst. Bei meinem PC1 tritt dieses Problem nicht auf. Mein PC2 wiederum macht um 24Uhr kurz die Grätsche (onlinemusik in winamp setzt kurz aus oder bleibt hängen).

 

Edit: ist auf PC2 auch bemerkbar, wenn nur Stream läuft. :dash1:

Edited by Jowi

Share this post


Link to post

Sagt mal Leute,

 

hab ich jetzt bezügl. der Updateintervalle was verpasst/überlesen, oder liegt es an der .736? :blink: Letztes Update der Datenbanken um 00:25:00 (fast 3.5 Stunden also!)

Share this post


Link to post

An der Version kann es eigentlich nicht liegen. Es sieht jedoch so aus, als würde Kaspersky hin und wieder über etwas längere Zeit keine neuen Datenbanken bereitstellen. Momentan sind die aktuellen Datenbanken etwa 6,5 Stunden alt.

Share this post


Link to post

Sehe ich auch so, ich kann z.Zt. allerdings nur die .736 zum Vergleich heranziehen, von daher ist hier im Moment Test auf Versionsabhängigkeit nicht möglich. Allerdings scheint mir der Zeitraum zwischen den Updates wirklich sehr lang.

 

Letztes Update: 27.10.2009 11.27.00

Share this post


Link to post

Ein Test mit unterschiedlichen Versionen dürfte nicht notwendig sein, denn Unterschiede sind im Bezug auf die Anti-Viren-Datenbanken eigentlich nicht möglich. Alle Produkte mit der neuen Engine (für Heimanwender ab Version 2009, für Unternehmen seit Version 6.0 MP4) verwenden dieselben Datenbanken.

 

Mittlerweile gibt es übrigens neue Datenbanken von 18.17 Uhr.

Edited by JanRei

Share this post


Link to post
Letztes Update: 27.10.2009 11.27.00

Wurde soeben aktualisiert auf 18:17.

Share this post


Link to post
Tolle Wurst. Bei meinem PC1 tritt dieses Problem nicht auf. Mein PC2 wiederum macht um 24Uhr kurz die Grätsche (onlinemusik in winamp setzt kurz aus oder bleibt hängen).

 

Edit: ist auf PC2 auch bemerkbar, wenn nur Stream läuft. :dash1:

Ich konnte es auf meinem System gerade auch nicht mehr nachvollziehen. Scheint davon abhängig zu sein, welche Laune KIS gerade hat ;)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.