Jump to content

Recommended Posts

http://devbuilds.kaspersky-labs.com/devbuilds/9.0.0.736/

ftp://devbuilds.kaspersky-labs.com/devbuilds/9.0.0.736/

 

Es gibt eine Liste der Änderungen:

In dieser Version behobene Fehler:

79050 - Benutzer kann Update während der Installation nicht abbrechen

76543 - Update hängt bei 0%

77547 - Absturz: prloader!ObjectClose_92BB5E57

79209 - Absturz: kjim!Link_Script_And_Run_D313E65E

79308 - Absturz: avs!ProcessScanDone_5460AFD5

79303 - Die Option "Netzwerkverkehr blockieren" im Kontextmenü des Tray-Symbols funktioniert nicht

78516 - Es fehlen die Namen der Firewallregeln

79166 - Ersetzung von Remote-Adressen

79352, 74911, 75201, 75934 - Virtuelle Tastatur kann nicht mit Opera verwendet werden

(ohne Nummer) - Beschädigte Datenbanken während der Rootkit-Suche

77547 - Absturz: prloader!ObjectClose_92BB5E57

79450 - Probleme bei verzögerten Löschaufgaben

79454 - Probleme beim Desinfizieren von Trojan-Spy.Win32.Zbot.oiq

79468 - Beim Rückgängigmachen (Rollback) der Installation wird der klmouflt-Treiber nicht entfernt

77300 - Vietnamesische Versionen von KAV/KIS mit eigener AppID

Dank an JanRei für die Übersetzung.

Edited by Schulte

Share this post


Link to post

Mal eine interessante Sache. Wordmonger hat jetzt auch gesagt, warum beim RK-Scan mal 500 Dateien und mal 12.700 Dateien gescannt werden:

Rootkit Scan scans all modules that were loaded since the system was booted. This can be the cause of this difference.

 

€: In b736 ist das Problem mit %appdata% immer noch nicht gelöst :(

Edited by SunBlack

Share this post


Link to post
Mal eine interessante Sache. Wordmonger hat jetzt auch gesagt, warum beim RK-Scan mal 500 Dateien und mal 12.700 Dateien gescannt werden

 

Ja interessant, dass man sich jetzt auf diese Objekte festgelegt hat. Und nach Prüfung der vollständigen Berichte muss ich sagen: Es scheint zu stimmen.

 

Und der RK-Scan ist auch mal wieder langsamer geworden habe ich das Gefühl.

 

Liegt daran, dass seit der 735 die normalen Server genutzt werden und dort der neue qscan Algorithmus erst seit dem Update heute nachmittag läuft. Vorher waren es nur die Windows Dateien.

 

€: In b736 ist das Problem mit %appdata% immer noch nicht gelöst :(

 

Es soll aber überarbeitet werden. Es betrifft ja nicht nur %appdata%, sondern auch einige der eingegebenen Registry Keys. Z.B. kann z.T. nicht zwischen verschiedenen Mozilla Programmen unterschieden werden und es wird dann "Thunderbird" gemeldet.

Share this post


Link to post

Laut wordmonger ist ja eine lange Scanzeit des Rootkitscans kein Bug - solange währenddessen keine Probleme auftreten:

Nun ja: Ich biete derzeit 97% 715 Objekte 2 Stunden 7 Minuten.

 

Soweit ich den Inhalt der Tracelogs interpretieren kann besteht möglichweise ein Konflikt mit Acronis TI 2010.

Breche den Rootkitscan jetzt gleich ab und lade zum letzten Mal die inzwischen 350 MB Traces hoch.

 

Wenn sich dann nichts ändert war es das für mich - zumindest mit aktiviertem Rootkitscan, evtl. auch ganz mit KIS 2010.

 

Share this post


Link to post

Bei mir ist dies, im Moment auf W7, Stand der Dinge. Vista werde ich noch beobachten.

 

 

Edited by Jowi

Share this post


Link to post
Soweit ich den Inhalt der Tracelogs interpretieren kann besteht möglichweise ein Konflikt mit Acronis TI 2010.

War dann Acronis TI während des Rootkitscans aktiv?

Share this post


Link to post
War dann Acronis TI während des Rootkitscans aktiv?

 

Nein die Hintergrunddienste von ATI laufen nur - tauchen aber verdächtig oft auf und zwar genau zu den Zeiten wo der Scan scheinbar hängt - in Wahrheit braucht er 15-30 Minuten für bestimmte Files.

 

Werde es morgen nochmal ohne sämtliche Fremddienste testen.

Share this post


Link to post

Vor allem scheint es bei gepackten dateien wie z.B. UPX usw. Probleme zu geben, dadurch scheint es zum Ende hin wieder ewig zu dauern.

post-93339-1256102547_thumb.jpg

Share this post


Link to post
Vor allem scheint es bei gepackten dateien wie z.B. UPX usw. Probleme zu geben, dadurch scheint es zum Ende hin wieder ewig zu dauern.

 

Warum Probleme? Du musst auch die Protokollierung sämtlicher Dateien einchalten, damit man sie im Bericht sieht. An deinem Screenshot sehe ich nur, dass gemeldet wurde, dass die jeweilige Datei gepackt ist. Verzögerungen bei diesen Dateien sind dort nicht zu erkennen.

 

Und mit 22 Minuten bist du doch gut "bedient"

Share this post


Link to post
Laut wordmonger ist ja eine lange Scanzeit des Rootkitscans kein Bug - solange währenddessen keine Probleme auftreten:

Kannst du mal eins testen? Bei N24 der LiveStream: stockt der bei dir wenn der RKS läuft? Irgendwie habe ich die letzten Tage das Gefühl bekommen das KIS dran Schuld ist das der Stream manchmal dauernd stockt. Sobald ich KIS deaktiviert habe kommt es zwar auch mal vor das er stockt, aber nach <1Sek. läuft er wieder. Mit KIS passiert es manchmal das er 2-3Minuten nur noch Ton abspielt bzw. ganz unterbricht bis er sich wieder fängt. Wenn das beim RKS verstärkt auftritt, könntest du das ja als Folgeproblem melden.

 

Wenn sich dann nichts ändert war es das für mich - zumindest mit aktiviertem Rootkitscan, evtl. auch ganz mit KIS 2010.

Mit der Konkurrenz wirst du aber wahrscheinlich auch nicht zu 100% glücklich. Ich einige die auch über Avira und Bitdefender fluchen (von den anderen Securitylösungen habe ich in der Nähe keine)

 

Share this post


Link to post
Kannst du mal eins testen? Bei N24 der LiveStream: stockt der bei dir wenn der RKS läuft? Irgendwie habe ich die letzten Tage das Gefühl bekommen das KIS dran Schuld ist das der Stream manchmal dauernd stockt. Sobald ich KIS deaktiviert habe kommt es zwar auch mal vor das er stockt, aber nach <1Sek. läuft er wieder. Mit KIS passiert es manchmal das er 2-3Minuten nur noch Ton abspielt bzw. ganz unterbricht bis er sich wieder fängt. Wenn das beim RKS verstärkt auftritt, könntest du das ja als Folgeproblem melden.

 

Ja kann ich nachvollziehen - aber auch hin und wieder ohne laufenden Rootkitscan. Im russischen Forum wurde auch zugegeben ein paar Probleme mit dem WebAV zu haben - die man aber nicht mehr vor dem CF2 fixen kann.

 

Folgeprobleme brauche ich keine künstlich suchen :rolleyes: , da gibt es genug: der Scan kann so wenig Ressourcen beanspruchen wie er will, solange er läuft beeinflusst er dennoch bestimmte Anwendungen.

Meine Acronis Vermutung hat sich nicht bestätigt, auf dem Problemsystem ist die längste erkennbare Verzögerung bei der dll von hashtab, aber auf anderen Systemen gibt es damit keine Probleme.

 

Egal - ich habe die Zusage, dass daran gearbeitet wird und wordmonger hat ja (zum Glück) nicht alleine zu entscheiden, welche Zeit "hinnehmbar" ist. :rolleyes: Das Normalmaß des derzeitigen RK Scans sollte nach meinen Infos zwischen 10 und 30 Minuten liegen.

 

Ich bin ja auch nicht der einzige mit dem Problem - es gibt noch 2 andere GBTs die es haben und mich immer brav per PN nach News fragen -es mittlerweile aber aufgegeben haben stundenlang den Tracer laufen zu lassen. So bin ich der einzige übriggebliebene Nörgler - und Einzelfälle sind leider leichter zu ignorieren. Auch bei @kauknochen oder FlyingHorse im Hauptforum sieht jedoch die Probleme.

 

Mit der Konkurrenz wirst du aber wahrscheinlich auch nicht zu 100% glücklich. Ich einige die auch über Avira und Bitdefender fluchen (von den anderen Securitylösungen habe ich in der Nähe keine)

 

Naja ich spreche nicht gerne im Herstellerforen über Fremdprodukte, teste aber durchaus so ziehmlich alle - wobei es von den großen Suiten derzeit IMO nichts annähernd vergleichbares zu KIS gibt - trotz aller Macken. Aber da ich hier noch auf 32bit unterwegs bin (und auch nicht wirklich eine Suite brauche) gibt es durchaus mächtige(re) HIPS Alternativen... Aber solange ich die Problemfälle in KIS mit ein paar Kniffen noch ausschalten kann läuft es bei mir. :rolleyes:

 

Es geht aber auch darum, dass ich im Freundes und Verwandtenkreis viele Systeme "betreue", wo ich immer KIS entsprechend konfiguriere und dann schön brav in den Automodus schalte. Und sobald dort solche Probleme auftreten muss da leider Schluss mit dem Programm sein.

___

 

Anderes Thema:

 

Schaut euch das mal in der 736 an:

post-78003-1256118962_thumb.jpg

 

Dort sind die Substantive klein geschrieben. Warum baut man kurz vor Release wieder Bugs ins deutsche Sprachpaket ein? :blink:

Die schuldige Variable "capitalize" bewirkt, dass das nächte Wort immer klein geschrieben wird. Sie ist also vor allem fürs deutsche Sprachpaket oft "Gift". Warum sie aber an dieser Stelle nur in der deutschen Lokalisierung (nicht etwa in den Layoutdatein) eingebaut wird entzieht sich meiner Logik.

Share this post


Link to post
Ja kann ich nachvollziehen - aber auch hin und wieder ohne laufenden Rootkitscan. Im russischen Forum wurde auch zugegeben ein paar Probleme mit dem WebAV zu haben - die man aber nicht mehr vor dem CF2 fixen kann.

Wenigstens geben die es zu. Ich finde es echt doof das die es noch nicht geschafft haben Webstreams vernünftig zum laufen zu kriegen. Bei einigen Seiten laufen die Streams ja schließlich gar nicht erst an mit aktivierten KIS.

 

Meine Acronis Vermutung hat sich nicht bestätigt, auf dem Problemsystem ist die längste erkennbare Verzögerung bei der dll von hashtab, aber auf anderen Systemen gibt es damit keine Probleme.

Ich habe heute mal testweise die vollständige Protokollierung vom RK eingeschaltet. Hängen bei dir auch diese beiden Dateien?

post-84821-1256131781_thumb.png

 

 

Schaut euch das mal in der 736 an:

post-78003-1256118962_thumb.jpg

 

Dort sind die Substantive klein geschrieben.

Irgendwie sehe ich gerade keinen Fehler :blink: . Entweder mein Gehirn hat eine zu gute Korrektur, oder ich bin gerade blind ;)

 

Share this post


Link to post
Bei mir geht der rotkitt auch länger unter vista

 

Seit gestern kein Grund zur Panik, denn

 

Das Normalmaß des derzeitigen RK Scans sollte nach meinen Infos zwischen 10 und 30 Minuten liegen.

 

RK Scans von 1 Minute gehören derzeit der Vergangenheit an.

 

Irgendwie sehe ich gerade keinen Fehler blink.gif . Entweder mein Gehirn hat eine zu gute Korrektur, oder ich bin gerade blind wink.gif

 

Mein Screenshot ist von der 735 - in der 736 ist "Archive" etc. klein geschrieben - zumindest bei der mir vorliegenden DE Version.

 

Bei mir sind es immer folgende Dateien (Win7 x86)

- C:\Program Files\Windows Media Player\WMPNSSUI.dll 2 min

- C:\Program Files\Common Files\System\Ole DB\oledb32.dll 4 min

- C:\Windows\System32\printui.dll 11 min

- C:\Program Files\Hash Tab\hashtab32.dll 20 min

 

Und noch weitere, aber ich habe nach 2,5 Std. abgebrochen.

Edited by SebastianLE

Share this post


Link to post
RK Scans von 1 Minute gehören derzeit der Vergangenheit an.

Leider. Mich stört der RK vor allem wenn ich mitm Zug unterwegs bin und auf Akku laufe. Was bringt mit TurboMemory und das abschalten der Festplatte nach einer gewissen Zeit wenn KIS nicht darauf achtet? (Bissl merkbar an der Akkulaufzeit)

 

€:

Mein Screenshot ist von der 735 - in der 736 ist "Archive" etc. klein geschrieben - zumindest bei der mir vorliegenden DE Version.

Hast Recht. Übersehen.

 

Bei mir sind es immer folgende Dateien (Win7 x86)

- C:\Program Files\Windows Media Player\WMPNSSUI.dll 2 min

- C:\Program Files\Common Files\System\Ole DB\oledb32.dll 4 min

- C:\Windows\System32\printui.dll 11 min

- C:\Program Files\Hash Tab\hashtab32.dll 20 min

Sind es immer die gleichen wo er hängt?

 

Edited by SunBlack

Share this post


Link to post
Leider. Mich stört der RK vor allem wenn ich mitm Zug unterwegs bin und auf Akku laufe. Was bringt mit TurboMemory und das abschalten der Festplatte nach einer gewissen Zeit wenn KIS nicht darauf achtet? (Bissl merkbar an der Akkulaufzeit)

 

Siehste nächster Bug: "geplante Untersuchungsaufgaben bei Akkubetrieb nicht durchführen" hat keinen Einfluss auf den RK-Scan.

 

Ja es sind immer diese Dateien. Wobei er unter meinen anderen Systemen (auch testweise Win7 x86 und hashtab dll) dort nicht hängt sondern in ca. 15 Minuten durch ist. Habe sogar das Problemsystem neu aufgesetzt - keine Änderung. Also mir persönlich ziemlich rätselhaft.

Share this post


Link to post
Ja es sind immer diese Dateien. Wobei er unter meinen anderen Systemen (auch testweise Win7 x86 und hashtab dll) dort nicht hängt sondern in ca. 15 Minuten durch ist. Habe sogar das Problemsystem neu aufgesetzt - keine Änderung. Also mir persönlich ziemlich rätselhaft.

Evtl. ein bestimmter Treiber einer Hardwarekomponente?

Share this post


Link to post
RK Scans von 1 Minute gehören derzeit der Vergangenheit an.

Also ich halte es schon für ein starkes Stück, daß der offensichtlich nicht ausgereifte RK-Scan aus dem CF2 entfernt wurde und nun, genauso unausgereift, auf alle User losgelassen wird.

Leider (oder zum Glück?) ist keiner meiner Rechner betroffen, ich hätte doch so gerne wieder mal Dumps und Traces hochgeladen. :b_grins:

Share this post


Link to post
Also ich halte es schon für ein starkes Stück, daß der offensichtlich nicht ausgereifte RK-Scan aus dem CF2 entfernt wurde und nun, genauso unausgereift, auf alle User losgelassen wird.

Leider (oder zum Glück?) ist keiner meiner Rechner betroffen, ich hätte doch so gerne wieder mal Dumps und Traces hochgeladen. :b_grins:

 

Nunja - während dem Beta Test war ich der einzige der gegen Ende die enormen Probleme hatte/berichtete - "always complaining".

Jetzt werden es aber richtig viele: Im englischen und vor allem im russischen Heimanwenderforum...

Er wurde nie aus dem CF2 entfernt - die 735 nutzte nur erstmals die Standardupdateserver wo bis gestern die alte qscan.kdl drauf war.

 

Da die Zeit drängt wäre es IMO das beste den alten Algorithmus sofort wieder per Update auszuliefern und den neuen ausgiebig zu testen.

 

Mal sehen...ich warte noch auf eine erneute Antwort von wordmonger

Edited by SebastianLE

Share this post


Link to post
Da die Zeit drängt wäre es IMO das beste den alten Algorithmus sofort wieder per Update auszuliefern und den neuen ausgiebig zu testen.

 

Auch wenn ich kein GBT bin, das ist auch mein größter Wunsch.

Share this post


Link to post
Nunja - während dem Beta Test war ich der einzige der gegen Ende die enormen Probleme hatte/berichtete - "always complaining".

 

Naja, gegen Ende war ich ja mit meinem Umbau beschäftigt und zweitens werde ich ja eh von KL ignoriert. :laugh3: :laugh3:

Share this post


Link to post
Er wurde nie aus dem CF2 entfernt - die 735 nutzte nur erstmals die Standardupdateserver wo bis gestern die alte qscan.kdl drauf war.

OK, dann wurde er eben (vielleicht) nicht entfernt. Jedenfalls war bekannt, daß es damit Probleme gibt. War ja auch hier über mehrere Builds das Dauerthema.

 

Ich kann nur hoffen, daß die Veröffentlichung ein bedauerlicher Irrtum war.

 

Ach ja, so ganz allein warst Du ja dann auch nicht. Julian hat da doch auch noch mitgemischt. Aber der ist wohl auf der Ignorierliste gelandet.

Share this post


Link to post
Ach ja, so ganz allein warst Du ja dann auch nicht. Julian hat da doch auch noch mitgemischt.

 

Zum Glück - vielleicht bringt es was.

Nein ich meinte eigentlich nur, dass ich fast der einzige war, der ab dem letzten qscan Update während der 733 dann das Problem hatte, das der Scan >2 Stunden dauerte. Und da hat man den Bug dann vielleicht "übersehen". Aber egal - Hauptsache das Problem wird gefunden und schnell gefixt.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.