Jump to content
michael.castro

KAV 6.0 says it's turned off, locks up

Recommended Posts

Hey, I'm experiencing a strange problem today. I am using KAV 6.0 for Windows 7 on a few PCs in our small business, and it has been working smooth for weeks. All of a sudden, a few people are reporting to me that they are getting a message bubble saying Kaspersky and Windows Firewall are both turned off, and then their pc proceeds to just freeze up.

 

Is anyone experiencing this, or has any idea why Kaspersky would be reporting that it's off, when it is not off?

 

Thanks

Share this post


Link to post

Hello,

 

Please indicate the full version of Kaspersky Anti-Virus (6.0.x.xxxx).

Share this post


Link to post

Can concur with this, looks like Kaspersky's pushed an update that's crashed MP4 RC3 (v6.0.4.1165) on Windows 7? Happened to me at 4:46pm today, Windows threw a notification balloon up saying that Kaspersky Antivirus was turned off, the cursor was 'busy' and the machine was locked up. Had to hard power off.

 

Application log shows:

 

Log Name: Application

Source: Application Error

Date: 01/10/2009 16:46:18

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: McLovin.local.com

Description:

Faulting application name: avp.exe, version: 6.0.4.1165, time stamp: 0x4a8bb69d

Faulting module name: kjim1254409790.kdl, version: 0.0.0.0, time stamp: 0x4ac47cf3

Exception code: 0xc0000005

Fault offset: 0x00003905

Faulting process id: 0x74c

Faulting application start time: 0x01ca419f54baf060

Faulting application path: C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\avp.exe

Faulting module path: C:\ProgramData\Kaspersky Lab\AVP60MP4\Bases\kjim1254409790.kdl

Report Id: 8e967cec-aea1-11de-90fb-001b38e99622

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2009-10-01T15:46:18.000000000Z" />

<EventRecordID>3105</EventRecordID>

<Channel>Application</Channel>

<Computer>McLovin.local.com</Computer>

<Security />

</System>

<EventData>

<Data>avp.exe</Data>

<Data>6.0.4.1165</Data>

<Data>4a8bb69d</Data>

<Data>kjim1254409790.kdl</Data>

<Data>0.0.0.0</Data>

<Data>4ac47cf3</Data>

<Data>c0000005</Data>

<Data>00003905</Data>

<Data>74c</Data>

<Data>01ca419f54baf060</Data>

<Data>C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\avp.exe</Data>

<Data>C:\ProgramData\Kaspersky Lab\AVP60MP4\Bases\kjim1254409790.kdl</Data>

<Data>8e967cec-aea1-11de-90fb-001b38e99622</Data>

</EventData>

</Event>

 

 

Share this post


Link to post

Seeing the same behavior here. I can reliably reproduce it by opening Firefox, then going to msdn.microsoft.com. I'm I'm using version 6.0.4.1165 on Windows 7 x86. It produces that error saying KAV is turned off, then proceeds to slowly lock everything up, including Task Manager. Ctrl-Alt-Del doesn't break out of the lock-up, it requires a hard reboot.

Share this post


Link to post

I've been battling this issue all day, it pretty much started right after todays definitions update and seems to be instintaneous if you go to any Microsoft site. I'm running Windows 7 x64 and have had no issues with my Kaspersky client since I first installed it. I tried looking for a previous version of the virus defs and manually install to see if it addresses the problem but can't find it.

Share this post


Link to post

Ok, i've pretty much confirmed it's a problem with todays update. I uninstalled my Kaspersky and re-installed it but left the updating to Manual and I can access any site on the web without Kaspersky freezing my computer, my defs show Sept. 22. 09. Hopefully tomorrows Definition update will fix whatever the issue is.

Share this post


Link to post

I've got the same problem here.

 

Windows 7 Professional (64-bit), KAV 6.0.4.1150

Edited by Masurao

Share this post


Link to post
I've got the same problem here.

 

Windows 7 Professional (64-bit), KAV 6.0.4.1150

 

Hmm, can't edit it anymore.. anyway, here's what happened:

I received a notification from Windows 7's Action Center, saying my anti-virus wasn't enabled. Then my system froze and instead of hard reboot I simply waited for quite a while till my system responded again. The first time I couldn't connect to the internet, then after a normal reboot the internet connection worked again. The second time I had no problems with the internet connection afterwards, but avoided using my browser to prevent my system from freezing again.

Share this post


Link to post
OK I'll try that, thanks. I tried to locate the latest version on the website at http://www.kaspersky.com/windows7, but it is still linking the .1150 version.

 

OK, well, I tried reinstalling 6.0.4.1212, and so far it 'appears' as if the issue is taken care of. I didn't do much rigorous testing, but the users stopped complaining, so..... that's good. We'll see what tomarrow brings...

Edited by mcastro

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.