Jump to content

Recommended Posts

Доброго дня.

Следующая проблема при создании задачи "Поиск вирусов для Windows Servers MP4" не отрабатывает данное задание по расписанию. Делаешь запуск ручками отрабатывает без проблем.

 

И еще один глюк, постоянно пропадает из группы один комп. Раз 5 уже добавлял его, создавая руками...через какое то время а5 пропадает.

Share this post


Link to post
И еще один глюк, постоянно пропадает из группы один комп. Раз 5 уже добавлял его, создавая руками...через какое то время а5 пропадает.

Здравствуйте. Расскажите пожалуйста об этой проблеме поподробнее.

Share this post


Link to post
Однако, вернемся к функционированию самой программы: на проблемной машине (где мне политиками не удавалось Включить/Отключить Сетевой экран) удалил Сетевого аганте и KAVforWks (через установку/удаление программ), перезагрузился, заново установил Агент и KAV, результат нулевой: по-прежнему не могу упралять Сетевым экраном при помощи политик. Возможно проблема в данной конкретной рабочей станции, завтра попробую на других машинах.
Проблема оказалась не в клиенте. Перенес "проблемного" клиента в AKit'е в другую группу компьютеров, на которую действует другая политика. В этой группе компьютеров успешно включаю/отключаю Сетевой экран, путем редактирования политики. Эти изменения успешно применяются клиентом. Перенес клиента в прежнуюю группу компьютеров, как результат - снова потерял возможность отключить сетевой экран, путем внесения изменений в политику. Видимо, проблема в самой политике, буду смотреть, чем они отличаются.

 

Upd. Ага, ситуация окончательно прояснилась. Оказывается, если в AKit'те на настройки Сетевого экрана (в разделе Анти-хакер) "повесить замок" (заблокировать возможность изменения настроек для пользователя), то включение/отключение Сетевого экрана в политике отрабатывается клиентом. Если же "замок на настройках не висит" (пользователь имеет право на изменение настроек Сетевого экрана), то включение/отключение Сетевого экрана в политиках не влияет на настройки Сетевого экрана на клиенте.

 

Скажите, пожалуйста, это так и должно быть?

Edited by shs

Share this post


Link to post
да

читаем документацию, замочки управляют политиками на станциях

Спасибо, вопрос снимается. Был невнимателен (посыпаю голову пеплом ;)). В документации указано: "Политика имеет приоритет над локальными параметрами только в случае запрета на изменение параметров (установки «замка» )."

Share this post


Link to post
Здравствуйте. Расскажите пожалуйста об этой проблеме поподробнее.

Есть группы компов в отдельных папках. Для каждой папки свои политики для WKS6.0.4.1212. Политики для агента у всех одинаковые. Так вот начал замечать что один комп постоянно пропадает, т.е. какое то время есть...потом заходишь его нет. Сначала думал что заработался и случайно сам его удалял. Но после того как несколько раз добавлял его (создать компьютер...) стало понятно что я его удалить не мог. Сам понять не могу в чём причина.

Share this post


Link to post
Он именно удаляется, а не становится неактивным?

Есть ли в этой группе другие проблеммные компьютеры?

 

PS. А не может ли на этом компьютере отрабатываться скрипт дергающий klmover?

 

Именно удаляется! Т.е. исчезает вообще из группы, а при поиске не находится. Со временем появляется в поиске и его можно добавить в группу. Скрипт работать там не может, так как при добавлении он становиться зеленый и всё на нём замечательно работает. Даже если и работал бы скрипт из консоли сервера администрирования он исчезнуть не может..а просто был бы не активный.

 

Других таких компов пока не обнаружил. И надеюсь не обнаружу)))

Share this post


Link to post
Неообходимо воспроизвести проблему: Выйдите из консоли, включите трейсы консоли(trace-5-console.zip) http://support.kaspersky.ru/ak8/troublesho...g?qid=208637038, откройте консоль, включите трейсы сервера Администрирования (trace-5-server.zip) воспроизведите проблему, а потом трейсы пришлите. Спасибо!

 

Доброго времени суток, извиняюсь за задержку, отсутствовал на работе ;).

Сделал все как просили, файлы трассировок прилагаю.

На всякий случай - заметил следущее:

--- в фале $klserver-1093.log есть такое:

----- ... Error 1181/0x0 occured in file O:\CS AdminKit\development2\server\srvinst\srvinst_utils.cpp on line 213 ...

---

--- в фале klakcon.txt ессть такое:

----- ... KLNH: [NODESHOST][ERROR] Msg:'Unspecified error';File:'O:\CS AdminKit\development2\gui\nodeshost\DlgGenerateReport.cpp';Line:'614' ...

 

Т.е. идет ссылка на какой-то диск "O:" которого нет и впринципе никогда не было. Может как-то связано?

 

Заранее спасибо. Жду помощи в решении проблемки.

avp_kit8_trace.zip

Share this post


Link to post
Это нормально.

 

А что же тогда ненормально? напомню проблему :

 

У меня после апгрейта Kaspersky Administration Kit 6 MP1 (6.0.1405) на последний 8.0.2048 не открывается ни один отчет! пишет - "не удалось создать отчет".

система Server standart 2003 R2

в 6-м работало без проблем.

В остальном пока не заметил сбоев ...

Может нужны какие-то особые разрешения в браузере? (безопасность повышена)

 

Еще ... только что поставил консоль на другую машину (рабочую станцию Win XP pro SP2), так там все отчеты работают. Следовательно дело в консоли на самом сервере или, что скорее всего, в настройках безопасности (например эксплорера). Так вот вопрос - какие минимально необходимые настройки/условия/компоненты IE для работы отчетов на самом сервере?

Edited by Chizh_2009

Share this post


Link to post
Именно удаляется! Т.е. исчезает вообще из группы, а при поиске не находится. Со временем появляется в поиске и его можно добавить в группу. Скрипт работать там не может, так как при добавлении он становиться зеленый и всё на нём замечательно работает. Даже если и работал бы скрипт из консоли сервера администрирования он исчезнуть не может..а просто был бы не активный.

 

Других таких компов пока не обнаружил. И надеюсь не обнаружу)))

Агент администрирования на данном компьютере установлен? Какие настройки автоудаления в группе ? Какое имя данного компьютера?

Share this post


Link to post
Агент администрирования на данном компьютере установлен? Какие настройки автоудаления в группе ? Какое имя данного компьютера?

Конечно установлен 8.0.2048! Автоудаления нету! Имя по нашему внутреннему стандарту...как у всех...английское если про это имелось в виду.

Share this post


Link to post
Конечно установлен 8.0.2048! Автоудаления нету! Имя по нашему внутреннему стандарту...как у всех...английское если про это имелось в виду.

Напишите имя компьютера(можно мне в приват), это важно! Спасибо!

Share this post


Link to post
Напишите имя компьютера(можно мне в приват), это важно! Спасибо!

отправил...все остальные по такому же принципу названы :)

Share this post


Link to post
отправил...все остальные по такому же принципу названы :)

Спасибо!

Share this post


Link to post

Start->Run-> hh mk:@MSITStore:%programfiles%\Kaspersky%20Lab\Kaspersky%20Administration%20Kit\AdminKit_Guide.chm::/10419.html

 

Исходные параметры подключения Агента администрирования к Серверу задаются при установке Агента. В дальнейшем, если сформированы правила переключения, Агент администрирования реагирует на изменение характеристик сети:

...

если Сервер администрирования недоступен, Агент администрирования будет использовать мобильные политики.

 

Параметры подключения Агента администрирования к Серверу сохраняются в профиле. Помимо этого, в профиле определяются правила перехода клиентских компьютеров на политики для мобильных пользователей, ограничивается использование профиля только для скачивания обновлений. По умолчанию Агент администрирования переходит на политику для мобильных пользователей, если Сервер администрирования недоступен более 45 минут

 

1) Не совсем понял следующее: где регулируется таймаут перехода на мобильные политики, в случае недоступности сервера администрирования?

 

2) Анти-хакер действует на уровне компьютера или интерфейса. Так, например, если на одном из интерфейсов адрес попадающий в зону "Интернет", а на другой - в зону "Локальная сеть", то каковы будт действия Анти-хакера?

 

3) Что такое доступность Windows-домена? В справочной системе написано, что это "изменение статуса Windows-домена, к которому подключен клиентский компьютер". Мне эта фраза не понятна: о каком статусе Windows-домена идет речь? как этот статус может изменяться? каким образом контролируется изменение сего статуса?

Edited by shs

Share this post


Link to post

А на эту проблему есть решение или нет?

Следующая проблема при создании задачи "Поиск вирусов для Windows Servers MP4" не отрабатывает данное задание по расписанию. Делаешь запуск ручками отрабатывает без проблем.

 

Т.е. есть задание "Поиск вирусов для Windows Servers MP4" расписание каждый день в 01:00, но оно не отрабатывает!

Edited by _set_

Share this post


Link to post
отправил...все остальные по такому же принципу названы :)

Решение будет немного попозже, возможно к вечеру я Вам напишу.

Share this post


Link to post

 

Ну как по серверам можете что нибудь сказать?

Edited by _set_

Share this post


Link to post

Здравствуйте:

1. Так и не сделали условия запуска задач (не запускать с..., запускать после..., запускать с другими задачами, не запускать с другими задачами...) :(

2. Как вручную включить в админките статус "Вирусная атака"? Иногда бывает нужно, при назревающей эпидемии, но когда до порога срабатывания ещё не добрались.

Share this post


Link to post

Здравствуйте!

В сети около 90 компъютеров, разворачивал зашиту (Business Space Security)

На одном из серверов (Windows 2003 Server) установлен admin kit 8.0.2048, так же был установлен антивирус касперского, но пароль на изменение настроек антивируса забыли... после чего я запустил утилиту KAVRemover через удаленный доступ, удалил антивирус... Установил Антивирус KavFs 6.0.4.1212 перезагрузил сервер...

После чего Админ кит не может найти сервер администрирования (localhost)

Через пуск захожу в "Утилита резервного копирования" не запускается (ошибку не помню).

Как восстановить Админ кит бес потери данных??

или можно просто переустановить андмин кит 8... данные останутся???

Share this post


Link to post
Здравствуйте!

В сети около 90 компъютеров, разворачивал зашиту (Business Space Security)

На одном из серверов (Windows 2003 Server) установлен admin kit 8.0.2048, так же был установлен антивирус касперского, но пароль на изменение настроек антивируса забыли... после чего я запустил утилиту KAVRemover через удаленный доступ, удалил антивирус... Установил Антивирус KavFs 6.0.4.1212 перезагрузил сервер...

После чего Админ кит не может найти сервер администрирования (localhost)

Через пуск захожу в "Утилита резервного копирования" не запускается (ошибку не помню).

Как восстановить Админ кит бес потери данных??

или можно просто переустановить андмин кит 8... данные останутся???

Здравствуйте. Какие ошибки, приведите скриншоты, какие ошибки в Kaspersky event log?

Share this post


Link to post

Скриншот админ кита 8

 

отчет Kaspersky event log размером 3,99Мб не закачивается, куда можно скинуть?

 

post-235502-1258358628_thumb.jpg

Edited by Jamaika

Share this post


Link to post
Здравствуйте. Какие ошибки, приведите скриншоты, какие ошибки в Kaspersky event log?

 

Скриншот админ кита 8

 

отчет Kaspersky event log размером 3,99Мб не закачивается, куда можно скинуть?

post-235502-1258361078_thumb.jpg

Share this post


Link to post
Скриншот админ кита 8

 

отчет Kaspersky event log размером 3,99Мб не закачивается, куда можно скинуть?

Запакуйте, и залейте на любой файлообменник, например ifolder

Share this post


Link to post

У меня связь восстановилась после рестарта службу "Kaspersky Lab Administration Server" на сервере администрирования

Share this post


Link to post
Доброго времени суток, извиняюсь за задержку, отсутствовал на работе ;).

Сделал все как просили, файлы трассировок прилагаю.

На всякий случай - заметил следущее:

--- в фале $klserver-1093.log есть такое:

----- ... Error 1181/0x0 occured in file O:\CS AdminKit\development2\server\srvinst\srvinst_utils.cpp on line 213 ...

---

--- в фале klakcon.txt ессть такое:

----- ... KLNH: [NODESHOST][ERROR] Msg:'Unspecified error';File:'O:\CS AdminKit\development2\gui\nodeshost\DlgGenerateReport.cpp';Line:'614' ...

 

Т.е. идет ссылка на какой-то диск "O:" которого нет и впринципе никогда не было. Может как-то связано?

 

Заранее спасибо. Жду помощи в решении проблемки.

Здравствуйте. Извините за долгое ожидание. Советуем Вам переустановить msxml 4.0, и после этого попытаться создать отчёт снова. Отпишите пожалуйста результат. Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.