Jump to content

Recommended Posts

I have recently installed KIS v8.0 onto my Dell Inspirion 6000 laptop - using XP SP2. I previoulsy used KIS v7.0 and was able to print documents using my home wireless network without a problem. I have two other computers using KIS v8.0 which are hardwired to the same Broadband wireless router and they are able to print without a problem.

 

I am able to print from my wireless laptop providing that I turn off KIS v8.0's Firewall protection. When I turn it back on I cannot print. I think there must be some small adjustment needed to open the correct port for printing but I am not sufficiently conversant with PC's and software to understand how to do this - please can someone advise me?

 

Thank you

David

Share this post


Link to post
hello

settings>firewall>Settings>networks, set your network to local or trusted.

 

Hi Lucian

 

Thank you very much - problem solved and now working fine

 

Regards

David

Share this post


Link to post
hello

settings>firewall>Settings>networks, set your network to local or trusted.

I have exactly the same problem as David above. I have a wireless laptop, home server, and a LAN-wired desktop, to which the printer is attached. When I go to KIS 2010 settings>firewall>Settings>networks, entering via the edit, I see the expected pulldown with the public/local/trusted choices. But when I select local, it remains public.

Also strange is that sometimes disabling KIS enables printing and sometimes not. Also the print preview is blank when it won't print. KIS 2009 worked fine.

Share this post


Link to post

KIS_Wireless_Print_Problem.bmp

Screenshot please?

 

Attached is my screen shot. The only connected wireless network is ISI (compgenius.com) and it has a Public status. Selecting that network and pressing Edit, the Edit window status pull-down includes a Local choice (marked by cursor). Selecting Local sets the Editing status window to Local. But after exiting the Editing status window with OK, the Networks window Status remains unchanged at Public.

 

I notice that playing with mixes of disabling KIS and going into printing with Print Preview seems to randomly allow printing. I haven't found a sequence that consistently works.

Share this post


Link to post
what about right click on the entry itself and seleting local?

 

That seems to have fixed my wireless printing problems.

 

I really appreciate your support! Is what we have just done the main way that KIS does it's technical support?

 

This problem seems like a real bug in KIS 2010. Not only in having the problem that KIS 2009 didn't have but also in the two-layer deep difficulty solving it. I have used KIS for years now and was about to give up on it.

Share this post


Link to post
That seems to have fixed my wireless printing problems.

 

I really appreciate your support! Is what we have just done the main way that KIS does it's technical support?

 

This problem seems like a real bug in KIS 2010. Not only in having the problem that KIS 2009 didn't have but also in the two-layer deep difficulty solving it. I have used KIS for years now and was about to give up on it.

Really glad I found this... been struggling with this problem. Absolutely agree with the above. A real pain to upgrade and then find a vital process isn't working.

Maybe someone tech at Kaspersky needs to take note?

Share this post


Link to post

1) No, official technical support is via my.kaspersky.com

2) v2010 and higher recommends Local Adapter settings when new networks are discovered

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.