Jump to content
Sign in to follow this  
koolou

Vulnérabilités et mise à jour firefox 3.5.1

Recommended Posts

bonjour à tous et aux juillettistes comme moi!

 

Après une recherche de vulnérabilité effectuée sous KIS 2010, il est indiqué de mettre à jour firefox en version 3.5.1

http://www.viruslist.com/fr/advisories/35798

Pourtant je suis en version 3.5.1 après avoir effectué quelques jours plus tôt, l'opération suivante dans la configuration de FF 3.5.0:

 

1) dans la barre d'adresse du navigateur "about:config"

2) "javascript.options.jit.content" dans la barre de filtre.

3) Double-clique sur l'option "javascript.options.jit.content" pour faire passer la valeur de "true" à "false"

 

Questions:

Pourquoi KIS me trouve cette vulnérabilité?

Faut-il répéter l'opération pour remettre l'option à true après la mise à jour vers le version 3.5.1?

 

Merci par avance

Edited by koolou

Share this post


Link to post

Bonjour,

Pourquoi KIS me trouve cette vulnérabilité?

Alors là aucune idée : une trace résiduelle???

 

Faut-il répéter l'opération pour remettre l'option à true après la mise à jour vers le version 3.5.1?

Oui si tu veux profiter des optimisations javascript.

 

Share this post


Link to post

Bonjour,

 

Problème résolu en désinstallant complétement FF 3.5.1 et réinstallation de la dernière soit la 3.5.1. A mon avis la mise à jour 3.5.1 par dessus la version 3.5.0 devait poser problème. Quoi qu'il en soit je n'ai plus cette vulnérabilité détectée par KIS 2010.

 

Par contre je n'ai plus l'extension "KASPERSKY" dans FF 3.5.1, celle qui vérifie les liens internet! Comment faire pour obtenir à nouveau cette extension? réinstallé KIS 2010? Ce qui me parait anormal!

 

Quelqu'un a un avis sur le sujet?

Edited by koolou

Share this post


Link to post

Bonjour Koolou; j'ai moi aussi FireFox 3.5.1 comme navigateur, et -avec KAV- j'ai toujours l'extension Kaspersky URL Advisor.

 

Paul

Share this post


Link to post

j'ai dû réinstallé KIS 2010 pàour récupérer "URL Advisor" de kaspersky.

 

 

Je pense avoir nettoyé trop agressivement la base de registre après la désinstallation complète de FF 3.5.1. J'ai certainement supprimé les clés de registre liées à l'URL Advisor et au clavier virtuel lorsque j'ai viré toutes les clés ou presque relatives à Firefox et Mozilla. J'ai en quelque sorte fait sauter les ponts entre FF et KIS^^

 

Problème résolu pour ma part!

 

 

Par contre certain on eu peut être le même problème de vulnérabilité lorsqu'ils sont passés de la version FF 3.5.0 à 3.5.1.

 

Merci

@+

Edited by koolou

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.