Jump to content
krypter

Administration Kit not working

Recommended Posts

Hi, I tried so much but could not start the administration kit (5.0.1149)

 

The error message is attached below

 

 

post-9858-1143046687.jpg

Share this post


Link to post

Which version of MMC you got? Running on which operating system?

 

Can you browse to that directory with explorer and double click on the admin kit .msc file to run it?

Share this post


Link to post
Which version of MMC you got?  Running on which operating system?

 

Can you browse to that directory with explorer and double click on the admin kit .msc file to run it?

 

I attached the information about version & system

 

post-9858-1143066253.jpg

 

Yes I can double click, still the same error

Share this post


Link to post
I attached the information about version & system

 

post-9858-1143066253.jpg

 

Yes I can double click, still the same error

 

Hi,

 

Does the .msc file have textual (xml) or binary format ?

 

If it has xml format then copy .msc file to any other file (for example ak.msc) and start it.

Share this post


Link to post
Hi,

 

Does the .msc file have textual (xml) or binary format ?

 

If it has xml format then copy .msc file to any other file (for example ak.msc) and start it.

 

Sorry I couldn't see something like that

Share this post


Link to post

 

I checked your .msc file. It's Ok.

As a solution I propose to create your own .msc file.

 

1. Start mmc.exe

2. Click File - Add/Remove snap-in

3. Click Add in the list appeared select Kaspersky Administration Kit and click add

4. Click Close

5. Click Ok

6. Choose New/Kaspersky Administration Server in context menu of Kaspersky Administration Kit node.

7. Enter localhost (or other server address)

Share this post


Link to post
I checked your .msc file. It's Ok.

As a solution I propose to create your own .msc file.

 

1. Start mmc.exe

2. Click File - Add/Remove snap-in

3. Click Add in the list appeared select Kaspersky Administration Kit and click add

4. Click Close

5. Click Ok

6. Choose New/Kaspersky Administration Server in context menu of Kaspersky Administration Kit node.

7. Enter localhost (or other server address)

 

 

Thanks so much, that worked :)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.