• Announcements

    • Rodion Nagornov

      Недоступность форума // Forum maintenance   08/16/2017

      В связи с техническими работами форум будет недоступен с 20.00 (МСК) 18.08.2017. Максимальное время недоступности - до 20.00 (МСК) 20.08.2017. *** Due to maintenance forum will be unavailable since 8pm (+3 GMT) 18-Aug-2017. The longest possible time of maintenance - till 8.pm (+3 GMT) 20-Aug-2017.
Sign in to follow this  
Followers 0
DrKIS

Hamachi wont work...

4 posts in this topic

I recently built a new system, got hamachi up and running, then installed KIS... I thn noticed that my hamachi netowrk is not connectable. The only way I can get it to work is to disable KIS, establish a conneciton, then re-enable KIS.. this works fine!! rather suprisingly, I though it would have disabled it again...

 

In KIS, it is a trusted netowrk, however the Hamachi Virtual Network Interface Driver is greyed out and says disconnected. There is then another conneciton showing the IP of the hamachi client, which is connected. The Hamachi client is also a trused applicaiton.

 

It does work, providing I disable KIS, run hamachi, then re-enable KIS. .but I would like to know how to fix this properly...

 

Any ideas?

 

 

Share this post


Link to post
Share on other sites
I've been struggling for a few days with KIS9 blocking hamachi and no one was able to ping me. onlt way i could get it to work was disable KIS9. I tried adding hamachi under: settings/threats and exclusions/trusted zone- and added the program as a exclusion rule and trusted application. didn't work. was searching forums for ages without solution. Then finally stumbled across another section in KIS9. Cant for the life of me find the option again now :(, but i remember there were 3 options you could set himachi to; Public/local/trusted. hamachi was set to public and i changed it to trusted. Cured the problem for me. i know its vague, but hope this helps someone with the same problem.

 

Share this post


Link to post
Share on other sites

Hi all hope i can help with this, im running a fully active 30 day trial of KIS 2010, and im not that familiar with KIS at all, that being said i hit the hamachi wall too so heres how i did it

 

Problem:

Hamachi was sending out and showing limited connectivity to my peers, pinging them failed but i send msgs and peers get the txt, when ask a peers to txt me i dont get anything.....

 

diagnosis:

KIS 2010 is a little more powerfull than my previous AV IS and is blocking inbound traffic when enabled to my hamachi (outbound seems fine)

 

Solution:

because of the nature of the best this may indeed cure a string of hamachi related problems

 

in settings i disabled and reenabled the modules one by one to fault find what was stopping my hamachi eventually i discoverd that network monitored ports were the problem

 

in the network monitoring, in settings, under options theres is a selection called network. hit this and on the right under monitored ports select monitor selected ports only instead of all and all of a sudden my tcp/udp ports that are static in hamachi detailed config that are also port forwarded in my hardware firewall in the router work again woot woot

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0