Jump to content

Search the Community

Showing results for tags '3104504'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • English User Forum
    • News
    • Protection for Home Users
    • Protection for Small Offices
    • Protection for Business
    • Protection for mobile devices
    • Protection for Mac computers
    • KasperskyOS
    • Kaspersky Update Utility
    • Kaspersky Anti-Ransomware Tool for Business
    • Kaspersky Anti-Ransomware Tool for Business 3.0
    • Kaspersky Anti-Ransomware Tool for Business 4.0
  • Beta Testing
    • Consumer Products Testing
    • KSC10 SP3 with integrated patch "a"
    • KES 11 for MAC
    • KSC 11 and KES 11.1 beta testing
    • Kaspersky Endpoint Security 10 SP1 MR1 for Linux
    • Anti-Ransomware tool
    • Updatable modules beta-testing
    • Mobile Products Beta-testing
    • Finished beta-testings
  • Для русскоязычных пользователей
  • Бета-тестирование
  • AVZ
  • Suggestions // Предложения и пожелания
  • Deutschsprachiges Benutzer-Forum
  • Forum des Utilisateurs Français
  • Forum para usuarios hispanohablantes
  • Forum in italiano
  • Fórum Brasileiro
  • Brasil beta-testing
  • Forum pentru utilizatorii români
  • Nederlands Gebruikersforum
  • Stop GPCode
  • Türkçe Forum
  • 中国用户论坛
  • 日本語フォーラム
  • Public Testing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hi all. We have been using Kaspersky for a long time now and without issue for the most part. Recently we have had issues with the application crashing on our staff laptops. The symptoms are that the application is crashing and reporting that "Service part of the program was unloaded from computer memory." The application will start again and try several time and some times this will work and sometimes it will not. When the application restarts it sometimes reports that several components have failed to load, but crashes out before I can look at what those are. It's not happening on all computers, but enough to make me worried. In going through the Windows event logs I am seeing a lot of "Product 'Kaspersky Endpoint Security for Windows' has stopped" but no other real details. Windows 10 1803 Education build 17134.345 Kaspersky 11.0.0.6499 with network agent 10.5.1781 Any ideas as to where I could look for a solution. A search of the forum did not bring up much.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.