Jump to content

klyf23

Members
  • Content Count

    13
  • Joined

  • Last visited

About klyf23

  • Rank
    Candidate
  1. Okay, beyond a pointless "yeah-that," I found KAV potentially repsonsible for the following Event Log entries in XP64: Application Events: MS DTC log file not found. After ensuring that all Resource Managers coordinated by MS DTC have no indoubt transactions, please run msdtc -resetlog to create the log file. System Event: The Distributed Transaction Coordinator service terminated with service-specific error 3221229627 (0xC000103B). I did the appropriate fixes for these events, removed the NDIS from the connection properties., but they started recurring again. I uninstalled KAV6, fixed the errors again, and for now they haven't recurred.
  2. Ah, so it's not just me having the XP64 networking vs. KAV6, then. Might go back to the old copy of KAV5 I found in my archives and give that a whirl.
  3. Seems to be working just fine. Ah, right. It shows up just fine in the registry: "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus for Workstation 5\kavmm.exe" -run bl -n Workstation -v 5.0.0.0 -ttsr 10000000 Hijack This is probably getting confused by the switches. Thank you.
  4. I'm currently also bothering one of KAV's technical support people about this as well. The question is about the '(missing file)' in the bolded entry in my ''Hijack This'' log: Should I worry about this or not? KAV Small Business Optimal for Windows Workstations 5.0.225.
  5. ================================================== Starting the thread back up. I recently upgraded to 5.0.225 (Business Optimal for Windows Workstations), and it undid what the patch fixed. Re-applying the patch does nothing. I suspect the patch was specifically for the older version. I no longer get the 'fatal exception' error I was getting when this happened, but the computer is freezing again -- kavmm.exe takes up 100% of CPU, and won't release it, even after hitting 'stop' on the scan window.. The computer is locking up when either doing a scheduled full scan or scanning manually -- I have to use the 'reset' button on the computer -- trying to restart using 'task manager' doesn't work. The following items are disabled in the settings: (Exclude from the scan) [x] Objects *.pst [x] E-mail format files [x] E-mail databases [x] Trusted riskware - - - Last line of log file has something like: Object: Microsoft Outlook Internet Settings\New\Top of Personal Folders\[From: . . . \PlainBody I never get the option to export the log file -- the option remains grey even after 'stopping' the scan. - - - Microsoft Windows 2000 5.00.2195 Service Pack 4 All available updates installed. Microsoft Outlook 2000 SP-3 9.0.0.6627 Internet Mail Only -Security Update All available updates installed. The registry key to not scan mailboxes is still set to '0' Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\Components\2A\Workstation\5.0.0.0\bl] "Unicity"=dword:00000002 "initc"=dword:00000000 "ServiceName"="KLBLMain" "DisplayName"="Kaspersky Anti-Virus Service" "IsService"=dword:00000001 "CmdLine"="\"C:\\Program Files\\Kaspersky Lab\\Kaspersky Anti-Virus for Workstation 5\\kavmm.exe\" -run bl -n Workstation -v 5.0.0.0 -ttsr 10000000" "Components"=hex(7):38,00,35,00,00,00,42,00,4c,00,00,00,00,00 "ShutdownOK"=dword:00000000 "FS_ShouldScanMailBoxes"=dword:00000000 - - - Once again, I ask this question: If I've done everything I can to get it to NOT scan mailboxes, why is it STILL doing so? - - - Is there an updated patch for the newer version of KAV?
  6. Er, i didn't request a patch, I just used the "Tech support" button in the software and cut-and-pasted my issue into it. Should I just specifically ask for the patch? I also didn't know if they'd find a copy of the problem-causing emails useful. I have them segregated off into a separate .pst file.
  7. What is the expected turn-around time for technical support? It's been a week, now.
  8. Didn't help. The only thing that worked was removing the offending message, this time an HTML email from my internet provider. === If this helps: I get the error well before it gets to the pst file itself. The pst file is on my E: drive, but it never gets that far. When the scan runs correctly, the first item after it scans the email is the scan of the Boot Sector C and then it proceeds to scan the C drive.
  9. Happening again. This time I don't have any stacked messages like the one that was causing the problem. I don't really want to go through the painful process of figuring out which message it is again. I would very much like to know why it is scanning email items when the option is disabled.
  10. Okay, I moved my *.pst file, and made a new one. It scanned okay for a little while. Then I started moving messages from the old *.pst to the new one. It seems that once the *.pst got over a certain size, it gave me the unhandled exception error again. I've run scanpst.exe on the file and compressed it. I'm still getting the Unhandled Exception error. START EDIT Okay, after many hours of shuffling messages around I found the problem. I have one of those horrible nested messages, like the stacking dolls or layers of an onion. This one is about 8 layers deep. I'll forward it to support whenever I hear from them. I had this message when I was still running KAV Personal, and it never caused any problems. END EDIT
  11. When I try to scan my computer I get this error: Unhandled exception 0xc000000k occured at address 0x5e30107A on thread 0x00000118 in process 536 And the computer locks up. - - - Last line of log file has something like: Object: Message body Microsoft Outlook Internet Settings\Personal Folders\Top of Personal Folders\[From: . . . \HTMLBODY - - - AMD 3200+ 1G ram Windows 2000 sp4 Outlook 2000 as part of Office 2000 KAV OB 5.0.200 upgraded from KAV personal - - - The following items are disabled in the settings: (Exclude from the scan) [x] Objects *.pst [x] E-mail format files [x] E-mail databases [x] Trusted riskware - - - If it is supposed to be excluding email databases, why is it still scanning them? = = = I found a thread on a similar issue in the personal edition forums, but the topic was abandoned back in April with no posted resolution: http://forum.kaspersky.com/index.php?showtopic=231
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.