Jump to content

cyberspaceman

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by cyberspaceman

  1. To reiterate, my understanding is the conflict is caused by the latest version of chrome which has chromecast functionality hard-wired into the browser (I don't think this has anything to do with chromecast devices); however I think the failure of Kaspersky to communicate clearly is shocking; I'm not a techie and don't understand how long it may take to correct this conflict; but, a simple "bugger, it's broke, we're trying to fix it, and we'll update within 48 hours" costs nothing and lets us know they care before we all clear off to Bitdefender
  2. Apologies if I've got this wrong, but the way I read it, the issue is not with Chromecast devices, rather, it is the cast functionality baked into Chrome by Google which isn't playing nicely with Kaspersky
  3. I've received a response (below) from Kaspersky support. The good news is that they are aware and it looks like they're working on a fix, but the short-term workarounds are unchanged: In the latest versions of Chrome, the option to 'cast' your current browsing to a Chromecast device has been added. There is no setting to disable this. It seems that there is an issue with encrypted connection scanning of the Chromecast certificate, hence the notification. Kaspersky lab developers are working on improving this behavior with the new version of Chrome. In the meantime we have two suggestions. A. Click on 'Continue' on the 'Cannot guarantee authenticity' notification. Or B. Disable encrypted connection scanning for the specific network port that is used for 'casting' to a device. Before you proceed with this step please make sure that Chrome is running. 1. Open the Kaspersky main window. If the main window of Kaspersky application is not on your desktop, bring it up by double-clicking the Kaspersky desktop shortcut (icon) or by double clicking on the Kaspersky icon in the bottom right corner of the screen. 2. Click on 'More Tools' -> 'My Network' -> 'Network Monitor'. 3. Click on 'Port' to sort the list by network port. Find port 8009 and take note of the 'External IP address' specified. 4. Click on the Gear icon in the bottom left corner of the Kaspersky window. 5. On the left side menu select 'Additional'. 6. On the right side menu select 'Threats and Exclusions'. 7. Under 'Exclusions' click on 'Specify trusted applications'. 8. Click 'Add', in the list of programs find, select Chrome and click on 'Next'. 9. Check option 'Do not scan all traffic', click on it to change to 'Do not scan encrypted traffic', check option 'Only for specified IP address:' and add the IP address from step 3 and 'Only for specified ports:' and add port 8009 8. Set 'Status' to 'Active' and click on 'Add'. Both of the above workarounds are safe to use. I will keep your request open and get back to you as soon as I receive confirmation that the issue has been resolved. Thank you.
  4. Yes, total disconnect seems to be from when waking the system from sleep. It doesn't happen all the time, but the ONLY way to reconnect is to reboot. Getting really bored of this now. Come on Kaspersky, at least tell us that you're working on it!
  5. I wholeheartedly agree. This is a retail product for retail customers, I shouldn't be expected to have to fiddle around with stuff I don't understand to get it working. Come on Kaspersky, get a proper fix released.
  6. Same problem here Win10 Pro v1803 build 17134.590, chrome v 72.0.3626.109 and Security Cloud Family. It's been going on for a few days now and is starting to get really boring. Come on Kaspersky, get it fixed :-(
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.