Jump to content

Frabato

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Frabato

  1. Do not bother with Chrome Settings I have tried them all a week ago. Nothing worked, that is why I did not posted nothing here about it. We can not do anything here, It is Kaspersky error in code somewhere and waiting for fix or changing AV is only solution. I have to say that I am one of the lucky ones here, I just get errors, and cast is messed up after that (no matter if I click "Disconnect" or "Ignore") but all other things are working. At least I am not getting DC which needs restart like some ppl here reporting. Still, this is too much. Also, if I exit Kaspersky and open Chrome 1st and then load KAV I can work until next Chrome restart, still this is too much Personally I just downloaded Malwarebyte 14 days trial with hope that it will be solved in those 2 weeks.
  2. And then what? To get workarounds which will lower my security? Are they know something but refuse to post here? Or maybe you implying that they are not aware of this bug which is all over the internet? Or maybe they are waiting for someone specific to reach them out so they start to work on it? Am I the chosen one? Or they are waiting for specific number of reports to fix it faster or fix it at all? Please do not do that, advice like this after now almost a month passed with problem not solved are just pissing people off. User forum or not, this is official Kaspersky forum, not some public security forum. It is funny how when %$&/ hits the fan on all forums (not just you, but all bigger companies) have same answer. And that is something like "report to some other place, this is not quite right place". I am using Kaspersky for me and my family, that is all together 7 computers over about 10 years. But I think it is time to say goodbye.
  3. OK, same problem here. I am using KAV I tried all "solutions" here and no luck. Turning off "Do not scan encrypted connections" is dangerous, please stop posting this as a solution, even as temporary. I have found one workaround, it is not most practical but maybe it will help someone, and maybe it will help Kaspersky crew to pinpoint the problem. If I Exit KAV before opening Chrome and then turn it on immediately after opening Chrome, pop ups are not showing and I can work and cast without problems. Unfortunately, this works until I close and open Chrome again. So, problem occurs only if KAV is loaded before Chrome, if it is loaded after Chrome problem is gone.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.