Jump to content

kts-tester

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by kts-tester

  1. Thanks for letting us know Madd_Mugsy, what a pain. Were they win 7 or win 10 machines? FWIW, my win 7 machine is still not showing the annoying popup.
  2. I'm wondering if there is going to be a back and forth between Kaspersky and Google, my guess is Kaspersky will claim that Google Chromecast are issuing dogdy self signed certs, but Google will claim that Kaspersky is too strict or something along those lines.
  3. Yeah, point taken. I've disconnected my Chromecast from WiFi and got one of those UGreen LAN to Chromecast adaptors off ebay and UPnP is disabled on the network too so hopefully the first security issue you mention is mitigated to some degree. Not sure about the other issue on port 8009 though and what problems that may present.
  4. Following on from what several people have mentioned in here, i've had this same problem going on for a while now with this 'Cannot guarantee authenticity... certificate' dialog. I managed to fix the problem using the following method. I'm running Win 7 SP1 with KTS 19.0.0.1088 Closed off Chrome then opened up TCPView Started Chrome and waited for all the Chrome connections to show up in TCPView, then copied the Chrome entries in TCPView into a spreadsheet and grouped the IP addresses so I can see what the outbound connections were. Looked at all the LAN IP addresses and found an address in there that was for my Chromecast device which Chrome was connecting to on ports 8008 and 8009. With Chrome left open, I rebooted Chromecast from my phone and within 6 seconds of Chromecast rebooting, the security dialog appeared. Repeated this test 5 more times and each time same result so I knew this was the culprit. The fix: Kaspersky > More Tools > My Network > Network Monitor Find Google Chrome parent item in the list, then right click 'Application Network Rules' Click on Exclusions tab Tick: 'Do not scan all traffic' and 'Only for specified ports' Enter port range: 1-8007,8010-65535 (this will exclude ports 8008 and 8009) Save and close Kaspersky settings. Closed Chrome off, opened Chrome and rebooted Chromecast several times and problem has disappered. I have a Win 10 machine on the network as well running the same version of KTS but it doesn't seem to have the above security issue. Hope this helps someone!
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.