Jump to content

Duke Silver

Members
  • Content Count

    1
  • Joined

  • Last visited

About Duke Silver

  • Rank
    Candidate
  1. I think this fixed the problem for me. Chrome has a built-in extension to connect with Chromecast devices. Open Chrome and type the following into the address bar: chrome://flags/#load-media-router-component-extension Set the Media Router extension to disabled. Prior to that netstat was showing a connection to Chromecast Audio on port 8009. Wonder if other Google devices, such as Google Mini, etc. would attempt to connect to chrome browser and cause the same issue. EDIT: Scratch that. It came back after I rebooted.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.