Jump to content

rotong

Members
  • Content Count

    2
  • Joined

  • Last visited

About rotong

  • Rank
    Candidate
  1. The solution for Chrome is: 1. Insert the address in the URL bar: chrome://flags 2. Find the setting: TLS 1.3 3. Change this setting to Disabled All works fine from now on!! Have a good day...
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.