Jump to content

Paul K

Members
  • Content count

    24
  • Joined

  • Last visited

About Paul K

  • Rank
    Candidate
  1. Hello, Yes Kaspersky had been removed. As of right now we do not have Full Drive Encryption enabled. Once Kaspersky was reinstalled prior to the required reboot; the offline files sync'd. After the reboot the files did not sync, the Sync Center showed NO partnerships, and only one of the mapped drives showed Always Available offline. When a partnership was created with that one mapped drive, when the files were synced the Incorrect Function error returned. I did copy our default policy to that subgroup/OU and disabled the firewall and still I was not able to get the Option to make available off line and create the partnership. Also, offline files were disabled and re-enabled, and that made no difference. Here is a GSI with Kaspersky re-installed. https://drive.google.com/open?id=13NCSBpzqkrIHUx58bNecTUN9qMZey_E9 Kind regards, Paul
  2. Hello, The version that we are using KES 10 SPS2 - 10.3.0.6294 AES256 (mr1). The sync was set up by right clicking on the network share and choosing; "Always available offline.", and managed through the Sync Center in the control panel. Kind regards, Paul
  3. Hello, We have an issue where offline files are not syncing with the network share; where a partnership was created. The sync status was pending for four days. When this was first brought to my attention, the laptop was connected wirelessly. Once a network cable was connected, it showed errors in the sync (incorrect function). After reformatting the offline files databse, sync resumed but with every file having the incorrect function error. this link clued me to Kaspersky: https://social.technet.microsoft.com/Forums/lync/en-US/e0cbbe21-1028-4a50-8492-2d35805317b5/sync-center-issue-incorrect-function?forum=winserverfiles Once Kaspersky was uninstalled Offline files sync'ed with no Incorrect Function error; do you know where in the to edit the policy to correct this. link for Gsi with event logs of machine: https://drive.google.com/open?id=1b1jskCLm2QgLaCQKYTDK5TZd5qT1Epnl Paul
  4. Hello, GSI report added. https://drive.google.com/open?id=1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp kind regards, Paul
  5. The requested logs were posted last night. Please do not confuse this post with what iev2010 posted. Report post Posted 16 hours ago This install failed again after using this utility. The requested logs can be found here: https://drive.google.com/open?id=1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp kind regards, Paul
  6. Hi Nikolay, The requested logs were submitted here: Report post Posted 16 hours ago This install failed again after using this utility. The requested logs can be found here: https://drive.google.com/open?id=1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp kind regards, Paul It looked like iev2010 posted some logs; his logs have nothing to do with me. please do not confuse the two. Paul K
  7. This install failed again after using this utility. The requested logs can be found here: https://drive.google.com/open?id=1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp kind regards, Paul
  8. Hello, The klcrpytstglean.exe has been run, the results uploaded. Also, the agent installed failed after running this utility. Kind regards, Paul klcryptstgclean.txt
  9. Cleaner was ran per the docs instructions and the agent install still failed. Cleaner logs submitted. $klcleaner-2018-02-23-01-37-41.log $klcleaner-2018-02-23-01-45-18.log
  10. The new files can be found here. https://drive.google.com/open?id=1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp
  11. Hello I have downloaded a KSC distributive and the agent installed failed when it got to the registering part; with the error 0x54F. The new GSI and log files can be found here: https://drive.google.com/open?id=1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp I wasn't sure what log files would be useful to you so I Rar'ed the Kaspersky Lab folder that was created during the agent install. Also, the McAfee Rouge Sensor was removed and a McAfee Removal Tool was used to clean up the agent and VSE uninstalls. Kind regards, Paul
  12. I have downloaded kes10winsp2_mr1_en_aes256.exe; as of right now we are not using encryption. will I be able to not choose the encryption? Is there a different distributive I should have downloaded or do you have the exact link? Paul
  13. Hello, the GSI report an be found here: https://drive.google.com/drive/folders/1CYI-5STgZ94G2_LPDCp7Ghe0mxRmUyjp?usp=sharing Kind regards, Paul
  14. Hello, What is the HSU report? Kind regards, Paul
  15. Pushing Kaspersky 10 (KES10 10.3.0.6294 and Network Agent 10.3.343) failed to install. Also, tried to install locally with run as administrator. Is there anything other that a GSI report that would help you with this? Kind regards, Paul
×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.