Jump to content

ThoMMse

Members
  • Content Count

    11
  • Joined

  • Last visited

About ThoMMse

  • Rank
    Candidate
  1. Alex ... herzlichsten Dank. Ich war mir sicher, dass alle von dir benannten Dienste liefen, jedoch lief die SQL-Server-Instanz nicht! Grund war ein möglicherweise undefiniertes Herunterfahren des Servers. Nach dem Neustarten der SQL-Server-Instanz und anschließenden Neustart der beiden Kaspersky - Dienste ist das Security Center wieder erreichbar.
  2. Hallo, folgendes Problem: Beim Starten des Kaspsky Security Centers kommt es zum Fehler: Verbindung mit dem Administrationsserver fehlgeschlagen Im Kaspersky Event Log sind folgende zusätzliche Fehler protokolliert: Protokollname: Kaspersky Event Log Quelle: kladminserver Datum: 21.09.2018 08:38:17 Ereignis-ID: 1 Aufgabenkategorie:Keine Ebene: Fehler Schlüsselwörter:Klassisch Benutzer: Nicht zutreffend Computer: xxxxx Beschreibung: Es konnte innerhalb von 600 Sekunden keine Verbindung zur Datenbank hergestellt werden. #1966 (-2147467259) Cannot connect the DB server Eingesetzt wird ein KSC 10.4.343 mit SF1 und Patch A. Die Datenbank befindet sich auf demselben Server. Ein Aufruf des Servers per telnet mit dem Port 13291 listet einen Verbindungsfehler. Vielen Dank für eure Antworten.
  3. Richtlinien sind per PM unterwegs. Schlösser sind zu und Richtlinie seit längerem übernommen.
  4. Hallo Alex, danke für die blitzschnelle Reaktion. Beide Haken sind gesetzt.
  5. Hallo, speziell bei Windows Server Betriebssystemen (MS Windows 2008 R2 und 2012 R2) werden einige Server mit dem benannten Fehler angemahnt. Unser Adminserver tritt NICHT als WSUS - Server auf. Das Problem: es gibt eine Reihe weiterer Server, die mit derselben Richtlinie für den KSC Adminagenten zum Einsatz kommen, bei denen kein Fehler "Die letzte Suche nach Windows-Updates liegt lange zurück" angemahnt wird. Auf den Problem-Servern selbst ist das Windows-Update jedoch (aktuell) gelaufen. Bei den betroffenen Servern kommen folgende Programmversionen zum Einsatz: 10.2.6.3733, 10.3.0.6294, bei den Terminalservern die 10.0.0.486. Auf allen Servern ist die Version 10.4.343 mit Patch A des Adminagenten im Einsatz. Bei der Aufgabe "Suche nach Schwachstellen und erforderlichen Updates" kommt es bei den Ergebnissen zu folgenden Problemen (siehe auch Anhang): - Die Datenverwaltung von Informationen über Microsoft Windows-Updates wurde deaktiviert. Die Suche nach Windows-Updates wurde abgebrochen. - Die Datenverwaltung von Informationen über Software-Schwachstellen wurde deaktiviert. Die Schwachstellensuche wurde abgebrochen.
  6. Hilfreich in 50% der Fälle: Nur weigert sich gerade ein PC parout, die Aufgabe auszuführen und den AdminServer zu wechseln: Eine Remoteinstallation der aktuellen KES 10.3.0.6294 wurde durchgeführt, dennoch erscheint das Gerät im Security Center 10 noch immer im Status "blau". Ein erzeugte Aufgabe auf dem "Untergeordneten AdminServer" im KSC 10 wurde speziell für diesen Rechner erstellt, die Aufgabe auch auf das Gerät verteilt, aber die Aufgabe wird noicht ausgeführt. Diese Konstellation wurde so über Nacht laufen gelassen - leider keine Änderung.
  7. Auch wenn die Antwort hat auf sich warten lassen: Vielen Dank für die beiden überaus sinnvollen Hinweise.
  8. Problem: Computer werden im Security Center 10.4.343 als "nicht verfügbar" (scheinbar auf Untergeordneten Administrationsservern) deklariert, suche ich den Computer auf dem Übergeordneten Administrationsserver wird das Gerät gefunden. Der Computer selbst ist sowohl per Ping erreichbar, getestet wurde sowohl mit aktivierter Windows Firewall, als auch deaktivierter Firewall. Auf dem Computer selbst befindet sich bereits ein aktueller KSC AdminAgent 10.4.34 und auch eine manuelle Installation der aktellen KES 10.3.0.6294. Dennoch wird der Computer partout als "nicht verfügbar" auf dem (Untergeordneten) Administrationsserver gelistet. Sowohl der Adminagent als auch die KES wurden deinstalliert. Auch eine erfolgreiche Installation (remote) vom Untergeordneten Adminserver vom AdminAgent zeigt das Gerät nicht als verfügbar.
  9. Der Vollständigkeit halber: Mit der Installation der aktuellen Version des Security Centers, konnten auch die "Untergeordneten Administrationsserver" wieder ohne Probleme hinzugefügt werden. Danke Alex.
  10. Hallo Alex, vielen Dank für deine Antwort. Dann muss ich "wohl in den sauren Apfel beißen" ;-) Ich meine mich zu erinnern, dass auch die (leider) veraltete Version unseres Admin-Servers die neuen Versionen erkennen sollte. Andererseits habe ich aber schon damit gerechnet, den Schritt gehen zu müssen. Ich habe die Verwaltung des Antiviren-Themas erst vor kurzem hier übernommen - und auf dem Hauptserver laufen eben auch noch viele andere (Server)Anwendungen. Vielen Dank fürs Feedback. Dann wird diese Woche losgelegt.
  11. Hallo zusammen, ist es möglich, untergeordnete Administrationsserver neuerer Version (10.3.407 + 10.4.343) einem Hauptadministrationsserver älterer Version (10.2.434) hinzuzufügen? Problem: Beim Hinzufügen kommt es zu einer Abfrage "Benutzer-Login", bei dem der Domänen-Admin nicht akzeptiert wird (obwohl dieser in der Gruppe KLAdmins zugeordnet ist.) Andere Benutzer-Logins sind nicht bekannt.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.