Jump to content

l.duch

Members
  • Content Count

    2
  • Joined

  • Last visited

About l.duch

  • Rank
    Candidate
  1. Hi, I am currently trying to install kesl-10.0.0-3458.i386 on Centos 6.7, 32bits system. After lauching the setup script /opt/kaspersky/kesl/bin/kesl-setup.pl we got an error ---------------------------------- FATAL: Error inserting kav4fs_oas (/lib/modules/2.6.32-573.8.1.el6.x86_64/misc/kav4fs_oas.ko): Unknown symbol in module, or unknown parameter (see dmesg) >>> Deleting /lib/modules/2.6.32-573.8.1.el6.x86_64/misc/kav4fs_oas.ko Warning: Could not install the kav4fs_oas module. Probably, the specified Linux kernel source code is not for the Linux kernel that you are currently using. You can run the initial configuration script again by executing /opt/kaspersky/kesl/bin/kesl-setup.pl --build[=PATH]. Warning: The kernel-level real-time protection module is not compiled. To recompile the kernel-level real-time protection module manually, start /opt/kaspersky/kesl/bin/kesl-setup.pl --build[=PATH]. Starting Kaspersky Endpoint Security 10 for Linux. It can take some time. Please wait. Configuring the update source Warning: The application is working under a policy. Please proceed configuration via Kaspersky Security Center (KSC). -------------------------------------- We are running 2.6.32-573.8.1 kernel-version Klnagent version:10.1.0-90.i386
  2. Hi, We have installed recently centos 7.4 on which we want to put Kaspersky Endpoint Security 10 for Linux i saw on the requirement (https://support.kaspersky.com/kes10linux#requirements) that is not supported . Do you have any patch or update on the way :)? Or may be a solution? Regards
×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.