Jump to content

chanklish

Members
  • Content Count

    51
  • Joined

  • Last visited

About chanklish

  • Rank
    Candidate
  1. this is how i whitelisted my email server still no emails pop or smtp allowed in the branch
  2. even though i already this , please point me toward a KB on how to do it to make sure i did the right thing
  3. you can see in the policy that i added the new subnet 192.168.125.1/24 to the trusted networks
  4. I am using outlook 2007 and outlook 2010. My smtp is server.group-socimex.com Yes if i disable all except the firewall or network threat detection.. The problem happens again...even though i whitelisted my subnet and server. This haplened after chnging the ip of the endpoint
  5. Not really... All what was asked are more logs and a video!!
  6. Thank you mazen hbb but this is not related to my issue. Kaspersky kes is blocking my smtp after changing the ip of the user
  7. so all this is needed to verify why kaspersky is blocking my mail even though i whitelisted practically everything .. it is better to remove the KES than waste time troubleshooting i loved capturing a video .. hilarious A. The FIRST set of logs - capture the issue through a video capture (for example -https://www.dvdvideosoft.com/products/dvd/Free-Screen-Video-Recorder.htm) a. The scenario, (basically you will disable all the components, except one (Firewall), b. Enable the traces and exit the Kaspersky Endpoint Security. https://help.kaspersky.com/KESWin/11/en-us/128166.htm c. Start Kaspersky Endpoint Security with only ONE problem component enabled for example (Firewall). d. Procmon logs (please refer to attached files) Start procmon. Restart Kaspersky Endpoint Security(exit and relaunch the Kaspersky AV AND Reproduce the issue (only ONE problem component should be enabled Firewall - all other components have to be disabled). B. The SECOND set of logs - capture the issue through a video capture (for example -https://www.dvdvideosoft.com/products/dvd/Free-Screen-Video-Recorder.htm) a. The same scenario, but with ALL components disabled (when there is no any problems) (basically you will disable all the components). b. Enable the traces and exit the Kaspersky Endpoint Security. https://help.kaspersky.com/KESWin/11/en-us/128166.htm c. Start Kaspersky Endpoint Security with ALL components disabled (when there is no any problems) d. Procmon logs (please refer to attached files) Start procmon. Restart Kaspersky Endpoint Security(exit and relaunch the Kaspersky AV AND Reproduce the issue ALL components disabled (when there is no any problems) C. A fresh GSI report from the link : https://support.kaspersky.com/3632#block1 d. The policy export [for the affected machine] Exported applied policy (Kaspersky Security Center -> Policies -> Active Policy -> right click the policy >> all tasks >> export ) [in *.klp format]
  8. Yes and i replied back that it didnt work. The issue happened after i changed the subnet of the branch.. I also added the subnet to the exlusions in network threat detection and the trusted network in firewall like this 192.168.125.0/24 But problem remains
  9. Konstantin Antonov Request ID: INC000009613418
  10. it is 10 Mb .. i will try to send it via the company account
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.