Jump to content

JohnnyEnglish

Members
  • Content Count

    1
  • Joined

  • Last visited

About JohnnyEnglish

  • Rank
    Candidate
  1. Hello! KL's updates now about 1 month again have SSE2 instructions and so don't support non-SSE2 processors. But KL home users' products don't have this official system requirement on main product's page. Non-SSE2 processor. Trying to setup any home build 2016-17 with integrated bases after November 25 '2016, and having error: 'broken' setup files. Setup any early 2015-17 build without choose option downloading new build is without error, but having error when 98% updated, and KIS is crashing when re-run after this 'broken' updating. All browsers crashes when run after it. Problem was decided in March 2017 but it's again in bases now from public or any test (dnl-test. /test/iro or dnl-01.geo. or etc.) KL server. Also read https://forum.kaspersky.com/index.php?showtopic=362980
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.