Jump to content

orondelli

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by orondelli

  1. Patch pf1885 installed but g_objdt.dat is still there on the client PC and it seems to be growing... I will try to delete the file manually a restart the PC.
  2. I was talking about patch pf1749.... I will try pf1885. thanks
  3. I doe NOT work. The patch is just a report collector for Kaspersky team. :angry: :angry: :angry:
  4. Hi guys, any news???? I am still having this issue. Very frustrating! Thanks
  5. see the image... -Open Properties dialog of the PC (double-click the line from the Computer tab) -Go to Applications tab -Press reg red square button (STOP) on the top-right conber cheers
  6. - Disable Self-Defence (I did it through the policy) - Stop KES on the affected PC - Delete the content of folder \\PCName\c$\ProgramData\Kaspersky Lab\KES10SP1\Report - Restart KES on the affected PC - Enable Self-Defence (I did it through the policy) Hope it helps
  7. Guys I found a work around to aviod the full procedure of REBOOT, UNINSTALL,RE-INSTALL... Earnhart is correct, deleting the content of Report folder worked!!! (just tested on 3 PC) I found this post http://support.kaspersky.co.uk/2760#block2 from where I found out I have to disable Self-Defence in order to delete the reports. These are the steps I am doing on affected PC: - Disable Self-Defence (I did it through the policy) - Stop KES on the affected PC - Delete the content of folder \\PCName\c$\ProgramData\Kaspersky Lab\KES10SP1\Report - Restart KES on the affected PC - Enable Self-Defence (I did it through the policy) Hope it helps
  8. GIS report to LARGE to upload... Any alternatives? thanks
  9. I also noticed when running Integrity Check task on the affected PC I get these warnings: Event type: Module signature check failed Application\Name: Kaspersky Endpoint Security 10 for Windows Application\Path: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ User: REGENTGAS\PMandair (Active user) Component: Integrity check Result\Description: Failed Object: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\kneps_x64_602\kneps.sys Object\Type: File Object\Path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\kneps_x64_602\ Object\Name: kneps.sys Event type: Module signature check failed Application\Name: Kaspersky Endpoint Security 10 for Windows Application\Path: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ User: REGENTGAS\PMandair (Active user) Component: Integrity check Result\Description: Failed Object: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klwfp_x64\klwfp.sys Object\Type: File Object\Path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klwfp_x64\ Object\Name: klwfp.sys Event type: Module signature check failed Application\Name: Kaspersky Endpoint Security 10 for Windows Application\Path: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ User: REGENTGAS\PMandair (Active user) Component: Integrity check Result\Description: Failed Object: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klim6_x64_602\klim6.sys Object\Type: File Object\Path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klim6_x64_602\ Object\Name: klim6.sys Event type: Module signature check failed Application\Name: Kaspersky Endpoint Security 10 for Windows Application\Path: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ User: REGENTGAS\PMandair (Active user) Component: Integrity check Result\Description: Failed Object: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klfltdev_x64_602\klfltdev.sys Object\Type: File Object\Path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klfltdev_x64_602\ Object\Name: klfltdev.sys Event type: Module signature check failed Application\Name: Kaspersky Endpoint Security 10 for Windows Application\Path: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ User: REGENTGAS\PMandair (Active user) Component: Integrity check Result\Description: Failed Object: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klif_x64_nt602\klflt.sys Object\Type: File Object\Path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klif_x64_nt602\ Object\Name: klflt.sys Event type: Module signature check failed Application\Name: Kaspersky Endpoint Security 10 for Windows Application\Path: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ User: REGENTGAS\PMandair (Active user) Component: Integrity check Result\Description: Failed Object: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klif_x64_nt602\klif.sys Object\Type: File Object\Path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\klif_x64_nt602\ Object\Name: klif.sys so it looks like KES get corrupted after a few weeks!
  10. I just created the package on KSC but it says: "The installation packacge..... for Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 2 for Windows v. 10.2.5.3201 has been successfully created. .... it was supposed to be Maintenance Release 3?!?!?! What's wrong with you guys at KL?!?!
  11. I just found MR3 and I am downloading it. I want to wait for KES guys to confirm we can upgrade to MR3
  12. because if I disable a few components on KES or uninstall KES I dont get the error and the .NET application works fine and display the reports
  13. Policies and KL software version report attached KasperskyFilesForSupport.rar
  14. 20 PC (Win10) and 1 Server (WS2012R2) with SQL Server Reporting Services 2014 on the same LAN. Bespoke .NET application which connect to the server to display SSRS reports. The following error happens randomly on any PC every 1/2 months: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: An attempt was made to access a socket in a way forbidden by its access permissions "Server IP":80 at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress) at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception) --- End of inner exception stack trace --- at Microsoft.Reporting.WinForms.Internal.Soap.ReportingServices2005.Execution.RSExe cutionConnection.GetSecureMethods() at Microsoft.Reporting.WinForms.Internal.Soap.ReportingServices2005.Execution.RSExe cutionConnection.IsSecureMethod(String methodname) at Microsoft.Reporting.WinForms.Internal.Soap.ReportingServices2005..Execution.RSEx ecutionConnection.SetConnectionSSLForMethod(String methodname) at Microsoft.Reporting.WinForms.Internal.Soap.ReportingServices2005.Execution.RSExe cutionConnection.ProxyMethodInvocation.Execute[TReturn](RSExecutionConnection connection, ProxyMethod`1 initialMethod, ProxyMethod`1 retryMethod) at Microsoft.Reporting.WinForms.Internal.Soap.ReportingServices2005..Execution.RSEx ecutionConnection.LoadReport(String Report, String HistoryID) at Microsoft.Reporting.WinForms.SoapReportExecutionService.LoadReport(String report, String historyId) at Microsoft.Reporting.WinForms.ServerReport.EnsureExecutionSession() at Microsoft.Reporting.WinForms.ServerReport.SetParameters(IEnumerable`1 parameters) Current Fix (very annoying): Uninstall of KES 10 SP1 M2 (working only after a reboot) Install of KES 10 SP1 M2 The fix works for 1/2 months and then same error on the same PCs "Please attach KL software report and full GSI report from the problem host."... How can I do that? Many Thanks Omar
  15. Hi, I have the same problem going on for months! I have to uninstall KES 10 SP1 M2 (most of the time it does not uninstall and I have to reboot first and try again) and re-install again. Everything works great for a couple of month and then it happens again on the same machine (Windows 10 Pro). The problem is affecting all the PCs (I am using KSC to deploy) not just one. Please help as we have 20 PCs and I am thinking to go for a different Anti-Virus. Thanks
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.