Jump to content

Hoggorm

Members
  • Content Count

    45
  • Joined

  • Last visited

About Hoggorm

  • Rank
    Candidate

Recent Profile Visitors

235 profile views
  1. As I usually find time to read different manuals when flying and other times when offline, I was wondering if there is a pdf version of the KIS 2018 manual available somewhere?
  2. It did not start after I started to write the post. It varies a bit, it is not the first time. The scan might start when the screensaver is active, but it does not pause when I actively use the computer. It might also start while I use the computer. I've unchecked the first option, to run on the next day, so it will be interesting to see if it helps. Thanks
  3. Hi, I've chosen that Kaspersky should run a full scan every day, but only when the screensaver is active. Please see attached screenshot. So why does it currently run a full scan while I'm writing this? Is there another option that also manage this?
  4. I'm not sure I understand the question... The NAS is not on the same network that I am on right now.
  5. Hi, At home I have a Synology NAS that I'd like to connect to via Synology's QuickConnect service. This works fine from my laptop when I am at home, since the address is then diverted to a local IP. Now I am at work with the same laptop but Kaspersky blocks access to it. All I do is type in the QuickConnect web address to my NAS (quickconnect.to/nasservername), but nothing happens until I turn off Kaspersky. Then I am redirected to the NAS login page immediately. So how can I "trust" this website and allow Kaspersky to access it?
  6. Hi, I'm one of the lucky few who had the infected CCleaner version 5.33.6162. I've updated CCleaner, and then uninstalled it. Kaspersky do not find anything on my system, but should that calm me? It did raise the alarm on thursday and reverted some settings in Windows. I read a newspaper article today that said one should reinstall Windows however. This is a little used computer. I only use it for some streaming of ships AIS data. It is however connected via Dropbox and TeamViewer to two other computers also running Kaspersky. Nothing have been found on those computers either. Should I do any further steps, or can I assume the computers are safe to use? Thanks
  7. I'm not so sure about that. I received the same alert today, from a different file though (f_000226). I tested it with Kaspersky VirusCheck and it indeed told me the file was infected. I tried to remove the infected file, and it appears as if it is gone - but how can I be sure? I've run a full scan afterwards and it cannot find anything...
  8. Kaspersky Tech Support reported the same and I did the following as suggested: A) Windows System File Checker: http://support.microsoft.com/en-us/kb/929833 In Windows 10, you can simply press the combination "Windows Key + X" and choose "Command Prompt (Admin)". Execute the following command: sfc /scannow Please note that there's a space between sfc and /scannow Please run Disk Check on your System Drive: a. Open the "Computer" window b. Right-click on the drive Windows is installed on (usually C:\) c. Click on "Properties" d. Select the "Tools" tab e. In the Error-checking area, click . Now is there a way that I can check if this has solved the disk errors? Else I was suggested to reinstalled KIS 2017 and I've done so on one of the two computers. I hope that solves the issue.
  9. Thank you richbuff. I've been somewhat busy the last couple of days, but I contacted Tech Support today. What makes you suggest that the Dell Inspiron laptop need a checkdisk? I do not have Win 8 installed, but Win 10. It is the same process except that I had to both scan and repair. Scan only did not work.
  10. Thank you. The same issue has happened on two computers the last week, so I'll add both GSI files: Desktop: http://www.getsysteminfo.com/read.php?file...f8c31e3ec5f2fed Laptop: http://www.getsysteminfo.com/read.php?file...6112661ba2d42b0 Test image:
  11. Hi, From time to time I see that there are several KIS icons in the taskbar: https://www.dropbox.com/s/ybf680rd3tw4yjr/S...43.24.png?raw=1 Hovering the mouse over these icons removes them immediately: https://www.dropbox.com/s/sg1rlixuv6ory56/S...44.10.png?raw=1 If I then double click on the KIS desktop icon it appears to me as if KIS was not running. https://www.dropbox.com/s/1bwm3uc8183kqoj/S...45.54.png?raw=1 Do you know what is going on here? Am I protected before I restart KIS, or has the software unexpectedly shut down? Bonus question - how do I add pictures from Dropbox so that they can be seen in the post?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.