Jump to content

DetroiterX

Members
  • Content Count

    1
  • Joined

  • Last visited

About DetroiterX

  • Rank
    Candidate

Recent Profile Visitors

115 profile views
  1. Kaspersky has had this issue before. It appears to have returned. Most people don't use proxy servers when connected to Wi-Fi. Therefore, their proxy setting will be set to "None." However, if you enable Web Protection through the Kaspersky app, it changes your proxy settings. The proxy hostname is 127.0.0.1 (loopback address, basically your device as the proxy host), and the port opened is 3128. Having this proxy setting, the browser returns with a proxy server error and, of course, the web page you are trying to view will not show up. This issue was supposed to have been fixed, but it appears that recent updates have brought the issue back. This really needs to be fixed. I usually have Web Protection turned on, but I have to disable it now if I want to browse the web. I have Kaspersky Internet Security v: 11.9.4.1342 The device is a Moto G with Android v: 4.4.4 If you guys know what file is making the changes, I'd love to know so I can edit it, or if a rewritten file can be downloaded to replace the current file, that would certainly work too.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.