Jump to content

rkaufmann

Members
  • Content Count

    16
  • Joined

  • Last visited

About rkaufmann

  • Rank
    Candidate
  1. Gelegentlich finde ich bei unterschiedlichen Clients diese Fehlermeldung vor. Es schlägt also nicht immer fehl und es schlägt nicht bei jedem Rechner bzw. immer bei bestimmten Rechnern fehl. Was bedeutet das genau? 'Es gibt keine Updates auf dem Updateserver' oder 'Ich finde keinen Updateserver' oder 'Da ist was kaputt'? Irgendwo kann man ja Updateserver und deren Reihenfolge einstellen. Ich bin mir sicher, dass ich den internen Kaspersky Server und einen offiziellen Kaspersky-Server angegeben habe. Leider finde ich ich die Einstellung im Moment nicht wieder. In dem o. a. Fall muss der offizielle Update-Server im Spiel gewesen sein, der User war am Sonntag zu Hause. Ich habe die Meldung aber auch gelegentlich auf virtuellen Maschinen, die durchlaufen.
  2. I can confirm, that I recognized the same behavior on three of our (100+) machines too. It started about a week ago. I didn't find the time to dig further into it but I saw the same pattern with Procmon. Unfortunately I can't offer reports or traces due to internal security and privacy rules. Reboot cured it for a short while. Now I have anything disabled except file anti virus. Since then the problem did not came back. KES 10 SP1, MR2, Version 10.2.4.674; Windows 10 pro Version 1511 (Build 10586.71), german
  3. Wenn KES_10.2.4.674 auf dem Rechner was finden, möchte ich eigentlich, dass sich dort ein Warnbildschirm öffnet. Möglichst groß (Bildschrimfüllend?) und mit Text in 100 Punkt Größe. Darin soll ein Text in der Art "Bedrohung gefunden. Bitte IT Abteilung kontaktieren." stehen. Danach soll der Rechner für 2 Minuten blockiert sein. Lässt sich sowas irgendwie aktivieren / einbauen?
  4. Was soll mir diese Fehlermeldung sagen? "Critical event Ereignistyp: Der Lizenzvertrag wurde verletzt. Programm\Name: Kaspersky Endpoint Security 10 für Windows Programm\Pfad: c:\program files (x86)\kaspersky lab\kaspersky endpoint security 10 for windows sp1\ Benutzer: XX\YY (Aktiver Benutzer) Komponente: Schutz-Center Ergebnis\Beschreibung: Das Programm wurde nicht aktiviert " Habe ich für fast alle Rechner einmalig im Log. Wie (mit welchem Report) kann ich prüfen, ob dieser Zustand immer noch akut bzw. aktuell ist? KES_10.2.4.674
  5. So funktioniert die Installation perfekt. Danke. Problem gelöst.
  6. Danke Alex. Diese Idee finde ich sympathisch. Ich werde es auch mal so probieren.
  7. Danke für den Hinweis. Ich werde nachher mal nachsehen.
  8. Der Admin-Agent kommuniziert über UDP (Port 15000) mit dem Server. Lässt sich das irgendwie generell auf TCP umstellen? Zwischen unseren Standorten befinden sich nacheinander mehrere VPNs die nicht uns gehören, die aber (wie wir in den letzten Tagen festgestellt haben) viele UDP Pakete versacken lassen. Und bei diesen Betreibern einen passenden Change einzukippen dauert mindestens 6 Monate, von den Kosten mal ganz zu schweigen.
  9. Ich möchte vom KSC 10 aus KES und den Update Agent automatisch verteilen. Wo gebe ich denn wie den User an, der die Installation auf dem entfernten Rechner durchführt? Im KCS arbeit ich als Domänenadmin. Der darf auch auf alle Maschinen in der Domäne. Der KSC Service läuft auch mit einem User der in der Domänenadmingruppe drin ist. Wenn ich automatisch installiere (z. B. in dem ich den Rechner der Gruppe 'managed computer' hinzufüge) bekomme ich 'Access denied' als Fehlermeldung. Wenn ich manuell installiere und dort im Task manuell DOMAIN\domadmin als User angebe, klappt die Installation in den meisten Fällen. Wenn ich von der Serverkonsole aus den Rechner über das Win-Netzwerk anspreche \\machine.in.domain komem ich auch sofort drauf. Was mache ich falsch? Bzw. was fehlt mir?
  10. Vielen Dank für die ausführliche und hilfreiche Information.
  11. Hallo, die Frage wurde auch in http://forum.kaspersky.com/index.php?showtopic=340108 gestellt. Leider verstehe ich die Antworten nicht. Mein Fehler, aber vielleicht helft ihr mir ja trotzdem. Das sind die hier installierten Versionen: https://i.imgur.com/kW9jmXO.png In der angehängten tree.txt ist die Struktur meiner KLSHARE Freigabe. KSC 10 habe ich mit dieser Hilfe auf Patchlevel D gebracht: http://support.kaspersky.com/11604#block2 Ich habe gedacht, dass dieses File "Patch D for Administration Server (patch_10_1_249_server_d.zip), which is applied to computers with Administration Server installed. Includes Network Agent and Administration console patches." dafür sorgt, dass auch der Agent auf diesen patchlevel D gehoben wird. Das war wohl ein Irrtum. Wenn ich versuche, auf dem KSC das hier auszuführen "Patch D for Network Agent (patch_10_1_249_nagent_d.zip), which is applied to computers with installed Network Agent and without Administration Server (managed computers).", kommt immer nur 'Product not installed'. Wie bekomme ich es hin, dass bei diesen beiden Installationspaketen https://i.imgur.com/pHBtqjM.png immer der Agent mit Patch D ausgerollt wird? Und wie bekomme ich es hin, das sich alle bereits betankten Maschinen (sind noch nicht viele) auf den Agenten mit Patch D automatisch updaten? tree.txt
  12. Sind Probleme mit KIS16 (alle Versionen) und Python-Programmierumgebungen bekannt? Wenn KIS16.0.1.378de oder kis16.0.0.614de bei mir (Win 10 pro x64 Version 1511) installiert sind, funktionieren bestimmte interne Python-Routinen nicht mehr. Es kommen die Fehlermeldungen "IDLE's subprocess didn't make connection. either IDLE cant start a subprocess or personal firwall is blocking the connection" und "socket error: no connection could be made because the target machine actively refused it". Der Fehler sorgt auch dafür, dass mit Python erstellte Anwendungsprogramme und Programmierumgebungen wie Visual Studio nicht mehr (vollständig) funktionieren. Der Fehler tritt auf, egal welche Optionen in KIS (Datei-AV, Web-AV, etc) ich (auch in den erweiterten Optionen) ein- oder ausschalte. Auch wenn ich eine Ausnahme einrichte, bringt das nichts. Auch das deaktivieren der Windows-Firewall hilft nicht. Im Windows Event-Log tauchen keinerlei Fehlermeldungen auf. Wenn ich KIS deinstalliere, funktioniert sofort alles wieder.
  13. Danke! Hat wunderbar funktioniert. In der Doku hatte ich zu dem Vorgehen nichts gefunden.
  14. Hallo, ich bin ganz neu im Thema Kaspersky. Ich habe das Kaspersky Security Center 10 installiert. In Englisch (Alle Programme auf den Servern sind englisch). Nun möchte ich Endpoint Security 10 verteilen. Das klappt auch, der Client kommt aber immer in Englisch an. Die Umschaltung von Sprachen mit Shift-F5/F12 funktioniert nicht. Das GUI flackert dabei immer nur. Was muss ich tun, um eine deutsche Version zu verteilen? In dem Zusammenhang habe ich mich auch mit 'Installationspaketen' beschäftigt. Ich konnte aber nicht herausfinden, wie man eines erstellt, wenn man den Client bereits über die Website heruntergeladen hat. Konkret liegt hier eine 'Kaspersky_Endpoint_Security_Windows_sp1_mr1_de_aes256.exe' (ich habe den Dateinamen des Installers angepasst). Kann ich damit irgendwas anfangen? Oder muss ich irgendwo ein spezielles Paket herunterladen? Ich bin für jeden Tipp und Hinweis, auch wo in der Doku ich dazu was finde, dankbar.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.