Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.

TEAPOT2

Members
  • Content count

    2
  • Joined

  • Last visited

About TEAPOT2

  • Rank
    Candidate

Profile Information

  • Gender
    Male
  • Location
    AUSTRALIA
  1. T o stop Kaspersky Internet Security updating software automatically select Settings then Protection. Scroll down to Software Updater and turn it off. There will then be warnings about updates to various programs with the option to Install or Ignore. I should have checked this in the first place. To Mirosorio. Try reinstalling Firefox. On the Mozilla website it is possible to download earlier versions.
  2. I also have this problem. I have found a work around though. As soon as the message appears that Kaspersky is downloading Firefox, I unplug the modem. When I re-connect the modem Kaspersky says it cannot update Firefox and the update dialogue comes up and allows skipping this update. Cumbersome but prevents having to reload an older Firefox. In Firefox under tools, options, general (FF56) is an option "Never check for updates" and an option "Use a a background service to install updates". Even when these are set to No, Firefox and Kaspersky both try to update Firefox. It would be great if Kaspersky could permanently prohibit unwanted updates from any program as required.
×