Jump to content

rizwan.alam

Members
  • Content Count

    196
  • Joined

  • Last visited

3 Followers

About rizwan.alam

  • Rank
    Cadet

Recent Profile Visitors

441 profile views
  1. Hello, I'm using Kaspersky Endpoint Security 10 for Windows 10.3.0.6294. Kaspersky file avp.exe consuming lot of processing speed and for that I'm unable to do any oofice work. Can someone help me how can i fixed that issue.
  2. Hello, I hope you are fine. I'm using kaspersky Endpoint Security 10 for Windows 10.3.0.6294 version, after getting update from your end I'm receiving BadUSB Attack (keyboard not authorized) issue and my keyboard suddenly stop working for 5 to 10 minutes ,my policy regarding BadUSB attact is also enable but this never happened previously that my keyboard working stop under BadUSB attack policy.
  3. There are multiple versions and yes i have tried every option available, i.e shown in attached snapshot.
  4. Thank you! please find the attached screenshots of policy settings and category. Yellow highlighted conditions must be allowed according to the rule but this does't work at all.
  5. Hi, I have KSC 10.4.343 with patch a installed. Clients on version KES 10.3.0.6294 I am using application whitelist mode. when I allow an application in the categories the rule does't work. It used to work in previous version of KES10.2.5.3201. is there anything i can do except downgrading my kaspersky version? BR
  6. HI, I am trying to enable full disk encryption on laptops for which i created a task "Change applications components" it does't give me option to check mark encryption modules.. check out the attached screenshot!
  7. HI, I am unable to locate and download AES encryption module for KES 10.3.0.6294. i have downloaded the full setup and extracted to find AES module but it does't exists in the extracted setup! Please help me find !! Thank you!
  8. Hi, I am not using my KSC for patch management and I have no task of Install required updates and fix Vulnerabilities in my server.
  9. Hi Support, I am facing the same issue. I am not even using my server as WSUS or patch mangement still my Server C drive is filling up with FTServer folder. any suggestions? BR Rizwan
  10. Dear Support, I am using the same product and same OS environment as Fdemir but my error include "klhk.sys_x64_nt600" , is there any fix for that one as well? Dmitry Eremeev Please?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.