Jump to content

Madhawa Liyanage

Members
  • Content Count

    6
  • Joined

  • Last visited

2 Followers

About Madhawa Liyanage

  • Rank
    Candidate

Recent Profile Visitors

266 profile views
  1. can anyone be more specific? i want a answer who has hands on experience with this matter. coz this requirement is from a CEO from reputed bank in sri lanka. coz of that i don't want to screw his device. hope a reply from a responsible person. thank you.
  2. hello, can we install KIS15 in to windows surface tablets? one of our client asking about compatibility of following tablets with KIS15 & KES10.2.1.23. windows surface, surface pro, windows surface 2, surface pro 2, windows surface pro 3 surface tablets are comes with ARM architecture with Windows RT 8/8.1 surface pro tablets are comes with Intel Ivy Bridge & Haswell (i3,i5,i7) with Windows 8/8.1 hope a quick reply. thanks.
  3. thanks for the rep. but those steps are not helping. coz i tried all the things. KIS 14 is pain in the butt, when it comes to updating process. again thanks.
  4. Hello Kaspersky fans, i'm facing a issue with KIS14 update in several pc's. internet is working fine, can go to kaspersky.com website. date,time and time zone are correct. do not use proxy server setting applyed in network settings. license is finely activated. when updating the guard, it normally go 20% to 95% and showing the message -> database are extremely out of date. any how it not going to update, in some pc's i manually delete the update log file in C:\ProgramData\Kaspersky Lab\AVP14.0.0\Bases\klav, and try to update it all again. but issue is remaining same. :@ CAN ANYONE HELP?
  5. hello, this issue also happen to me. first it happened to KIS14, then i remove it and install KIS15, problem still the same. i did every possible thing i knew as follows, uninstall the guard using kavremover. uninstall the .net framework generate a GSI report and analyse it. no harmful or suspicious s/w. GSI is clean. then restart the pc and i install .net framework, freshly download from Microsoft servers. then reinstall the KIS15 ISSUE REMAINING SAME CAN ANYONE HELP?? WINXP SP3, date,time & time zone are correct, no any other virus guard or any harmful s/w.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.