Jump to content

wea kb

Members
  • Content Count

    7
  • Joined

  • Last visited

About wea kb

  • Rank
    Candidate

Recent Profile Visitors

193 profile views
  1. hi, I have another problem regarding network agent. I have 2 server which is 10.2.170.13 is install with the admin kit and 8.0.0.10 with network agent. I already open port 13000 and 14000 at firewall and I successfully can telnet the Adminkit server from 8.0.0.10. unfortunately the network agent cannot communicate with adminkit server. this is the error log C:\Program Files\Kaspersky Lab\NetworkAgent>klnagchk.exe Starting klnagchk utility Checking command-line arguments...OK Initializing basic libraries...OK Reading settings...OK Checking settings...OK Administration Agent settings: Server address: '10.2.170.13' Use SSL: 0 Server SSL ports: '13000' Server ports: '14000' Certificate: absent Use proxy: 0 Open UDP port: 1 UDP ports: '15000, 15001, 15002' Ping period, minutes: 15 Conn timeout, s: 30 RW timeout, s: 180 Connecting to server...FAILED - error code 1266 ('Authentication failed. Connect ionName - '1093;87;1.0.0.0;1093-87', Client - '1093;klprcp-Proxy;1.0.0.0;Z4v79MA livqiaOB93KXOL1'.') Full error info: Code=1266 Subcode=0 Message='Authentication failed. ConnectionName - '1093;87;1.0.0.0;1093-8 7', Client - '1093;klprcp-Proxy;1.0.0.0;Z4v79MAlivqiaOB93KXOL1'.' File='O:\CS AdminKit\development2\transport\tr\transportimp.cpp' Line=1985 Connecting to the Administration Agent...OK Administration Agent is running Acquire Administration Agent statistics...OK Administration Agent statistics: Ping count: 0 Succ. pings: 0 Sync count: 0 Succ. syncs: 0 Last ping: Deinitializing basic libraries...OK this is the microsoft 2003 server event log. Does anyone know what this is mean.
  2. hmm...actually the problem is on the MSDE installation error. not the file server issue .
  3. Hey ya.... Yes, im using all the new version, workstation 5.0.225 ugraded to 5.0.227 with the valid license key, network agent 1.0 pointing to the correct IP address server, latest admin kit 5.474 connected to workstations, file server 5.0.52 and MSDE installer msde2ksp3en_3 installed. Thanx Ya!
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.