Jump to content

ThorstenRay

Members
  • Content Count

    43
  • Joined

  • Last visited

About ThorstenRay

  • Rank
    Candidate
  1. Guten Morgen und erst Mal vielen Dank für die Antwort! Ja, wir haben in der KES die Komponenten für die Verschlüsselung nicht mitinstalliert weil wir diese nicht nutzen und somit auch nicht benötigen. Klassische Workstations werden bei uns nicht verschlüsselt und bei den Notebooks setzten wir Winmagic ein. Ich habe das auch nochmals verfiziert um hier sicher zu gehen, dass auch wirklich nicht die Komponente "Drive Encytion" und "File Encryption" mitinstalliert wurden. Habe dazu unter Systemsteuerung -> Programme -> Kaspersky Endpoint Security for Windows eine "Änderungsinstalltion" gestartet und folgendes Bild erhalten: Ich kann also eigentlich davon ausgehen, dass hier diese Komponenten nicht mitinstalliert wurden. Dies war exemplarisch meine Workstation. Hier funktioniert die Installation jedenfalls nicht als Upgrade. Ein Rollout mit einer vorherigen Deinstallationsaufgabe (Achtung: Wir reden hier von diversen Versionen der KES 10 und mehreren tausend Clients) ist nicht leistbar. Das muss in einem einzigen Rutsch funktionieren. Die Gefahr ist viel zu groß als dass ein Notebook anwender dann plötzlich während der Deinstallation seinen Rechner vom Netz trennt und dann total ungeschützt ist oder der Anweder seinen Rechner ausschaltet. Das muss zwingend so wie in der Vergangenheit funktionienieren (als Upgrade) sonst entspricht das nicht mehr unseren Anforderungen. Ich habe natürlich schon vorgestern ein Support Ticket bei Kaspersky direkt eröffnet. Erwartungsgemäß habe ich aber noch keine Antwort erhalten. Hat jemand vielleicht noch andere Ideen wie ich das zum laufen bringe? Danke schon mal. VG Thorsten
  2. Hallo zusammen, ich bin geraden dabei die Vorbereitungen für einen Rollout der KES 11.0.0.6499 zu treffen. Das KSC hat die Version 10.5.1781 Ich habe die KES 11.0.0.6499 als neues Installationspaket hinzugefügt und entsprechend konifguriert. Dann habe ich die Richtlinien und Aufgaben für die KES 11.0.0.6499 angleget. Zum Schluss habe ich noch eine Aufgabe (Remote-Installation des Programms) angelegt, mit der ich die KES 11.0.0.6499 auf die Rechner ausbringen möchte. Ich habe zum testen einen Rechner (Win 10 Enterprise x64) herangezogen auf welchem derzeit die Version KES 10.3.0.6294 installiert ist. Ich wollte auf diesem Rechner so wie bereits in der Vergangenheit durch die Aufgabe die neueste Verision der KES 11 ausbringen. Das hat in der Vergangenheit nach gleichem Muster funktioniert (z.B. von KES 8 auf KES 10) ohne das die bestehende Installation vorher deinstalliert werden musste. Ich bekomme aber dann folgende Fehlermeldung: Die Remote-Installation auf dem Gerät wurde mit Fehler abgeschlossen: Fatal error during installation. (The installed AES-56 encryption libraries do not correspond to the AES-256 encryption libraries in this package.) --> Verschlüsselung wurde nicht mitinstalliert. Unsere Desktop-Clients sind alle unverschlüsselt. Die Notebooks sind mit einem Dritanbieter-Tool verschlüsselt. Das sollte ja schon wie in der Vergangenheit funktionieren. Wir habe unterschiedliche Versionen der KES 10 im Einsatz (ca. 3000 Clients). Hier mit dem KAV-Remover bzw. immer vorab eine Deinstalltion vorzunehmen ist nicht leistbar und führt zu Sicherheitslücken (da erst deinstalliert, dann reboot, dann neue Version installiert, dann wieder vermutlich reboot) da der User hier das Zünglein an der Waage ist (rechner wird ausgeschaltet, Notebook vom Netz getrennt, etc.) und somit zu viele Unsicherheitsfaktoren bestehen. Kann mir hier jemand weiter helfen? Hat hier jemand schon Erfahrungen dazu? Vorab vielen Dank. Viele Grüße Thorsten
  3. Hallo zusammen, weiß jemand denn schon, wann die nächste Version des KSC veröffentlicht wird? Hab da was gehört, leider aber das Datum vergessen. Vielleicht weiß ja jemand aus der Community etwas ;-) VG Thorsten
  4. Der Task "Suche nach Schwachstellen und Programm-Updates" ist deaktiviert in der Richtlinie für den Agent. Das Problem tritt stündlich auf im kur vor der vollen Stunde und geht dann bis kurz nach der vollen Stunde (ca. 10 Minuten vor und nach der vollen Stunde). Es läuft aber definitv kein Task zur jeden Stunde. Die Updates auf den Servern werden alle 8 Stunden verteilt. Immer um 6, 14 und 22 Uhr. Wie gesagt, deaktivieren wir den Agent auf allen Serven, dann hat das SAN so gut wie keine Last. Auch wenn der Virenschutz weiter läuft. Es liegt definitv am Agent. Egal mit welcher Version des Agents wir arbeiten. Das ist seit längerer Zeit so. Viel aber erst mit dem neuen SAN auf, weil wir hier seht gute Auswertungsmöglichkeiten gegeben sind. Niemand eine Idee? Es sieht so aus, als ob der Agent immer zur vollen Stunde irgendwelche Log-Files oder ähnliches schreiben würde. Wir sehen aber nichts.... Agent aus, alles OK. Agent an, nichts geht mehr.
  5. Hallo zusammen, wir haben seit vielen Monaten sehr hohe Lastspitzen (Lese und Schreibvorgänge) auf unserem SAN Storage. Das Problem verfolgt uns schon seit Monaten und wir kommen trotzd zuhilfenahme durch den Kaspersky-Support nicht wirklich weiter. Unser SAN besteht aus einem NetApp MetroCluster und hat eigentlich genug Dampf um all unsere Anfoderungen abbilden zu können. Wir haben schon weiß Gott was versucht um herauszufinden was das Problem sein könnte. Auch jedes Mal nach einem Update das KSC und des Network Agents hofften wir auf Besserung - das Problem blieb uns jedoch erhalten. Und zwar tritt das Problem immer zu Regelmäßigen Zeit auf. Die Anzahl der Lese- und Schreibvorgängen wärend dieser Phasen ist so enorm, dass es sogar zu sehr starken Verzögerungen beim arbeiten mit Serverbasierten Anwendungen kommt. Wir haben verschiedene Maßnahmen durchgeführt und konnten als verursachende Komponente den Kaspersky Network Agent ausmachen. Wenn der Virenschutz selbst nur deaktiviert wird, dann gehen die Lastspitzen nur begrenzt zurück. Wenn wir aber nur den Network Agent deaktivieren und den Virenschutz weiter laufen lassen, dann sind die Lastspitzen vollkommen weg. Ich habe mir im KSC auch die Einstellungen des Agents nochmals angeschaut. Dort finde ich leider nichts auffälliges. Einstellungen wie bei Datenverwaltung (Informationen über installierte Anwendungen, Microsoft Windows-Updates und Software-Schwachstellen) sind deaktviert. Sämtliche Einstellungen die nicht direkt mit Kaspersky in Verbindung gebracht werden können (WSUS, etc.) sind deaktiviert. Was also tut dieser Agent um solche Spitzen zu verursachen. Das Produkt Kaspersky wird dadruch derzeit in Frage gestellt. Es liegt definitv am Agent. Aber was der tut und warum das so ist, kann mir keiner sagen. Ist der Agent deaktiviert ist alles gut. Läuft er (was er ja eigentlich tun sollte), dann gibt es Lastspitzen das es kracht. Kennt jemand so ein Problem? Wie gesagt, dass ist jetzt schon seit mehreren Network Agent Versionen so. Es wurde nicht besser sondern gefühlt schlechter. Wir haben hier echt ein großes Problem. Vielleicht hatte schon mal jemand ein solches oder ähnliches Problem. VG Thorsten
  6. Hallo zusammen, der Locky macht auch uns große Sorgen. Wir habe derzeit "einen" mutmaßlichen Fall. Dieser wird gerade genauer analysiert - da handelt es sich vermutlich um einen der älteren Locky Versionen. Der Schaden ist glücklicherweise nur auf den Arbeitsplatzrechner begrenzt. Diesbezüglich kam dann ein neunmalkluger Kollege ums Eck geschissen und meine dass die von uns eingesetzte KES 10 Version doch folgendes können müsste: Der KES Client soll nach *.locky Dateien suchen und dann bei einem Fund sofort eine Meldung schicken. Klingt auf den ersten Blick ja nicht doof, aber ich ha keinen Schimmer wie das von statten gehen soll. Habe mir mal die Richtlinien angeschaut. Die einzelnen Features der Arbeitsplatz-Pberwachung (Programmkontrolle) wurde nicht mitinstalliert, weil die Nutzung nie vorgesehen war (obowhl ich draufhingewiesen habe). Jetzt könnte sich diese Beschränktheit rechen...Ist Euch bekannt, ob so etwas möglich ist - sprich eine Meldung wenn der KES Client auf einen *.locky Datei trifft.... Danke schon mal. VG Thorsten
  7. Hallo zusammen, bei uns häufen sich in letzter Zeit die Probleme bei der Installation der KES 10.2.4.674. Als ich einmal eine solche Installation manuel ausgeführt habe bekam ich folgende Fehlermeldung angezeigt: Error 27300. Error installing driver mklif.sys_x64_NT600. Der Fehler tritt aber nicht generell auf sonder eher sporadisch (so mein derzeitiger Kenntnisstand). Ich habe mich bereits auch schon an den Support von Kaspersky gewendert. Leider war das bisher nicht zufriedenstellend. (Werde weiter nachhaken). Hatt von Euch schon einmal jemand diese Probleme? Woher könnten diese Stammen? Gibt es da Kompatibilitätsprobleme mit Windows Updates? GIS Report und die Collect Datei kann ich hier leider nicht hochladen, da diese Dateien gepackt immer noch zu groß sind. Hoffe auf Eure Hilfe. Danke schon mal VG Thorsten
  8. Hallo, also die Pfade habe ich vorigen Post angeben, aber hier bitte nochmals. Beispielsweise werden und C:\Temo fortlaufend immer Dateie mit der Endung .tmp und .LOG erzeugt. Etwa alle 20 Minuten. Ebenfalls werder dort Ordner mit einer GUID als Bezeichnung erzeugt. Inhalt dieser Ordner sind jeweils Unterverzeichnisse mit folgdenen Bezichnungen: Ordner mit GUID als Name ->CleanerStorage ----> Dort befinden sich dann laiter ini-Dateien. Sieht ganz nach "inkomaptibler" Software aus. Also Ini Files mit Namen von anderen AV Herstellern. Und nun?
  9. Hallo zusammen, ich habe an einem "älteren" virtuellen Windows XP ein seltsames Phänomen. Leider kann und darf ich die VM nicht ins virtuelle Jenseits befördern...deshalb muss ich mich damit noch rumschlagen. Und zwar schreibt irgendwas die Festplatte voll. Die installierte Kaspersky Version auf dem System ist die KES 10.2.2.10535 (mr1). Wenn der Kaspersky Dienst läuft, dann werde unter C:\Temp und unter C:\Programme\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1 ständig neue Temp und LOG Dateien erzeugt. Das ist sehr merkwürdig. Das Tracing ist auch nicht aktiviert - da habe ich gleich nachgeschaut. Auch der Agent funktioniert einwandfrei und kann ohne Probleme mit dem KSC kommunizieren. Hatte jemand schon mal was ähnliches? Vorab schon mal vielen Dank. VG Thorsten
  10. Hallo zusammen, ich habe ein kleines Sicherheitsproblem. Und zwar habe ich einen Benutzer der zum wiederholten Male - das 5. Mal innerhalb von einer Woche auf einem Bericht auftaucht (Anzahl der Benutzer der am stärksten infizierten Computer). Ich sehe lediglich das ein Trojaner gelöscht wurde (Temporary Internet Files). Mutmaßlich hat der Benutzer diese Trojaner durchs Surfen eingefangen. BR und GF sind bereits informiert. Weiß von Euch einer eine Möglichkeit wie ich da am besten an Informationen komme, auf welchen Seiten sich der Mitarbeiter rumtreibt. Der Ordern der Temporären Internet Dateien ist nämlich immer leer wenn ich danach schauen will. Kann ich da was mit Kaspersky machen? Bietet mir die KES 10 da eine Möglichkeit? Hat jemand sonst eine Idee? Ach ja, der Trojaner wurde jedes mal erfolgreich gelöscht von der KES 10. Vorab schon mal vielen Dank VG Thorsten
  11. Ganz einfach. Wenn ich sagen könnte, dass XP nicht mehr unterstützt wird (ergo keinen Virenschutz mehr), dann ist die Chance sehr groß (in meinem Unternehmen) dass die alten XP Kisten abgelöst werden. So einfach ist das. So lange keine Notwendigkeit da ist die Maschinen zu tauschen, werden diese sehr wahrscheinlich nicht getauscht. Traurig aber wahr.
  12. Hallo zusammen, ich wollte mal Fragen ob denn bekannt ist ab wann Kaspersky den Support für Windows XP einstellt. Wenn es nach mir geht hoffentlich sehr sehr bald. Mir wäre viel daran gelegen wenn der Support für dieses antiquierte OS in bälde eingestellt wird. In meinem Unternehmen gibt es leider noch eine vielzahl von solchen Rechner und der Druck ist offensichtlich zu klein das hier Handlungsbedarf besteht. Daher hoffe ich dass ich durch die IT-Security Schiene den notwendigen Druck aufbauen kann damit der alte Scheiss endlich eingestampft wird. Vorab schon mal Danke
  13. Hallo Helmut, leider kann ich dir die Daten nicht zur Verfügung stellen. Weder gepackt kann ich die Getsysteminfo hochladen (ca. 550 KB) noch kann ich den Inhalt des Textdokuments hier posten - es kommt immer ein TimeOut. Was nun?
  14. Hallo zusammen, ich hatte gestern ein sehr merkwürdiges Phänomen. Und zwar haben meine Kollegen für einen Anwendungsbetreuer eine VM angelegt und eine Default Installation ausführen lassen. D.h. Windows XP (weil alte Software die nur auf XP läuft) und Office und das ganze geraffel. Nach der erfolgreichen OS Installation durfte sich der Anwendungsbetreuer um seine Installationen kümmern. Leider bekommt es der Anwendungsbetreuer immer wieder fertig, dass funktionierende System hinterher im Eimer sind. So war es auch gestern. Der Anwendungsbetreuer installierte seine Software und plötzlich geht gar nichts mehr. Der Prozess klnagent.exe taucht zweimal auf. Einmal als System gestartet was ja normal ist und einmal gestartet mit dem Benutzer des Anwenders - was nicht normal ist. Wie kann so etwas überhaupt passieren dass der Prozess klagent.exe zweimal gestartet wird und dann dass auch noch einer der beiden Prozesse eine dauerhafte CPU Auslastung von 99 % verursacht? Der Rechner wird korrekt in die KSC zurück gemeldet - Policies werden übernommen. So was hatte ich bisher noch nicht. Weiß da jemand Rat?
  15. Hallo Helmut, also der Benutzer RAFI sollte eigentlich lokale Admin-Rechte haben. Merkwürdig.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.