Jump to content

Zandatsu

Members
  • Content count

    3,964
  • Joined

  • Last visited

3 Followers

About Zandatsu

  • Rank
    Forum is my faith

Recent Profile Visitors

1,335 profile views
  1. Исходная позиция такая. У нас есть некоторое количество виртуальных ПК, на которых установлен Легкий агент, установлен и настроен под VDI сетевой агент. Есть KSC, который всем этим управляет, на него установлены компоненты для управления виртуалками, на гипервизоре поднят SVM. Всё работает штатно. На этом хорошие новости заканчиваются и начинается какой-то паноптикум. В мае 2018 вышла версия 5 Легкого агента. Я скачал нужное ПО, дистрибутивы, образы и решил установить всё это. Ставлю компоненты управления и в самом начале установки получаю сообщение, что у меня уже что-то стоит и мне это надо руками удалять. Почему установщик не может обновить или сам удалить мне неведомо, но это ладно. Удаляю старый пакет, ставлю новый. Установщик опять ругается и говорит, что я ещё не всё удалил. Ладно, сношу все установленные плагины, запускаю установку опять. На этот раз всё ставится штатно, без ошибок. Захожу на сервер и первое что я вижу - я больше не могу смотреть параметры уже созданных политик, сервер ругается что у меня нету нужных плагинов. Странно, подумал я, раньше после установки пакета я мог смотреть параметры политик, хотя плагины из пакета установись. Отложил этот момент, полез смотреть что там в центре управления Легким агентом. Запускаю его и получаю в лицо сообщение, что у меня нет подключения к какому-то неведомому серверу интеграции. Что за сервер интеграции я понятия не имею, у нас его нет и не было отродясь. Сперва подумал, что сервер интеграции это одна из ролей KSC. Указал в параметрах данные KSC и получаю снова ошибку, что нету соединения с сервером интеграции. Полез в гугл и нашел статейку, что нельзя указывать имена, надо хотя бы IP. Ладно, указываю IP и получаю такую же ошибку. Начинаю подозревать что-то неладное. Дальше у меня закрадывается смутное подозрение, что сервера интеграции нету совсем, хотя непонятно как это всё без него раньше работало годами... Запускаю установщик скачанного пакета, думая, что установил не всё, но получаю сообщение, что больше ставить нечего и теперь можно только удалять. Потом стал думать, что скачал не всё, полез на https://support.kaspersky.ru/ksv5la#downloads чтобы обнаружить, что там нету дистрибутива сервера интеграции вообще. По итогу картина такая - была настроенная рабочая инфраструктура с политикам, виртуалками и всем нужным. После новой версии получаем потерю контроля над политиками, потерю возможности настройки виртуальных машин и SVM, отсутствие неведомо откуда взявшегося сервера интеграции. Какой крутой Легкий агент 5, подумал я. А теперь традиционный блок вопросов: 1. Зачем установщик требует снести все предыдущие компоненты и плагины вместе с ними? А если у нас несколько версий Легкого агента? 2. Установленные с пакетом плагины не работают для созданных политик, хотя раньше всё работало. Это так и должно быть? 3. Если новый пакет несовместим с текущими политиками, то теперь нужно все удалённые плагины обратно руками ставить? Можно это как-то по-человечески было реализовать? 4. Правильно ли я понимаю, что с версии 5 нельзя работать без сервера интеграции? Если да, то где про это было написано, можно ссылку на статью? Если можно без него, то как это настраивается? 5. Где взять сервер интеграции? Его что, забыли опубликовать в разделе загрузок Легкого агента 5?
  2. А у вас вообще это событие работает? У нас оно включено, но я ни разу не видел уведомлений об этом от KSC.
  3. Приветствую! Для интересующихся. Проблема с несовместимостью с TMG решилась путём игнорирования несовместимого ПО через модификацию пакета KES. Как делается описано в статье KB: https://support.kaspersky.ru/10539. Остаётся непонятная ошибка с самонастраивающимися устройствами. Эта ошибка у меня даже не гуглится толком - возможно что-то совсем новенькое от разработчиков ЛК.
  4. KES ставите руками или из KSC? На локальный ПК или на доменный? От имени какой учётки ставите? Ошибка повторяется на других ПК или видна только на одном? Если ставить KES какой-либо иной версии, то проблема повторяется или нет?
  5. По ПК из INC000009557081 - конечно PnP включён, его никогда и не отключали. Если бы даже отключали той же групповой политикой, то это повлияло бы на все машины и далеко не только на установку KES. Но на многих других ПК такой проблемы не наблюдается. По ПК из INC000009557078 - там стоит ISA клиент версии 4.0.3442.
  6. Коллеги, поскольку у вас как у поддержки ЛК на форуме возникли неразрешимые внутренние противоречия в связи с доступом к вашему же FTP, то я выложил архивы в кейсах INC000009557078 и INC000009557081. Можете посмотреть их там поскольку коллеги, проверяющие CA, увидят мои кейсы только часов через 10.
  7. Ну здорово, приехали. И как это решается? Без TMG пользователи на вилы поднимут так как работа остановится.
  8. Архив с GSI с машины с ошибкой из-за TMG выложил в соседний каталог на FTP, пароль тот же.
  9. Отчет GSI выложил на ftp://Zandatsu@data14.kaspersky-labs.com, логи установки в GSI уже есть. Пароль от архива пришлю на KLCentralSupport.
  10. Ставим KES 10 SP2 из KSC задачей. При установке появляется вал сообщений об ошибках установки. Смотрю логи, а там "Установка Kaspersky Endpoint Security 10 для Windowsне может быть выполнена, так как на компьютере установлена сторонняя программа: Microsoft Forefront TMG Client. Чтобы выполнить установку Kaspersky Endpoint Security 10 для Windows необходимо удалить стороннюю программу стандартными средствами Microsoft Windows или иными способами.)." И как это понимать? С каких пор у KES появилась несовместимость с клиентом TMG? Никогда такого не было и вдруг на тебе. Как это исправлять? Смотрю логи дальше, а там ещё интереснее: "Удаленная установка на устройстве завершена с ошибкой: В процессе установки произошла неисправимая ошибка. (Подсистема установки самонастраивающихся устройств выключена.)." Люблю свежие грабли от разработчиков ЛК. Это что за ошибка такая и как её исправлять?
  11. Здравия! Вы с нуля ставили KSC или обновлялись с какой-либо предыдущей версии?
  12. Возможно, но так как я перешёл с 8 на 10, то у меня не было возможности это проверить. В любом случае версия 9 уже на свалке истории.
  13. Речь о доменной группе KLAdmins.
×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.